Résolu PC s'éteins brusquement ou freeze complet

  • Auteur de la discussion Mensom
  • Date de début

Mensom

Nouveau membre
#1
Bonsoir à tous,
Alors voilà, je m'en remet à vous car je cherche actuellement à résoudre un problème qui m’empêche de profiter pleinement de mon pc.
En effet celui-ci se met subitement à s'éteindre sans raison apparente lors de session de jeu et peu parfois freeze simplement en surfant sur internet.
Je vous mets ci dessous ma configuration datant de 3 ans sauf GPU

CPU : AMD FX-8350 Black Edition (4.0 GHz)
MB : MSI 970 GAMING
GPU : Asus GeForce GTX 1060 ROG STRIX, 6 Go
RAM: DDR3 G.Skill Ripjaws X, Rouge, 2 x 4 Go, 1600 MHz, CAS 9
HD: Seagate Barracuda, 1 To
Alim : Cooler Master G450M, 450W
Boitier : Cooler Master HAF 912 Advanced

Ce problème m’énerve de plus en plus et ma connaissance en informatique ne m'aide pas vraiment.

Je vous remercie d'avance pour le temps que vous m'accorderez.
 

jbjar76

Expert
#2
Alimentation pas top qui comme tu as changé de carte garphique ne fournit plus assez de jus a ta config.Une alimentation comme la tienne (bas de gamme et mauvais composants)annoncée a 450 Watts ne doit pas fournir plus de 400W maximum .Un petit test OCCT Power supply pourrait nous être utile avant tout.Ou est ce que quelqu'un dans ton entourage pourrais de preté une alim digne de ce nom?Si ce n'est pas possible achéte du bie quiet ou mieux du seasonic ou une alim LDLC qui n'est autre qu'une seasonic rebadget.
 

Mensom

Nouveau membre
#3
Salut jbjar76 merci pour ta réponse...
Je me suis posé la même question puisque mon PC freeze ou s'éteint en majeure partie lorsque je commence à jouer sur des jeux plutôt gourmands.
Cependant il m'arrive parfois que mon pc freeze lorsque je surf sur le net mais dans ce cas là mon pc ne s'éteint pas mais freeze uniquement.
Toutefois en faisant quelques recherches, j'ai vu qu'un test OCCT pourrait aider à mieux déterminer la source du problème mais je ne suis pas en mesure d'interpréter les résultats. Je vais faire un test powersupply de 30 minutes puis je reviens vers vous.
 

Mensom

Nouveau membre
#4
Re, j'ai fais le test OCCT, je vous fais parvenir quels graphiques?
 

jbjar76

Expert
#5
Meilleure réponse
Tu fais le test dans l'onglet Power supply tout a droite est tu nous mets les screens sur le forum.
 

Mensom

Nouveau membre
#6
Bonjour jbjar76, merci pour la réponse
Je te met donc ci joint les liens des résultats. J'ai eu beaucoup de graphiques mais je ne sais pas lesquels t'envoyés. Je les mets tous

https://www.noelshack.com/2018-26-5-1530266668-2018-06-29-11h50-frequency-cpu-0.png
https://www.noelshack.com/2018-26-5-1530266668-2018-06-29-11h50-frequency-bus.png
https://www.noelshack.com/2018-26-5-1530266668-2018-06-29-11h50-fps-fps.png
https://www.noelshack.com/2018-26-5-1530266668-2018-06-29-11h50-cpuusage-cpu-usage.png
https://www.noelshack.com/2018-26-5-1530266682-2018-06-29-11h50-memory-usage-memory-used.png
https://www.noelshack.com/2018-26-5-1530266682-2018-06-29-11h50-frequency-gpu-0.png
https://www.noelshack.com/2018-26-5-1530266682-2018-06-29-11h50-frequency-gpu-0-mem.png
https://www.noelshack.com/2018-26-5-1530266728-2018-06-29-11h50-voltage-12v.png
https://www.noelshack.com/2018-26-5-1530266728-2018-06-29-11h50-voltage-5v.png
https://www.noelshack.com/2018-26-5-1530266728-2018-06-29-11h50-temperature-gpu.png
https://www.noelshack.com/2018-26-5-1530266728-2018-06-29-11h50-voltage-3-3v.png
https://www.noelshack.com/2018-26-5-1530266742-2018-06-29-11h50-voltage-cpu-vcore.png
https://www.noelshack.com/2018-26-5-1530266742-2018-06-29-11h50-voltage-vsb3v.png
https://www.noelshack.com/2018-26-5-1530266742-2018-06-29-11h50-voltage-vbat.png
https://www.noelshack.com/2018-26-5-1530266759-2018-06-29-11h50-voltage-vin3.png
https://www.noelshack.com/2018-26-5-1530266759-2018-06-29-11h50-voltage-vin2.png
https://www.noelshack.com/2018-26-5-1530266759-2018-06-29-11h50-voltage-vin6.png
https://www.noelshack.com/2018-26-5-1530266759-2018-06-29-11h50-voltage-vsb3v.png
 

jbjar76

Expert
#7
Normalement je te dirais que ton test n'est pas concluant car trop court mais vu les resultats de ton rail 12 V on a la coupable.Ton alimentation est a changée.Essai de voir si tu peux t'en faire preté une pour confirmation du diagnostique.Si ce n'est pas possible achéte du bie quiet ou mieux du seasonic ou une alim LDLC qui n'est autre qu'une seasonic rebadget.Prends une 550 Watts ,au minimum.
 

Mensom

Nouveau membre
#8
Très bien merci à toi jbjar76. Je vais commander tout ça. J'ai fais un test de 30 minutes cette nuit.
Je mets ça également en dessous au cas où
Toutefois je me demande si mon disque dur ne serait pas tort puisque celui ci ne lui reste très peu d'espace.

https://www.noelshack.com/2018-26-5-1530273024-2018-06-28-22h57-cpuusage-cpu-usage.png
https://www.noelshack.com/2018-26-5-1530273026-2018-06-28-22h57-fps-fps.png
https://www.noelshack.com/2018-26-5-1530273029-2018-06-28-22h57-frequency-bus.png
https://www.noelshack.com/2018-26-5-1530273031-2018-06-28-22h57-frequency-cpu-0.png
https://www.noelshack.com/2018-26-5-1530273041-2018-06-28-22h57-frequency-gpu-0-mem.png
https://www.noelshack.com/2018-26-5-1530273043-2018-06-28-22h57-frequency-gpu-0.png
https://www.noelshack.com/2018-26-5-1530273045-2018-06-28-22h57-memory-usage-memory-used.png
https://www.noelshack.com/2018-26-5-1530273048-2018-06-28-22h57-temperature-gpu.png
https://www.noelshack.com/2018-26-5-1530273051-2018-06-28-22h57-voltage-3-3v.png
https://www.noelshack.com/2018-26-5-1530273057-2018-06-28-22h57-voltage-5v.png
https://www.noelshack.com/2018-26-5-1530273059-2018-06-28-22h57-voltage-12v.png
https://www.noelshack.com/2018-26-5-1530273065-2018-06-28-22h57-voltage-cpu-vcore.png
https://www.noelshack.com/2018-26-5-1530273068-2018-06-28-22h57-voltage-gpu-2.png
https://www.noelshack.com/2018-26-5-1530273071-2018-06-28-22h57-voltage-vbat.png
https://www.noelshack.com/2018-26-5-1530273075-2018-06-28-22h57-voltage-vin2.png
https://www.noelshack.com/2018-26-5-1530273081-2018-06-28-22h57-voltage-vin3.png
https://www.noelshack.com/2018-26-5-1530273081-2018-06-28-22h57-voltage-vin6.png
https://www.noelshack.com/2018-26-5-1530273081-2018-06-28-22h57-voltage-vsb3v.png
 

Mensom

Nouveau membre
#9
De plus j’ai remarquer que je n’arrive plus a defragmenter mon disque dur. En effet lorsque je lance le logiciel de defragmentation (smart defrag),
le processus ne se termine jamais car mon pc freeze toujours durant ce processus
 

jbjar76

Expert
#10
Télécharge crystaldisk info est mets le resultat sur le forum s'il te plait.
 

jbjar76

Expert
#12
Tu est bon pour changé aussi le disque dur.DSL.
 

Mensom

Nouveau membre
#13
Le changer complètement? C'est à dire tout transferer sur un nouveau?
 

jbjar76

Expert
#14
C'est le disque systéme?Si oui tu vas devoir sauvegardé tes données precieuses soit sur un disque externe ou si il n'y a pas grand choses(documents excel,photos,quelques videos ou et des musiques)tous ce qui a de la valeur pour toi sur une clé USB tu peux aussi acheté ce que moi j'utilise c'est a dire un dock pour disque dur je te mets le lien ci contre :exemple https://www.materiel.net/dock-pour-disque-dur/advance-dual-easy-docking-bx-d3002u3-101807.html ce n'est pas exactement le même modeles que moi..Puis ensuite sur ton nouveau disque systéme reinstallé windows ensuite tu pourras rapatrié tes données de valeurs pour assuré leurs pérénitées.
 

Mensom

Nouveau membre
#15
Très bien
Bon jbjar76 je te remercie pour ton aide et pour le temps que tu m'auras consacrée
Je mettrai à jour cette page si jamais j'arrive à résoudre le problème en changeant l'alim et le disque dur et pourquoi pas rajouter un ventirad en passant
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • chrisnvdia
  • svoglimacci
  • SATS_FR
Derniers messages publiés
Statistiques globales
Discussions
867 658
Messages
7 807 126
Membres
1 582 332
Dernier membre
IDEACA Centrafrique
Partager cette page
Haut