PC tout juste monté : reboot en chaine

philou21850

Grand Maître
#21
Test tes rames dans un autre pc si tu en as la possibilité, change de CM pour une msi par exemple.
Pour la rame si c'est un lot= retour prend autre chose comme G-skill, Hyper.
Tu es sur un lot tout pourries, une pin de tordue sur le proc c'est fort visible?
 

yaguara

Habitué
#22
Malheureusement je n'ai pas d'autre Pc de bureau à dispo.

J'ai pas vérifié pour la pin tordue, j'avais peur d'en tordre une en vérifiant... Je partais du principe que si c'était tordu ça serait beaucoup plus grave, quand ça marche tout tourne normalement, c'est juste la ram 1 qui n'est pas reconnue.
Enfin, en tournant un peu sur le net j'ai cru comprendre qu'une pin tordue en général sur 99% des cas c'est complêtement "marche pas".

Qu'est-ce que tu appelles un lot ?
J'ai acheté les 3 séparément mais la ram est vendue par 2 oui donc je pense qu'il me remplaceront les 2.
Dans le cas où ils accepteraient un changement de modèle quelle référence précise serait bonne ?
 

philou21850

Grand Maître
#23
Les CM MSI sont bien.
Pour tes rames si tu en garde 2 sur les 4 tu es presque obligé de reprendre les mêmes.
 

jeanmay022

Modo harware OC
#24
Salut,

Suis d'accord avec Philou... Garder un kit risque de te poser plus de problèmes.
Renvoie les toutes et reprend un kit qui soit dans la liste de compatibilité d'AMD pour Ryzen.
 

yaguara

Habitué
#25
Ah je me suis mal exprimé.
J'ai 2 x 8 giga de ram, dans le même emballage (si c'est ce que vous appelez un kit). Donc j'imagine que s'ils me les changent ils m'en refileront un autre, c'est à dire 2 nouvelles barrettes.

Je ne sais pas en revanche s'ils me proposeront de changer de modèle mais si c'est le cas clairement je prendrai dans cette liste et de manière à ne pas payer plus.
Lequel me conseilleriez vous ? J'ai un peu de mal à comprendre ce que je dois choisir.
 
Dernière édition:

jeanmay022

Modo harware OC
#26
Il ne faut pas demander un échange car ils vont te redonner la même marque voire peut-être même le même kit.
Après il faut voir avec le SAV comment il compte procéder.

EDIT : tu peux toujours essayé de négocier un échange pour un autre kit compatible. Tu expliques que tu t'es trompé et que tu n'as pas pris le bon kit.
 

jeanmay022

Modo harware OC
#27
Tiens par exemple, cette référence de chez HyperX : HX433C16PBK4/16 (2x8 Go) ou celle-ci de GSkill : F4-3400C16D-16GSXW (2x8 Go) avec une fréquence de 3400 Mhz.

Il n'y a peut-être pas besoin d'autant de vitesse mais Ryzen aime la RAM à plus de 3000 Mhz. Ensuite selon ton budget aussi…
Donc choisir un kit de 16 Go (2x8 Go) et d'au moins 3000 Mhz et qui soit dans la liste de compatibilité pour ta CM.
 

yaguara

Habitué
#28
D'accord.
Plutôt que de dépenser s'il se trouve que c'était un problème de compatibilité, je vais plutôt les pousser à échanger vers ce type de produit.
Merci.
 

yaguara

Habitué
#29
Bon je comprends plus.
Dernière vérification avant de préparer le tout pour le sav, je réenfonce comme un bourrin une énième fois et en allumant pour la première fois j'ai mes 16giga de ram et aucun bug.
Pour j'avais déjà essayé la méthode Hulk avant...
Enfin au pire si c'était vraiment ça je préfère avoir l'air idiot et que ça fonctionne.
 

magellan

Modérâleur
Staff
#30
Tu n'auras pas l'air idiot. Il suffit d'un léger défaut de fabrication de la CM pour que tu aies de tels comportements anarchiques (contact mal foutu, hauteur de soudure un poil trop courte...) donc de fait, si cela fonctionne...

Je reprends une citation des lois de Murphy "Si cela a l'air idiot, qu'on te dit que c'est idiot, que tu penses que c'est idiot... mais que ça marche, c'est que ça n'est pas aussi idiot que ça".
 

yaguara

Habitué
#31
Merci.
Je sais pas trop comment faire alors je vais juste l'utiliser quelques jours et voir à réenlever et remettre les rams pour tester.
J'ai un mois pour l'échanger alors ça m'ennuierait que le problème revienne aléatoirement.
 

magellan

Modérâleur
Staff
#32
Tout à fait. Teste intensément pour voir si cela résout ou pas le souci. Au pire effectivement retour et remplacement... cela reste une solution... mais si je ne saurais te dire si c'est la Ram OU la CM qui est en cause. Et puis, sorti de la rétractation, tu as toujours la garantie qui te permet, au pire, de procéder à un échange/Réparation si cela réapparaît.
 

yaguara

Habitué
#33
2 jours que je l'utilise, j'ai pas encore testé retirer/remettre les rams mais je crois avoir compris.
C'était peut être tout simplement les rams qui étaient mal enfoncées, mais pour en avoir changé souvent je ne m'étais pas méfié, je les avais bien enfoncé solidement et pour moi elles étaient bien mises.

Quand j'ai réenfoncé et que ça a marché je l'avais fait sous un angle différent et il m'avait semblé que c'était mieux entré. Comme dit plus haut peut être que ça vient d'un défaut de conception (ou de conception de mon cerveau ahah) genre connexion un peu courte.
Faut vraiment mettre la force ET le bon angle.
 

dedzix

Grand Maître
#34
C'est cool que tu ais réussi à dépanner tes ram, parfois le détrompeur des ports de RAM est mal usiné/légèrement trop haut et il faut batailler pour que les barrettes s'enclenchent correctement.

Au pire, tu as prévenu le sav d'un soucis, si ça se reproduit tu auras une trace ;)
 

philou21850

Grand Maître
#35
C'est le premier truc que je t'ai citer : #12
 

yaguara

Habitué
#36
Et oui, j'avais pourant révérifié encore et encore.
Comme quoi une fois de plus n'est jamais de trop...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Ander 666
  • philou21850
Derniers messages publiés
Statistiques globales
Discussions
863 574
Messages
8 037 968
Membres
1 574 079
Dernier membre
Aminoz17
Partager cette page
Haut