Résolu Performance processeur i5 8400

  • Auteur de la discussion seb_3__
  • Date de début

seb_3__

Habitué
#1
Bonjour.
J'ai une question toute simple : Est ce que je rencontre un problème de performance sur ce processeur ? etant donner que je devrais être a 2601 point..
Ma config
I5 8400
CM : MPG z390 gaming plus
32go de ram 2666mhz
FSP Fortron 550watt
MSI gaming x 1660 TI
Untitled.jpg
 

PriceTF141

Modo hardware RGB
Staff
#2
Salut

Cette config te sert a quoi exactement ? Je demande ça car 32 go de RAM avec un cpu moyen et un grosse carte mère c'est un peu bizarre

As tu vérifié les températures de ton cpu pendant le test (avec hwmonitor par exemple )

Ton système est il a jour et en mode performance pour le bench ?
 

seb_3__

Habitué
#3
Salut PriceTF141

Cette config me sert pour faire essentiellement du jeux... J'ai même eu une validation d'un technicien de chez Materiel.net a l'époque ... :censored:

En fait j'ai mis 32go car je joue a cities skyline avec tout pleins de mod et ça dépasse assez vite en ram :/

Untitled.jpg

Mon système est a jour oui , même mon bios est a jour .... Je sais pas d'où ça vient :rolleyes:

Si c'est que ça je changerais de CPU si ma config est trop grosse pour mon proc :o
 

PriceTF141

Modo hardware RGB
Staff
#4
Les mecs de chez matériel net mouais ,leur but ça reste de vendre ...

Mettre un "petit" i5 non overclockable avec un carte mère en z390 c'est un peu inutile enfaite

Bref

Tu a testé d'autre benchmark ? Genre cinebench R20 ?
 

seb_3__

Habitué
#5
Ui je vais DL cinebench pour voir
 

seb_3__

Habitué
#6
Bon ben c'est pas terrible ... :rolleyes: Ca serait quoi le soucis ? Une idée ?
 

Fichiers joints

PriceTF141

Modo hardware RGB
Staff
#7
C'est sur la version R15 ?

Le score moyen pour un 8400 c'est 900 donc c'est bon apparemment

Après tes RAM sont pas hyper rapide ça joue aussi
 

seb_3__

Habitué
#8
Nan c'est sur une ancienne version que j'avais ...

Oui d'après ce que j'ai vu c'est 900

Donc mes RAM sont pas rapide ... Faut que je les changes pour du combien ? 3000 ?
Purée ... La prochaine fois je viendrais ici pour demander conseille sur une config et plus me fier aux tech chez Materiel.net :o
 

vaelis

Configopathe de l'extrême
#9
Bonjour.

La différence de perf est de l'ordre de 4% sur CPU-Z par rapport à la moyenne des i5-8400. A mon avis tu t'embêtes pour pas grand chose.

(Surtout que certains l'overclockent à 3,9 GHz)
 

seb_3__

Habitué
#10
Bonjour vaelis et merci pour ta réponse

Est ce qu'on obtiens réelement un gain de perf quand on l'OC ?
 

vaelis

Configopathe de l'extrême
#11
Est ce qu'on obtiens réelement un gain de perf quand on l'OC ?
Un petit peu mais pas grand chose.
Par contre tu peux désactiver le turbo boost du processeur pour fixer la fréquence de tous les coeurs à 3,9 GHz (et augmenter un peu la fréquence de la RAM).

Le turbo boost permet de monter automatiquement à 4 GHz sur un seul coeur, à 3,9 GHz sur 2-4 coeurs, et à 3,8 GHz sur 5-6 coeurs.
Donc si tu utilises au moins 2 coeurs, c'est intéressant de fixer la fréquence à la main.
 
Dernière édition:

PriceTF141

Modo hardware RGB
Staff
#12
C'est vrai que tu t'embête pour rien

Garde ta config comme tel te prend pas la tête pour des chiffres qui a l'usage ne veulent rien dire
 

seb_3__

Habitué
#13
Un petit peu mais pas grand chose.
Par contre tu peux désactiver le turbo boost du processeur pour fixer la fréquence de tous les coeurs à 3,9 GHz (et augmenter un peu la fréquence de la RAM).

Le turbo boost permet de monter automatique à 4 GHz sur un seul coeur, à 3,9 GHz sur 2-4 coeurs, et à 3,8 GHz sur 5-6 coeurs.
Donc si tu utilises au moins 2 coeurs, c'est intéressant de fixer la fréquence à la main.
Et comment je fais ça ? :p
 

seb_3__

Habitué
#14
C'est vrai que tu t'embête pour rien

Garde ta config comme tel te prend pas la tête pour des chiffres qui a l'usage ne veulent rien dire
Ouais mais j'etais curieux de savoir du pourquoi du comment cpu z m'indiquait que j'ai pas la "moyenne" sur ce proc ..
 

seb_3__

Habitué
#16
Je sais où se trouve l'oc dans le bios . Ce que j'aurais aimé c'est que tu m'explique c'est la demarche a suivre pour enlever le turbo boost dans le bios
 

vaelis

Configopathe de l'extrême
#17
Page 30, ils mentionnent le Turbo Boost dans les "Misc Setting" et il faudrait à priori le désactiver

Après il y a le "CPU Base Clock" à changer (il doit être à 100 par défaut et on doit pouvoir le monter à 103).

Il faut aussi probablement désactiver le "Extreme Memory Profile (X.M.P.)" et régler la fréquence de la RAM à la main.

Mais je ne peux pas t'expliquer plus en détail.
 

seb_3__

Habitué
#18
D'accord j'ai été voir et effectivement y'a la désactivation du turbo boost et j'ai changé a 102 pour voir, ca me la mit a 2.85 mais c'est tout il va pas au dela. Je sais pas comment je peux faire pour le faire monter sans que mon pc sans instable puisque c'est un "non K " .. Et comme je suis une buZe niveau OC je préfère de pas trop m'aventurer dedans .. Merci quand même a vous deux
:hello:
 

vaelis

Configopathe de l'extrême
#19
Tu veux dire 102,85 ?
 

seb_3__

Habitué
#20
Ouais mais je vois pas comment le monter a 3.9 dans ces cas là dans le bios msi ...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • Basturbe
    Modérateur configopathe
  • Eldarium
    Modo d'Inde Rond
Membres en ligne
  • Millan
  • Franck@
  • Polynarf
  • Basturbe
  • Eldarium
  • dedzix
Derniers messages publiés
Statistiques globales
Discussions
864 536
Messages
8 049 334
Membres
1 575 040
Dernier membre
Neojp56
Partager cette page
Haut