Port Usb non fonctionnel + impossible d'eteindre Asus S501 -

2RDS95

Nouveau membre
Bonjour à tous,

Possesseur d'un ASUS vivobook s501 sous WIN10, je rencontre un problème depuis maintenant un mois.
- Mes ports USB ne fonctionne plus
- Mon pc ne s'éteint pas (écran reste noir)
- Ne se met pas en veille (écran reste noir)
Seul le redémarrage semble fonctionner. En ouvrant le gestionnaire de périphérique, ligne Controleur d'hôte compatible xhci usb, j'ai le message suivant : Ce périphérique ne peut pas démarrer. (Code 10)

{L’opération a échoué}
L’opération demandée n’a pas pu être menée à bien.

J'ai tenter de mettre à jour les driver, redémarrer, débrancher la batterie.

A noter qu'en laissant une clé usb connecté et en redemarrant sur le bios je n'ai rien non plus.
J'ai installer Linux Mint (via unetbootin).



Je suis à court de solution, des idées ?
Vous devez être connecté pour voir les pièces jointes.
 

2RDS95

Nouveau membre
Je ne l'ai pas précisé mais mes ports chargent mes périphériques. Ils ne sont juste pas reconnus. Ni sur Windows ni Linux.
 

magellan

Modérâleur
Staff
Je ne l'ai pas précisé mais mes ports chargent mes périphériques. Ils ne sont juste pas reconnus. Ni sur Windows ni Linux.
CM HS ou BIOS à réinitialiser. Concrètement si les ports ne sont pas vus sur deux OS distincts, tu peux soupçonner une panne hardware.
 

2RDS95

Nouveau membre
Salut,
Merci pour ta réponse. Concernant le bios comment je peux procéder à la reinitialisation ?

Je te remercie,
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 040
Messages
6 715 872
Membres
1 586 134
Dernier membre
roumi34
Partager cette page
Haut