Problème 100% d'usage CPU (i5-7400 3,00 Ghz)

  • Auteur de la discussion Cocosmonaute
  • Date de début

Cocosmonaute

Nouveau membre
Bonjour,

Depuis longtemps (6 mois environs) , j'ai un problème avec mon proccesseur (i5-7400 3,00 Ghz) acheté il y a 3-4 ans. Quand je lance Google Chrome ou Firefox ou quelconque jeux, mon processeur s'utilise à 100% ou presque puis redescend mais les programmes utilisent + de % que la normal. Par exemple quand je joue à League Of Legends, il utilise entre 20 et 40% de mon processeur. Je n'ai pas beaucoup de programme ouvert en fond puisque j'ai formaté mon ordinateur il y a 2-3 jours. Je n'utilise que Discord et Spotify qui sont tout le temps allumés. (Quelques screen pour montrer

J'ai déjà essayé pleins de façon d'optimiser mon PC mais rien ne résout mon problème c'est pour ça que je poste un post ici. J'ai demandé à des amis etc... mais personne arrive à trouver la provenance de mon problème.

Ma config (MSI Aegis 3) :

Carte mère : Micro-Star International MS-B9071.
Processeur : i5-7400 3,00 Ghz
Carte graphique : GeForce GTX 1060 6GB RAM
RAM : 16Go

En espérant que vous avez tous les élements pour me répondre ou de résoudre mon problème. Si vous avez des questions ou des détails à me demander je pourrai vous répondre rapidement.

Vous devez être connecté pour voir les pièces jointes.
Vous devez être connecté pour voir les pièces jointes.
 

SergioVE

Tout à faire car rien n'est fait.
ça ne me choque pas plus que ça : quand on lance un programme, le processeur effectue une tripotée de tâches pour le charger, lui trouver de la place en mémoire, charger les DLL nécessaires, contrôler tout ça, etc. et donc il est sollicité un max. Une fois que tout est prêt, toutes ces tâches sont terminées et l'activité du processeur diminue en conséquence.
 

Cocosmonaute

Nouveau membre
Merci de ta réponse mais si je suis ta logique, je devais avoir ça dès l'achat de mon ordinateur et pas 3 ans après.
 

SergioVE

Tout à faire car rien n'est fait.
Beaucoup de programmes sont plus gourmands aujourd'hui qu'il y a trois ans. Discord ou Steam par exemple.
 

Cocosmonaute

Nouveau membre
Est-ce qu'il y aurait pas des moyens de vérifiré que ce soit Discord ou Steam comme tu dis qui consomme beaucoup ?
 

Cocosmonaute

Nouveau membre
Je viens d'essayer de quitter TOUT ce que je pouvais et que j'utilise (Discord / Steam / Spotify etc...) le problème est toujours le même.
 

hein

Grand maître du Hein?!
Nous n'avons pas pas tes hdd dans ta config et l'occupation / l'espace libre de ceux ci.
Si ce sont des hdd conventionnels ( non sdd) pense à les défragmenter. Ne défragmente pas si ce sont des sdd.
Reste que tu as une possibilité de mettre dans un des outils windows le pc en mode performance élevée. Cela ne changera pas grand chose à ton niveau mais cela peut aider.
Si ton disque dur système est un ssd, tu dois avoir entre 30/40% d'espace libre. En dessous des 30% tu as de fort ralentissement. Il en va de même pour les hdd conventionelles qui seront encore plus lent avec 20-30% d'espace libre.
 
Dernière édition:

Cocosmonaute

Nouveau membre
Vu que je viens de formater mon PC, mes disques sont vide .
C: SSD / D-F : HDD
Vous devez être connecté pour voir les pièces jointes.


et pour répondre à SergioVe quand j'ai rien d'allumé j'ai +-10% mais le même problème quand je lance une application au hasard CPU 75%+
 

hein

Grand maître du Hein?!
as tu mis mis en mode performance élevée ?
Vous devez être connecté pour voir les pièces jointes.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 219
Messages
6 720 116
Membres
1 586 583
Dernier membre
FD92
Partager cette page
Haut