Problème de compatibilité i5-9600k - Z370 PC PRO MSI

zzz14

Nouveau membre
Bonsoir,

Je possède une carte mère Z370 PC PRO de MSI et actuellement un processeur i3 8100. Or après quelques recherche j'ai décidé d'acheter un nouveau processeur i5 9600k (je vous mets le lien en dessous pour plus de détails), et donc je suis censé avoir un problème avec mon BIOS cependant j'ai installer plusieurs mis a jours sur l'outil de MSI (que je trouve pas terrible), j'ai également essayer d'installer quelques autre truc dispo sur le site de msi et malgré cela j'ai l'impression que mon BIOS n'est pas à jour. Donc je souhaitais savoir ce que vous en pensiez. Désolé si mes interrogations sont stupides, je ne m'y connais pas tant que ça en informatique donc je préfère quand même venir ici vous demandez un peu d'aide (d'ailleurs de ne savais pas si je devais plutôt poster ici ou sur la section carte mère donc je m'excuse également si je me suis tromper de section ^^).

Merci d'avance pour vos retours !

(le processeur que j'ai acheté)
(la carte mère que je possède maintenant depuis 2/3 ans)
 

Fichiers joints

  • biosversion.png
    biosversion.png
    73.3 KB · Affichages: 3

Patakesse

Gruik Gruik!
Sur cette capture, ça dit que le BIOS est en version 1.00. Or ce n'est pas comme ça que sont numérotés les BIOS MSI. Mais je présume que ça doit correspondre à la première version (7B49v10), qui date de 2017.

La page des BIOS est ici :

La dernière version (du 11 juin 2020) est estampillée : 7B49v1A.

Pour un i5 9600K, il faut au moins le BIOS : 7B49v15.

Compatibilité ici :

Pour mettre à jour le BIOS, il faut le faire via la procédure décrite dans le manuel de la carte mère. C'est à dire soit directement depuis le BIOS (via l'onglet M-FLASH), en ayant copié celui-ci au préalable sur une clé USB formatée en FAT32, soit via cet "inutilitaire" (Live Update 6) selon la procédure décrite également dans le manuel.
 

zzz14

Nouveau membre
Ok merci beaucoup, j'avais essayer ce procédé mais je viens de m'apercevoir que dans la page m flash du bios je n'avais pas installer la version sur la clé USB mais celle du DIR donc si mes recherches sont bonne, celle du disque dur déjà installé...
Merci grâce a votre message j'ai donc refais cette installation mais cette fois ci en étant plus attentif !
Désormais le bios indique être en version 1.A0 donc je pense que cela devrait être bon.
 

Patakesse

Gruik Gruik!
Oui, 1.A0 doit probablement correspondre à la dernière version 7B49v1A. Voilà, la carte est prête à accueillir votre nouveau CPU en toute tranquillité :)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 172
Messages
6 718 807
Membres
1 586 470
Dernier membre
znanyabbowiec
Partager cette page
Haut