Problème d'installation pilote chipset pour Intel Core i7 4790K

  • Auteur de la discussion La_Mule
  • Date de début

La_Mule

Nouveau membre
Bonjour à tous :)

Je me permets de poster sur ce forum car je cherche des solutions aux problèmes que présente le PC de mon conjoint.

Il a en effet fait remplacé sa carte mère qui était en panne, et le montage a été fait dans une boutique. Le soucis, c'est qu'ils n'ont pas pris la peine de le démarrer pour vérifier que tout était à jour.

Son PC présente des gros ralentissements, un arrêt interminable qu'il est obligé de forcer avec le bouton de la tour, des BSOD DRIVER STATE POWER FAILURE à l'arrêt, des erreurs Please select proper boot device, et des ralentissements incompréhensibles sur des jeux datant de 2014 (il oscille entre 5 et 20 FPS sur un jeu qu'il faisait tourner à 200FPS)

On s'est dit alors que ses drivers n'étaient probablement pas à jour. Et ça allait en fait jusqu'au BIOS. On a donc maj son BIOS, et l'erreur "please select proper boot device" n'apparaît plus, mais les ralentissements et les arrêts interminables persistent.

On a essayé de mettre à jour les autres drivers de la carte mère via le site du constructeur, mais impossible d'installer quoi que ce soit: l'installation se bloque à la fin, fait planter le PC, et est bon pour un redémarrage (forcé).

Nous pensons que ces ralentissements sont dus à ces drivers qui ne sont pas à jour.

Nous avons essayé via l'assistant d'installation Intel mais rien n'y fait: "Ce système ne possède pas la configuration minimale requise pour l'installation du logiciel" lorsqu'on essaye de maj le driver des chipset. Nous avons suivi la procédure de dépannage de l'assistant mais ça n'a pas résolu le problème.

On a réussi à récupérer un journal lors de l'installation du dit driver, dans lequel on peut voir cette erreur: [25C0:0B80][2020-05-02T13:21:52]e000: Error 0x80070003: Failed to get size of pseudo bundle: C:\ProgramData\Package Cache\{c7f54569-0018-439c-809a-48046a4d4ebc}\SetupChipset.exe

On a essayé de lancé le dit SetupChipset.exe via la commande SetupChipset.exe -overall, rien n'y fait non plus.

Nous tournons en rond et nous ne savons plus trop quoi faire.... Nous avons lu que désinstaller et réinstaller les pilotes Intel via le gestionnaire de périphériques était une autre solution, mais je préfère ne pas y toucher sans être guidée (je me suis déjà retrouvée sans port USB et donc sans clavier ni souris sur mon PC après avoir désinstallé ces drivers :ROFLMAO:)

Auriez-vous une piste de solution? L'assistant dit apparemment que son processeur et sa carte Ethernet tournent à fond, ce qui je pense n’est pas très très bon pour le matériel....

Il tourne sous W10, à jour

.NET et DirectX à jour

Carte mère fraîchement remplacé Z97 GAMING 3 (MS-7918)

RAM DDR3 Crucial 2*8 Go CT-102464BD160B

Version du BIOS 2.A0 fraîchement mis à jour avec M-FLASH

Processeur Intel Core i7 4790K

Carte graphique Nvidia Geforce GTX 970

Carte réseau Killer E2200 Gigabit

On a tenté à ZHPdiag aussi mais code erreur 0xc0000142 L'application n'a pas réussi à démarrer correctement.

Les drivers que l'on n'arrive pas à installer sur

Nous avions tenté de suivre pour utiliser le vérificateur de conflits de pilotes sous W10 mais impossible d'aller plus loin que , son disque dur n'apparaissant pas dans la zone des lecteurs disponibles.

On a désespéramment tenté un coup de Ccleaner, de Scannow et de Checkdisk mais rien n'y fait non plus :poop:

Je vous remercie d'avance pour vos réponses et l'attention que vous porterez à notre message. En cette période, sans PC potable, c'est compliqué :confused: Bonne soirée!
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
Bonjour à tous :)

Je me permets de poster sur ce forum car je cherche des solutions aux problèmes que présente le PC de mon conjoint.

Il a en effet fait remplacé sa carte mère qui était en panne, et le montage a été fait dans une boutique. Le soucis, c'est qu'ils n'ont pas pris la peine de le démarrer pour vérifier que tout était à jour.

Son PC présente des gros ralentissements, un arrêt interminable qu'il est obligé de forcer avec le bouton de la tour, des BSOD DRIVER STATE POWER FAILURE à l'arrêt, des erreurs Please select proper boot device, et des ralentissements incompréhensibles sur des jeux datant de 2014 (il oscille entre 5 et 20 FPS sur un jeu qu'il faisait tourner à 200FPS)

On s'est dit alors que ses drivers n'étaient probablement pas à jour. Et ça allait en fait jusqu'au BIOS. On a donc maj son BIOS, et l'erreur "please select proper boot device" n'apparaît plus, mais les ralentissements et les arrêts interminables persistent.

On a essayé de mettre à jour les autres drivers de la carte mère via le site du constructeur, mais impossible d'installer quoi que ce soit: l'installation se bloque à la fin, fait planter le PC, et est bon pour un redémarrage (forcé).

Nous pensons que ces ralentissements sont dus à ces drivers qui ne sont pas à jour.

Nous avons essayé via l'assistant d'installation Intel mais rien n'y fait: "Ce système ne possède pas la configuration minimale requise pour l'installation du logiciel" lorsqu'on essaye de maj le driver des chipset. Nous avons suivi la procédure de dépannage de l'assistant mais ça n'a pas résolu le problème.

On a réussi à récupérer un journal lors de l'installation du dit driver, dans lequel on peut voir cette erreur: [25C0:0B80][2020-05-02T13:21:52]e000: Error 0x80070003: Failed to get size of pseudo bundle: C:\ProgramData\Package Cache\{c7f54569-0018-439c-809a-48046a4d4ebc}\SetupChipset.exe

On a essayé de lancé le dit SetupChipset.exe via la commande SetupChipset.exe -overall, rien n'y fait non plus.

Nous tournons en rond et nous ne savons plus trop quoi faire.... Nous avons lu que désinstaller et réinstaller les pilotes Intel via le gestionnaire de périphériques était une autre solution, mais je préfère ne pas y toucher sans être guidée (je me suis déjà retrouvée sans port USB et donc sans clavier ni souris sur mon PC après avoir désinstallé ces drivers :ROFLMAO:)

Auriez-vous une piste de solution? L'assistant dit apparemment que son processeur et sa carte Ethernet tournent à fond, ce qui je pense n’est pas très très bon pour le matériel....

Il tourne sous W10, à jour

.NET et DirectX à jour

Carte mère fraîchement remplacé Z97 GAMING 3 (MS-7918)

RAM DDR3 Crucial 2*8 Go CT-102464BD160B

Version du BIOS 2.A0 fraîchement mis à jour avec M-FLASH

Processeur Intel Core i7 4790K

Carte graphique Nvidia Geforce GTX 970

Carte réseau Killer E2200 Gigabit

On a tenté à ZHPdiag aussi mais code erreur 0xc0000142 L'application n'a pas réussi à démarrer correctement.

Les drivers que l'on n'arrive pas à installer sur

Nous avions tenté de suivre pour utiliser le vérificateur de conflits de pilotes sous W10 mais impossible d'aller plus loin que , son disque dur n'apparaissant pas dans la zone des lecteurs disponibles.

On a désespéramment tenté un coup de Ccleaner, de Scannow et de Checkdisk mais rien n'y fait non plus :poop:

Je vous remercie d'avance pour vos réponses et l'attention que vous porterez à notre message. En cette période, sans PC potable, c'est compliqué :confused: Bonne soirée!
HI
Je suis presque sur que le refroidissement est défaillant, quel est le ventirad?
Et l'alimentation?
Lance un OCCT test en mode power (en bas à gauche) pendant 10 minutes avec le logiciel cpuid hardware monitor en arrière plan, et poste des captures des graphes des températures durant le test et de la courbe 12V.
:)
Aussi lance le logiciel whocrashed et donne l'entièreté du rapport ici. :)
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
Pour le problème de pilotes chipset il faudra lancer DDU en mode sans échec et désinstaller les pilotes"parasites".
 

La_Mule

Nouveau membre
Merci pour ta réponse rapide et l'attention que tu portes à notre problème LeeLarant :)

Concernant Whocrashed, nous avions essayé de lancé un scan après mais le rapport nous disait qu'aucun crash n'avait eu lieu récemment (j'ai trouvé ça curieux d'ailleurs). Nous allons réessayer quand même de lancer le rapport.

Nous te tenons au courant dès que nous avons toutes les données dont tu as besoin (le dépannage se fait à distance). Merci beaucoup encore! 👍
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
Merci pour ta réponse rapide et l'attention que tu portes à notre problème LeeLarant :)

Concernant Whocrashed, nous avions essayé de lancé un scan après mais le rapport nous disait qu'aucun crash n'avait eu lieu récemment (j'ai trouvé ça curieux d'ailleurs). Nous allons réessayer quand même de lancer le rapport.

Nous te tenons au courant dès que nous avons toutes les données dont tu as besoin. Merci beaucoup encore! 👍
De rien, c'est notre mission! :merci:
 

magellan

Modérâleur
Staff
Bon. En palliatif tu peux toujours envisager une réinstallation, car hélas bien souvent un changement de CM peut mener à ce genre de soucis.
Autre point: le paramétrage Ram/processeur etc peut être en cause, et méritant d'être révisé.
Dernière chose: changement en boutique. Je serais toi je leur secouerais les puces une fois le dé-confinement officialisé.
 

scoolup

Modérateur
Staff
Salut à tous. :)

@ La_Mule

je me doute que ton conjoint a besoin de son Ordi, mais je rejoins l'avis de Magellan : tu as payé pour un service (surement onéreux) !

Je serais toi, je rapporterais l'Ordi à la Boutique et j'exigerais qu'il soit mis en état de fonctionner normalement !

En attendant la fin du confinement, envoie une L.R en joignant une copie de la facture et en précisant les problèmes constatés !

Bon courage !
 

AccroPC2

Fou du PC
Staff
Hello,

Déjà des CM en Z97, y en a plus depuis des années sur le marché. J'aimerai bien savoir comment cette boutique en a trouvé une si ce n'est pas une occasion.

D'ailleurs rien ne prouve que cette CM soit vraiment fonctionnelle. La 1ère chose à faire est comme mes petits camarades l'ont proposé. Formatage et réinstallation propre de windows, si le problème persiste ... SAV.

Bye
 

La_Mule

Nouveau membre
Rebonjour :) merci pour toutes vos réponses! :-D

Alors son ventirad est un Corsair hybrid h60 et son alimentation une Sea sonic 550W (S12g-550)

Voici le résultat du test OCCT avec cpuid hardware monitor en arrière-plan:

Vous devez être connecté pour voir les pièces jointes.


Bonne nouvelle, le rapport Whocrashed a sorti quelque chose cette fois! (Einstein disait que la folie était de faire toujours la même chose et de s'attendre à un résultat différent, à croire qu'il faille être fou en info alors ahah :ROFLMAO:)

Vous devez être connecté pour voir les pièces jointes.

Vous devez être connecté pour voir les pièces jointes.

Vous devez être connecté pour voir les pièces jointes.

Le problème viendrait donc de ntoskrnl.exe. J'ai lu vite fait sur le net ce que ça pouvait être, ça sent la réinstallation de Windows comme vous l'aviez suggéré, c'est cela?

On a lancé DDU en mode sans échec et on a nettoyé les drivers audio et de la carte graphique. On a relancé une analyse Drivercloud pour réinstaller le driver de la carte graphique (par ailleurs, il détecte que sa carte réseau n'est pas à jour, et nous n'avons pas réussi à la maj également, la progression bloque sur la fin)

Et oui, je n'étais pas très contente du service obtenu non plus. Ils nous ont assuré par mail que tout avait été maj et que seulement quelques ralentissements ont été constaté, ce qui est au final faux puisque que l'on a du mettre à jour le BIOS nous-mêmes... Ils se sont contentés de renvoyer la balle chez les constructeurs.

Concernant le paramétrage RAM/processeur, je ne sais pas trop comment le régler. J'imagine que ça se fait dans le BIOS aussi, mais de mémoire, quand j'ai regardé le manuel de sa CM, ils ne faisaient que décrire les différentes options sans vraiment donner de réglages recommandés. Je suis preneuse d'explications dans ce cas :) Je vais relire le manuel dans le doute

Merci encore! (y)
 
Dernière édition:

_Othy_

Helper
Salut,
pourrais tu donner le screen du HWmonitor ? (pas le fichier txt)
pour les pilotes, utilise (tu recupere la 1ere fois juste l'index)
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
Rebonjour :) merci pour toutes vos réponses! :-D

Alors son ventirad est un Corsair hybrid h60 et son alimentation une Sea sonic 550W (S12g-550)

Voici le résultat du test OCCT avec cpuid hardware monitor en arrière-plan:

Vous devez être connecté pour voir les pièces jointes.


Bonne nouvelle, le rapport Whocrashed a sorti quelque chose cette fois! (Einstein disait que la folie était de faire toujours la même chose et de s'attendre à un résultat différent, à croire qu'il faille être fou en info alors ahah :ROFLMAO:)

Vous devez être connecté pour voir les pièces jointes.

Vous devez être connecté pour voir les pièces jointes.

Vous devez être connecté pour voir les pièces jointes.

Le problème viendrait donc de ntoskrnl.exe. J'ai lu vite fait sur le net ce que ça pouvait être, ça sent la réinstallation de Windows comme vous l'aviez suggéré, c'est cela?

On a lancé DDU en mode sans échec et on a nettoyé les drivers audio et de la carte graphique. On a relancé une analyse Drivercloud pour réinstaller le driver de la carte graphique (par ailleurs, il détecte que sa carte réseau n'est pas à jour, et nous n'avons pas réussi à la maj également, la progression bloque sur la fin)

Et oui, je n'étais pas très contente du service obtenu non plus. Ils nous ont assuré par mail que tout avait été maj et que seulement quelques ralentissements ont été constaté, ce qui est au final faux puisque que l'on a du mettre à jour le BIOS nous-mêmes... Ils se sont contentés de renvoyer la balle chez les constructeurs.

Concernant le paramétrage RAM/processeur, je ne sais pas trop comment le régler. J'imagine que ça se fait dans le BIOS aussi, mais de mémoire, quand j'ai regardé le manuel de sa CM, ils ne faisaient que décrire les différentes options sans vraiment donner de réglages recommandés. Je suis preneuse d'explications dans ce cas :) Je vais relire le manuel dans le doute

Merci encore! (y)
Je vais être honnête : le placement d'une nouvelle CM requiert en général une nouvelle installation de windows.
Donc yep réinstalle tout.:)
 

La_Mule

Nouveau membre
Je ne connaissais pas Snappy, je le garde sous le coude, merci :)

Quelques petites questions avant que l'on s'y mette: on lance bien une réinstallation via une clef bootable pour faire ça proprement? Et une fois cela fait, on met à jour avant de mettre à jour Windows?
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
Sinon en ce qui concerne le refroidissement et l'alimentation il n'y a aucun problème tout roule. :)
 

magellan

Modérâleur
Staff
Idéalement je réinstallerais tout... mais tu peux déjà envisager de supprimer tous les périphériques à la bourrin dans le gestionnaire de périphériques, puis de laisser faire Windows avec sa cuisine de réinstallation. Mais bon... c'est délicat et généralement cela reste peu fiable comme façon de faire.

Comme le suggère très justement @AccroPC2 sauvegarde de tous les documents, et pense aussi à sauvegarder tes favoris internet (surtout si tu ne synchronises pas ou mal ton navigateur). Rien n'est plus chiant de perdre tous ses favoris!
 

La_Mule

Nouveau membre
Re bonjour :)

Désolée pour l'attente, on a eu pas mal de contre-temps....

On a lancé une réinstallation de Windows et on obtient maintenant ce message

Vous devez être connecté pour voir les pièces jointes.

Il manque un fichier système?

Merci d'avance pour vos réponses :)
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
Re bonjour :)

Désolée pour l'attente, on a eu pas mal de contre-temps....

On a lancé une réinstallation de Windows et on obtient maintenant ce message

Vous devez être connecté pour voir les pièces jointes.

Il manque un fichier système?

Merci d'avance pour vos réponses :)
Re
C'est assez nébuleux, que s'est il passé exactement?
Windows s'est installé correctement puis lors du redémarrage il affiche cela?
Ou durant l'installation?
Ou avant l'installation?
Ton bios est bien réglé en UEFI?
Par conséquent ton Dvd/clé bootable sont bien en GPT?
Tu as vérifié si ton disque est en GPT?
;)
 

La_Mule

Nouveau membre
Re :)

On a voulu réinstaller windows 7, c'est ce qu'il avait à la base et comme il n'aime pas w10 on en a profité pour le remettre.

On a configuré une clef bootable avec rufus en fat32 en GPT

Quand on a voulu installer Windows, au moment où il a fallu sélectionner le disque d'installation, il nous a affiché ce message:
Vous devez être connecté pour voir les pièces jointes.

On a alors essayé en MBR, l'installation s'est bien passée. Au redémarrage, il réparait des entrées, il était arrivé à 38% avant de redémarrer et de nous afficher le message d'erreur ci-dessus sur hwpolicy.sys

Le BIOS serait mal configuré?
 
Dernière édition:

La_Mule

Nouveau membre
On a fait une réparation de Windows.
Là son PC vient de redémarrer et lui demande de créer une session comme si de rien n'était ^^' On continue d'essayer de configurer tout ça on vous tient au courant ;u;
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 122
Messages
6 717 595
Membres
1 586 350
Dernier membre
Noml
Partager cette page
Haut