problème pour jouer en ligne

  • Auteur de la discussion Z7PHYR
  • Date de début

Z7PHYR

Habitué
bonjour je suis ici car j ai un problème de connexion pour jouer en ligne , alors je ne peux pas jouer en ligne je suis déconnecte au bout de 20sec et encore pour certain jeux je n'arrive même pas a me connecter aux serveur du jeux . Le souci c est que sa fonctionne très bien avec ma 4G tous fonctionne parfaitement et quand je re passe sur ma connexion normale plus rien ne fonctionne, je peux quand même être sur Google et regarder des films et des live sur twitch ou canal + mais je ne peux juste pas jouer. Pour essayer de corriger le problème j'ai désactiver le pare feu et l antivirus toujours pareil sa ne fonctionne pas . je cherche quelqu un qui pourrait m’aider merci.
 

SergioVE

Tout à faire car rien n'est fait.
Ce serait bien que tu nous décrives avec précision et détails le matériel que tu utilises ! Configuration complète, y compris les outils de connexion.
 

Z7PHYR

Habitué
CM: Msi B550 gaming plus
CG: rtx 3080 Msi gaming trio z
Processeur Ryzen 5 5600X
16 GO Ram 3000 mhz
ssd 5OO GO Western Digital
Carte réseau asus pce-ac51
ALIM Asus rog strig 750w
j ai une livebox 5 pour l accès a internet
 

SergioVE

Tout à faire car rien n'est fait.
Merci. Tu te connectes comment à ta box ? Wifi ? câble Ethernet ? CPL ?
 

slide95

Expert
Est-ce jouable de tester par ethernet ?

As-tu une idée de la connexion WiFi obtenue (bande passante, fréquence(s) uitilisée, norme : Wifi 5 ou 6 ?)

Je te suggère d'essayer un speedtest (de préférence nperf ou UFC). Ils utilisent une API imposée par l'ARCEP qui permet de déterminer si l'éventuel mauvais résultat vient du réseau ou de la connexion amont (le WiFi ici). Faire le test en Wifi puis en ethernet peut être très instructif aussi.
 

Z7PHYR

Habitué
désole mais je ne peux pas me connecter par Ethernet voila un lien d un test avec nerf .Comment tu peux voir la norme wifi 5 ou 6 car je ne sais pas ou trouve sa.
 

slide95

Expert
Attends un peu, j'ai quitté le monde des télécoms depuis presque 1 an, je vais faire au mieux :)

Tout d'abord, lors de ton test nperf a probablement fait un appel à l'API carte d'identité de l'accès ( ). C'est ce résultat qui indique les éléments intéressants : dane le résultat de l'échange on a les éléments voulus.

Donc je cherche comment récupérer les résultats et je reviens.
 

slide95

Expert
Sous mon test en bas à gauche, sous le comtpeur de vitesse, j'ai un cartouche avec quelques indications, parmi lesquelles : "Type de connexion : inconnu" (dans mon cas - j'ai un switch sur le chemin). As-yu le même ? Sinon il se peut que ta box n'ait pas encore l'API ARCEP, je n'ai plus accès au calendrier à jour des obligations de déploiement.
 

slide95

Expert
Bon.. Je n'ai pas trouvé alors. À voir tes résultats on voit bien évidemment que le lien montant est... Médiocre.
Là pour le moment je ne sais pas aller plus loin. Mais 6.62Mbit/s en montant c'est clairement pas élevé. C'est plus un débit ADSL...
 

Z7PHYR

Habitué
voiciun test de l ordi de mon pere et on voit que l envoi est normale

Es ce que sa ne viendrait pas de ma carte réseau?
 

slide95

Expert
De la carte WiFi ? Possible.

Le test a été fait au même endroit, et en WiFi aussi ?

Livebox 5 : WiFi 6. Donc utilisation des 2 bandes 2.4GHz et 5GHz comme en WiFi 5.

Bon après la Livebox 5 je n'ai jamais travaillé dessus, je ne peux pas en dire plus.
 

Z7PHYR

Habitué
Oui ma carte wifi pardon je me suis trompé
Pour le test c est aussi en wifi et dans la pièce juste à côté donc presque aux mêmes endroits
 

slide95

Expert
Si tu peux te faire prêter un dongle WiFi USB ça pourra aider à y voir clair alors.
Même si sur ce genre d'équipement je me serais plutôt attendu à une panne franche... Évite par prudence le 802.11n (wifi 4), parfois problématique avec les chips des box en WiFi 5 ou 6.
 

Z7PHYR

Habitué
Pas possible de me faire prêter un dongle mais je vais acheter une nouvelle carte wifi Pour voir si il y a une différence . En ce moment j ai beaucoup de mal a me connecter a internet sur mon pc , quand je vais dans résolution des problème sa m indique principalement un problème de passerelle par défaut ou le point d’accès. ma console marche impec pareil pour pour mon portable alors que tout est dans ma chambre.
 

Fichiers joints

  • Capture d’écran (4).png
    Capture d’écran (4).png
    54 KB · Affichages: 1

Z7PHYR

Habitué
voila mon principal problème depuis samedi internet fonctionne 5min puis sa fonctionne plus puis sa revient comme par magie pour 5min .
 

Fichiers joints

  • Capture d’écran (6).png
    Capture d’écran (6).png
    35.2 KB · Affichages: 5

slide95

Expert
La passerelle par défaut est censée être indiquée dans la répon,se dhcp, laquelle vient du point d'accès (box). Donc en effet tout se tient : le lien WiFi est très peu fiable dans ton cas. Après, pour diagnostiquer précisément, je n'aurai que peu de valeur ajoutée. Durtout sous Windows.
Mais je croise les doigts pour qu'une nouvelle carte résolve les problèmes. Un autre élément que nous n'avons pas envisagé : l'antenne (généralement dans le boitier d'un portable, parfois sur l'écran). Certains portables ont, à force d'utiliser la charnière, des mauvais contacts là. Ce qui peut in fine provoquer des problèmes WiFi qu'un changement de carte ne saura corriger.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 207
Messages
6 719 887
Membres
1 586 563
Dernier membre
turlutte12
Partager cette page
Haut