Résolu Problème surchauffe GPU

Loulou99

Habitué
#1
Bonjour à tous!

Je me permets de solliciter humblement votre aide pour un problème de surchauffe anormale de mon GPU GTX 970.
J'ai récemment changé CM CPU et RAM et réinstallé mon système. Mon GPU qui était jusque là normalement refroidi monte désormais dans les tours dès les premières secondes du démarrage d'un jeu. On passe de 40° à 92° en quelques secondes avec utilisation GPU à 100% et ventilos qui tournent au max non stop. Quand j'arrête le jeu, ça redescend à la seconde à 40°.
Je ne comprends plus rien.
La nouvelle CM est une ASUS Z 390 H Gaming et le CPU un intel i7-9700k.
La seule chose atypique que j'ai effectuée est de brancher mon ventilo arrière au CPU opt par manque de branchements (et il tourne bien). La seule modif de bios a été de mettre ma RAM à sa fréquence prévue de 3000mhz au lieu de 2133. Sinon tout fait pareil que sur ma config précédente.
Avez vous une idée de ce qui peut se passer?
Merci beaucoup.
 

PriceTF141

Modo hardware RGB
Staff
#2
salut

c'est quoi ton modèle d'alim ?

il est refroidit avec quoi ton 9700k ?

quel boitier possèdes tu ?

j'ai pas compris cette partie :
La seule chose atypique que j'ai effectuée est de brancher mon ventilo arrière au CPU opt par manque de branchements (et il tourne bien).
quel ventilo et sur quelle prise ?
 

Loulou99

Habitué
#3
Bonjour et merci pour ta réponse.

Mon CPU est refroidi avec un noctua nh u14s.
Mon alim est une Corsair RM650X.
Mon boîtier est un CoolerMaster Silencio 652s.
C'est le ventilo arrière que j'ai branché sur le CPU opt et il tourne constamment à 1200 RPM.
Les ventilos avant sont sur les cha fan 1 et 2 et tournent en moyenne à 650rpm chacun.
 

AccroPC2

Modérateur
Staff
#4
Hello,

As-tu regardé les températures internes ?
Si rien d'étrange, je dirai que probablement le RAD n'est plus parfaitement en contact avec le GPU. Démonter et remettre de la pâte thermique pourrait aider.

Bye
 

Loulou99

Habitué
#5
Bonjour,

Non rien à signaler pour le reste des températures et le CPU ne dépasse pas les 40° à 100% de charge sur une longue durée. Malheureusement je ne pense pas que ce soit une question de pâte thermique car ce problème a commencé quand j'ai changé CM CPU et RAM. Jusqu'à l'upgrade la température du GPU était tout à fait normale. Là même sur des jeux peu gourmands ça monte immédiatement à 90° pour retomber à 40° à la seconde où j'en sors. D'autres pistes possibles selon vous?
 

AccroPC2

Modérateur
Staff
#6
Pourtant ca y ressemble fortement, peut-être que tu as tiré sur le rad en enlevant la CG et qu'il n'a pas aimé. Le seul moyen qu'il monte si vite c'est que le rad ne fait plus son travail. Si les ventilateurs du GPU tournent normalement, je ne vois que cette explication, il est hautement improbable qu'un caléoduc soit mort.

Après je te dirai que le faire ca va te prendre quoi, 30 mn et 5€, c'est mieux que mettre la carte à la poubelle.

Bye
 

Loulou99

Habitué
#7
Ok donc tu penses que c'est un problème de pâte thermique. Ça m'étonne j'ai fait super gaffe mais je préfère que ce soit ça qu'autre chose. Merci pour ta réponse.
Ps: est-ce que d'après votre expérience le bios peut jouer? Je n'ai pas fait de maj en l'installant.
 

AccroPC2

Modérateur
Staff
#8
C'est une piste, elle vaut ce qu'elle vaut...
Après as-tu installer un logiciel pour gérer les ventilateurs de ta CG ?

Le BIOS de ton PC ne gère pas la thermorégulation de ta CG, maintenant si tu as flashé ta CG récemment, y a peut être une piste.

Bye
 

Loulou99

Habitué
#9
Non, je n'ai pas installé de logiciel de ce genre ni flashé ma CG.
Le bios ne gère pas la thermorégulation de la CG mais se peut-il qu'elle gère son pourcentage d'utilisation d'une manière ou une autre? Je demande ça en toute ignorance.
Merci en tout cas pour ta piste que je vais suivre.
 

magellan

Modérâleur
Staff
#10
Ok donc tu penses que c'est un problème de pâte thermique. Ça m'étonne j'ai fait super gaffe mais je préfère que ce soit ça qu'autre chose. Merci pour ta réponse.
Ps: est-ce que d'après votre expérience le bios peut jouer? Je n'ai pas fait de maj en l'installant.
Disons qu'une augmentation trop rapide des températures suggère soit une pâte HS (j'en doute ça se fait progressivement), ou un contact incomplet entre le radiateur et le composant, ce qui est déjà plus crédible vu le diagnostic.

Perso: je me documenterais sur le montage du radiateur de ta carte, je regarderais comment le radiateur est monté, et voir si c'est compliqué ou pas de le nettoyer/refaire la pâte thermique. Dans le doute, j'irais même avant tout vérifier que les vis de serrage du radiateur sont bien en place et non pas "défaites" ou "décalées".

NOTA: ne PAS resserrer les vis ni les forcer, au risque de bousiller la carte! ce conseil ne vaut QUE si elles ne sont pas du tout serrées ou trop libres!
 

Loulou99

Habitué
#11
Merci beaucoup pour ces précisions Magellan, je suis désolé d'insister avec mes questions mais s'il existe d'autres pistes je préfère les vérifier avant de prendre le risque de bousiller ma CG en la démontant. Mais tu as raison, vérifier que les vis soient serrées sans démonter la CG est déjà une vérification simple et sans risque à effectuer (sauf si on resserre trop visiblement).
 

magellan

Modérâleur
Staff
#12
Merci beaucoup pour ces précisions Magellan, je suis désolé d'insister avec mes questions mais s'il existe d'autres pistes je préfère les vérifier avant de prendre le risque de bousiller ma CG en la démontant. Mais tu as raison, vérifier que les vis soient serrées sans démonter la CG est déjà une vérification simple et sans risque à effectuer (sauf si on resserre trop visiblement).
Le composant qui est dessous est un bloc de silicium (je simplifie) et qui n'aime pas qu'on le comprime comme un bourrin.. voilà tout.
 

Loulou99

Habitué
#13
Ok merci, et est ce que je peux utiliser la même pâte thermique que pour un CPU ou bien il en faut une spéciale pour GPU? Ça s'applique de la même manière?
 

PriceTF141

Modo hardware RGB
Staff
#14
tout pareil oui :merci:

fait gaffe a ne pas trop en mettre quand même :non:
 

Loulou99

Habitué
#15
Ok super. En grain de riz ça suffit?
 

magellan

Modérâleur
Staff
#16
Ok super. En grain de riz ça suffit?
Je te suggère de regarder des vidéos sur youtube. Cela va te donner des indices sur la quantité, la manière d'étaler, et surtout la façon de réassembler le tout sans faire de désastre.

Chacun a "sa" méthode. Certains mettent un gros grain de riz puis pressent, d'autres étalent à la spatule... chacun sa manière. Pour ma part? Je dirais que j'ai tendance à voir la surface du composant. Si elle est très large, je mets quelques points un peu partout afin que cela se répartisse correctement. Si j'ai des doutes, j'étale à la carte plastique....

mais là c'est une manière toute personnelle, et je ne dis pas que c'(est la meilleure. Elle marche de mon côté, donc je m'y tiens :)
 

Loulou99

Habitué
#18
Ok merci beaucoup Magellan, évidemment je vais regarder des tutos précisément pour ma carte, je n'ai jamais fait donc je vais suivre ça à la lettre. Merci à tous pour vos conseils.
 

Loulou99

Habitué
#19
Je viens de tester chez un pote et les températures de la CG malgré un jeu très gourmand en haute résolution restent normales (75° max) et là montée de température est progressive. Autre fait intéressant: en touchant la CG à 75° je me suis brûlé de suite alors qu'à 90° chez moi j'ai pu rester quelques secondes le doigt dessus avant que ça me brûle....
 

magellan

Modérâleur
Staff
#20
alors les pilotes racontent n'importe quoi sur ta machine. Réinstaller les pilotes de la carte ne ferait pas de mal, car un tel écart sous-entend de fait un déphasage entre la lecture et le résultat réel.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
866 651
Messages
8 070 993
Membres
1 577 208
Dernier membre
Cricri 2020
Partager cette page
Haut