Résolu Processeur utilisation trop élevé sans raison

melbacks

Nouveau membre
Bonjour le forum de Tom's Hardware,

Tout d'abord, je voudrais signaler que cela est mon premier poste sur un forum, donc désolé par avance si j'ai pu avoir quelques oublis.
Alors voilà, je vous explique mon problème: depuis une récente mise à jour windows, l'utilisation de mon processeur est bien trop élevé par rapport à ce qu'il doit faire. Etant un I5-8400, je m'étonne que pour faire des tâches aussi simple que changer d'onglet sur Chrome, il lui faille monter jusqu'à 100% d'utilisation. Le problème est que c'est très impactant puisque je ne peux plus naviguer sur internet sans avoir des ralentissements notables et j'ai surtout peur d'user mon processeur bien trop vite.
Je me suis donc posé les questions suivantes:
-est ce uniquement chrome? Non, mozzila est pareil, de plus en jeu le frame rate est impacté.
-est ce la MAJ windows? Apparemment non, j'ai supprimé toutes les MAJ récentes, rien n'a changé
-ai je un logiciel malveillant? Non plus, j'ai utilisé, Ccleaner, malware anti-byes, Hidden process finder et d'autre encore.
-Est ce le processeur qui flanche? Toujours pas, j'ai fait un benchmark de mon pc + scan avec l'outil fourni sur le site d'intel
Vous comprendrez donc que je sèches complètement sur la source du problème, d'autant que c'est arrivé du jour au lendemain...
Je vous liste ici ma config:
I5-8400, Gtx 1060 9Gbs, Carte mère MSI Z370-A pro, 16Gb de ram DDR4

Merci pour votre aide qui sera la bienvenu.
 
Dernière édition:

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
Bonjour le forum de Tom's Hardware,

Tout d'abord, je voudrais signaler que cela est mon premier poste sur un forum, donc désolé par avance si j'ai pu avoir quelques oublis.
Alors voilà, je vous explique mon problème: depuis une récente mise à jour windows, l'utilisation de mon processeur est bien trop élevé par rapport à ce qu'il doit faire. Etant un I5-8400, je m'étonne que pour faire des tâches aussi simple que changer d'onglet sur Chrome, il lui faille monter jusqu'à 100% d'utilisation. Le problème est que c'est très impactant puisque je ne peux plus naviguer sur internet sans avoir des ralentissements notables et j'ai surtout peur d'user mon processeur bien trop vite.
Je me suis donc posé les questions suivantes:
-est ce uniquement chrome? Non, mozzila est pareil, de plus en jeu le frame rate est impacté.
-est ce la MAJ windows? Apparemment non, j'ai supprimé toutes les MAJ récentes, rien n'a changé
-ai je un logiciel malveillant? Non plus, j'ai utilisé, Ccleaner, malware anti-byes, Hidden process finder et d'autre encore.
-Est ce le processeur qui flanche? Toujours pas, j'ai fait un benchmark de mon pc + scan avec l'outil fourni sur le site d'intel
Vous comprendrez donc que je sèches complètement sur la source du problème, d'autant que c'est arrivé du jour au lendemain...
Je vous liste ici ma config:
I5-8400, Gtx 1060 9Gbs, Carte mère MSI Z370-A pro, 16Gb de ram DDR4

Merci pour votre aide qui sera la bienvenu.
HI
Tu es sur SSD ou HDD?
Si tu es sur SSD il faudrait vérifier le cache en écriture.
Tu vas dans "Ce PC", clic de droite sur le disque local C (Windows), puis propriétés, l'onglet matériel, tu sélectionnes ton SSD sur lequel Windows est installé, puis propriétés, puis modifier les paramètres, puis l'onglet stratégies, puis là tu désactives le cache en écriture.
:)
 

melbacks

Nouveau membre
HI
Tu es sur SSD ou HDD?
Si tu es sur SSD il faudrait vérifier le cache en écriture.
Tu vas dans "Ce PC", clic de droite sur le disque local C (Windows), puis propriétés, l'onglet matériel, tu sélectionnes ton SSD sur lequel Windows est installé, puis propriétés, puis modifier les paramètres, puis l'onglet stratégies, puis là tu désactives le cache en écriture.
:)

Alors non, malheureusement j'ai un HDD...
 

svoglimacci

check memory failed but no bug detected
Salut :)
Est-ce que la désinstallation d'une màj windows annule forcément les défauts apportés par cette même màj windows ? Je parierais qu'on en est pas sûrs...
Tu n'aurais pas un hdd qui traine pour y installer W10, accepter toutes les màj, et voir ce qu'il en est ?
Sinon, et désolé si tu l'as déjà évoqué, n'aurais-tu pas installé un autre truc qui pourrait semer le souk ?
Et quand tu parles de 100% de cpu, c'est bien google qui prend ces 100% lors du changement d'onglet ?
 

melbacks

Nouveau membre
Hello :)
Très bonne question que tu aborde là, effectivement je ne peux pas être sur, mais j'ai utilisé l'invite de commande pour faire les réparation de fichier: sfc/scannow, donc je sais pas trop...
Je pense que j'en ai un qui traîne oui, je vais voir ça tout de suite !
Pour ce qui est de l'installation de quelque chose, je pense pas, c'est rare que je fasse des installations douteuse sur mon PC ^^
Quand je parle de 100%, c'est que si je fais presque rien, je suis entre 5-15% d'utilisation du proc pour chrome et 20-30% environ d'utilisation générale. Si je fais quoique se soit, le proc part dans les tours, si je prends comme exemple chrome, un changement d'onglet ou l'ouverture d'un nouvelle onglet monte l'utilisation du proc à 60%. Mais c'est applicable aux jeux aussi, j'ai fait un test avec un jeu qui ne me pose jamais de problème et la, le temps de charger l'écran de connexion, 100% du proc...
 

melbacks

Nouveau membre
Salut :)
Est-ce que la désinstallation d'une màj windows annule forcément les défauts apportés par cette même màj windows ? Je parierais qu'on en est pas sûrs...
Tu n'aurais pas un hdd qui traine pour y installer W10, accepter toutes les màj, et voir ce qu'il en est ?
Sinon, et désolé si tu l'as déjà évoqué, n'aurais-tu pas installé un autre truc qui pourrait semer le souk ?
Et quand tu parles de 100% de cpu, c'est bien google qui prend ces 100% lors du changement d'onglet ?

Alors, je viens de faire un test avec autre HDD qui lui fonctionne sous windows 7 et j'ai aucun problème de processeur... Donc est ce que je peux réparer mon système sans avoir à reboot mon système? :/
 

svoglimacci

check memory failed but no bug detected
Windows ne t'aurait pas créé un point de restauration duquel tu pourrais repartir ? Mais attention qu'il ne soit pas antérieur à l'installation d'un programme important pour toi.

EDIT : Et la commande DISM : ?

Sinon, plus aucune idée après ce que tu as fait.
Peut-être quelqu'un aura une autre idée ?
 

melbacks

Nouveau membre
Windows ne t'aurait pas créé un point de restauration duquel tu pourrais repartir ? Mais attention qu'il ne soit pas antérieur à l'installation d'un programme important pour toi.

EDIT : Et la commande DISM : ?

Sinon, plus aucune idée après ce que tu as fait.
Peut-être quelqu'un aura une autre idée ?

Je me suis acheté un SSD, comme ça plus de problème ^^ Normalement, ça devrait aller !
 

svoglimacci

check memory failed but no bug detected
Je me suis acheté un SSD, comme ça plus de problème ^^ Normalement, ça devrait aller !
Oui mais du coup tu réinstalles :D
Tu as eu raison, c'est réellement le jour et la nuit.
Par contre nous restera la frustration de ne pas avoir résolu le problème :D
 

melbacks

Nouveau membre
Oui mais du coup tu réinstalles :D
Tu as eu raison, c'est réellement le jour et la nuit.
Par contre nous restera la frustration de ne pas avoir résolu le problème :D

C'est pas un soucis, vu que mon système lui reste sur mon HDD actuel et que je ne toucherais pas à ce qu'il y a dedans :LOL:
Moi je me dis que le problème vient de windows, qui a encore décidé de planté, mon pc a déjà subit ça. Mais ce qui me gène, c'est de pas pouvoir réparer le système...
 
U

User_1505931

Invité
Chrome à 100% sur 6 cœurs à + de 4 Ghz.
Soit, il reste 1 seul cœur sur ton I5 et encor.
Soit tu as une grosse merde sur le PC qui fait minage.
Voilà Le pc se comporte normalement avec d'autres application jeux et cetera?
Le problème est que sur les navigateurs?
 

webtourist_29200

Expert
ne serait-ce pas un processus appelé "interruptions systèmes" qui occupait le CPU? auquel cas ce serait à 99% le driver graphique qui part en sucette, ou un autre pilote.
 

melbacks

Nouveau membre
Chrome à 100% sur 6 cœurs à + de 4 Ghz.
Soit, il reste 1 seul cœur sur ton I5 et encor.
Soit tu as une grosse merde sur le PC qui fait minage.
Voilà Le pc se comporte normalement avec d'autres application jeux et cetera?
Le problème est que sur les navigateurs?

J'ai essayé avec un autre système et j'ai pas de problème, j'ai fait plein de teste et mon processeur va bien ^^
Aucun miner sur mon pc non plus, j'ai fait des testes...
Le problème est sur tout, par rapport à ce que mon proc est, il utilise trop de puissance de calcul pour faire tourner des appli banales !
 
U

User_1505931

Invité
avec explorer c'est pareil sous w10?
il est dans programmes internet explorer et iexplore.exe
 
U

User_1505931

Invité
Tu peux mettre une capture?
 

Fichiers joints

  • Capturecore.PNG
    Capturecore.PNG
    66.8 KB · Affichages: 4

webtourist_29200

Expert
J'ai bien un interruption système mais il utilise que 0.2% de puissance
OK, s'il ne monte jamais plus haut que ca, c'est donc que ca ne vient pas de là, et que ce n'est pas une erreur matérielle.
Ca me ferait donc pencher vers un CPU qui serait en mode "éco". Comme suggéré au-dessus, peux tu nous mettre la capture?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 040
Messages
6 715 872
Membres
1 586 134
Dernier membre
roumi34
Partager cette page
Haut