Résolu Savoir si un cpu est hs

fullguyx

Nouveau membre
#1
Bonsoir,

alors voilà,
je viens de monter pour la seconde fois un PC.
Prolème quand je branche l'alim, la CM s'allume car elle comporte du RGB mais lorsque j'appuie sur le bouton power rien ne ce passe.
J'ai bien vérifié et revérifié les 2 pins PW_Switch mais ma tour ne s'allume pas.

Que faire ? Le cpu est-il HS ?

Config :

Ryzen 3600
Cooler master 212 EVO RGB
Corsair CX750 750W
Crucial Ballistix Sport LT 3200 Mhz 2x8go
Sapphire Nitro 5700 XT
Pate thermique Grizzly Kryonaut
CM ASUS B450 TUF PLUS GAMING
PNY CS900
Be Quiet PURE Base 600

Merci d'avance pour votre aide.
 

PriceTF141

Modo hardware RGB
Staff
#2
salut

un cpu qui crame c'est très rare

en général ce sont plutôt les cartes mères ,ram ou alims qui lâchent

il faudrait laisser uniquement une barrette de ram , la carte mère et l'alim et démarrer comme ça en vérifiant que le front panel est bien branché , tu n 'auras rien a l’écran c'est normal mais normalement tout devrait tourner

donc si ça démarrer ajoute la carte graphique pour avoir un affichage et vois si tu as accès au bios

on verra pour la suite
 
Dernière édition:

AccroPC2

Modérateur
Staff
#3
Hello,

Quelle est la révision de ta CM (voir sur l'emballage si c'est bien indiqué compatible Ryzen 3000 )? Si tu t'es fait refiler un ancien exemplaire, elle n'est pas nativement compatible avec le 3600.

Bye
 

fullguyx

Nouveau membre
#4
@AccroPC2 Etant donné que je n'ai pas accès au bios je ne sais pas la version mais j'ai bien écrit sur la boite Ryzen 3000 DESKTOP Ready

@PriceTF141 je fais ça en rentrant à 17h ;)
 

magellan

Modérâleur
Staff
#5
Meilleure réponse
Je ne vois rien de déconnant... cependant perso je commencerais
1° Vérifier le montage de la CM dans le boitier. Une fausse masse est si vite arrivé
2° Virer TOUT sauf une barrette de Ram et le montage du CPU+refroidissement
3° Vérifier les connecteurs d'alimentation. Il suffit d'en omettre un ou qu'un d'eux soit mal enfiché...
Je boote en connectant (s'il y en a une ) l'écran à la CM.
Pas de réponse?
Là soupçonner un souci matériel plus délicat.
 

magellan

Modérâleur
Staff
#7
pas d'igpu donc y aura rien a l’écran a forcement
Donc obligation d'une CG connectée ET alimentée! Si celle-ci n'est pas branchée correctement ça ne risque effectivement pas de fonctionner.
 

fullguyx

Nouveau membre
#8
Bonsoir,
J'ai fait ce que vous m'avez dit et toujours rien côté cpu fan j'ai également schinter l'alim et le ventilo tourne bien.
D'ailleurs les autres ventilo branché a la CM ne tourne pas non plus.
 

fullguyx

Nouveau membre
#9
Je sors la CM et j'essaie hors du boîtier de faire tourner le tout ??
 

fullguyx

Nouveau membre
#10
C'est bon j'avais un pinndu cpu un peu tordu 😭 du coup je l'ai redresse a la pince à épiler et il tourne nickel 👌🏻💪🏻
Merci pour votre aide.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • KeyserSoze
    AnimistrateuR
Membres en ligne
  • Huruk_an
  • Mia 888
  • KeyserSoze
  • philou21850
  • UnNeexSauvage
  • Farouck_TDG
  • tomdid
Derniers messages publiés
Statistiques globales
Discussions
866 910
Messages
8 074 104
Membres
1 577 480
Dernier membre
jchevrier
Partager cette page
Haut