SLI gtx 1080Ti evga, la 2ème carte n'est plus reconnue

benji 521

Nouveau membre
yop :hello:,
Petit souci ce matin, j'allume le pc et ma 2ème CG part dans une frénésie ventilatoire incontrôlable :devilish: 😅

Impossible de gérer quoi que se soit via "précision X1" le ventilateur alim reste a fond, Les 2 autres ont l'air de suivre les paramètre correctement
et l'autre CG fonctionne comme d'hab plutôt normalement
Les 2 CG sont détecté par Nvidia et windows

Après plusieurs reset toujours pareil, je l'ai donc démonter c'est la que le souci démarre (enfin continue plutôt :confused:)

Je laisse la première (qui fonctionne correctement) en solo, je démarre, tout ce lance sauf "X1 et Geforce xp" qui ne démarre plus, pas de cg détecter par le pc mais l'affichage marche,
Je change avec l'autre cg, pareil et elle fonctionne correctement en plus 😤 ,

J'ai finalement tout démonter et dépoussiérer (sa en avez besoins :D),
J'ai remis la première en place cette fois plus d'affichage du tout message d'erreur Windows a la sorti du bios, résolution du/des problème, redémarrage,
L'affichage marche mais toujours pas de détection, idem pour la deuxième,

J'ai une nouvelle fois tout démonter, bien nettoyer les prises PCIe et SLI
et la, la deuxieme fonctionne et est reconnue, X1 et Geforce ce lance et fonctionne.
J'ai donc remis en place la première sur le 2eme slot, les ventilos fonctionnent correctement mais elle n'est pas reconnue ni par Windows ni par Nvidia et X1 non plus

J'ai re démonter et remis sur les slots d'origine, toujours pas de détection de la deuxième CG mais le ventilo recommence a déconner

C'est arriver du jour au lendemain, j'avais déjà des petit soucis de gestion de la ventilation avec X1,
Des moment la première CG ne suivais plus les paramètres sa faisait le yoyo entre 0 et 100%,:bounce:
Mais en bougeant le mode manuel/auto sur X1 sa arriver a re fonctionner.

Voici la config
I7 7800X
MSI X299 SLI plus
Gskill ripjaws 4x8 Go
1DD et 4 SSD sata
1 GTX 1080TI FTW3
1 GTX 1080TI FTW3 DT en sli (normalement)
Bequiet Straight Power11 850w changer récemment en remplacement d'une 680w

Merci pour votre temps ;)
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 122
Messages
6 717 693
Membres
1 586 355
Dernier membre
Chris7miles77
Partager cette page
Haut