Undervolt 13700k

Max47

Expert
Hello,

Je fais appel à vos connaissances car je soupçonne une mauvaise serie de mon CPU mais j'aimerais avoir votre avis.

J'ai depuis le mois de Mars un i7 13700K sur une Asus ROG Z790-E alimenté par une Seasonic Prime PX-1000.
Je trouvais la chauffe du CPU anormale depuis le début mais beaucoup me disait c'est normal les series 12-13 chauffent à mort, en réalité j'ai réussi a gagner 10° grace à plaque thermalright et je n'ai plus de throttle cependant 91° sur Cinebench r23, je trouve ça encore élevé, en jeu il tourne vers 70 en moyenne ce qui veut dire qu'il peut monter jusqu'a 80...
Je me suis donc mis en quête d'undervolt la bête sauf que ca se passe plutôt mal, j'ai essayé plusieurs méthodes et aucune fonctionne correctement car que ce soit en LLC4 ou LLC5, il tolère aucun vcore en dessous de 1.38V et encore, à ce stade je ne connais toujours pas le vcore stable car stock il tourne a 1.42, vu le peut de différence, je cherche même pas la stabilité.
Je précise qu'il tourne en fréquence d'origine, profil XMP sur 1 tout simplement. Ma source de température ainsi que du vcore est HWinfo.

Ai-je raté quelque chose ou bien le CPU est daubé ?

En vous remerciant par avance :)
 

AccroPC2

Fou du PC
Staff
Hello,

C'est en effet une température de fonctionnement très élevé et qui peut s'expliquer par le VCore appliqué qui lui aussi est très élevé. Je ne connais pas le vCore "stock" du 13700k mais à priori il doit tourner sans souci à 1.35v

Presque sûr que ta CM OC ton proc dans ton dos. Peux-tu nous faire une capture d'écran de CPU-Z et une capture de HW Monitor au repos et une après avoir lancé un test Cinebench ?

Bye
 

Max47

Expert
Vous devez être connecté pour voir les pièces jointes.
Vous devez être connecté pour voir les pièces jointes.


Pour info, les températures sont plus élevés aujourd'hui dans la pièce car j'ai pas mis la clim, il fait entre 25-26°.
La première donc concerne l'iddle et la seconde après un run CR23.
Je ne constate pas d'OC, j'ai bien deux cœurs a 5.4Ghz et le reste des P-Core à 5.3.
Je précise aussi que l'option enhanced multicore performance est sur off.

Edit : J'ajoute également que j'avais essayer d'OC le CPU avec le mode AI Optimized d'asus mais c'est une catastrophe depuis que j'avais upgrade mon bios v. 806 @ supérieur ou alors le proco à commencé a battre de l'aile à ce moment là mais même en auto il n'était pas stable et plantait en OCCT CPU test.

Peut t-on se fier à l'indice "SP" dans les infos du bios concernant la qualité du silicium ? Car le miens est affreusement sale, quelque chose comme 78 de mémoire.
 
Dernière édition:

voodoospirit

Grand Maître
tu a quoi comme ventirad? si il est sous dimensionné... ou pas.
 

AccroPC2

Fou du PC
Staff
Re,

A mon avis y a eu du bidouillage dans le bios car au repos les fréquences du proc sont déjà au max. Je commencerai déjà par un "reset factory" et comme ta CM OC probablement nativement le processeur, j'irai cherché l'option pour désactiver l'OC automatique.

Bye
 

Max47

Expert
Après un reset factory, le problème était identique, j'ai donc check les paramètres d'alim et il était sur GameTurbo (High Performance).
Si je bascule sur Utilisation normale, j'ai bien les cœurs qui descendent a 1100MHz pour les P et 800MHz pour les E...

A savoir que GameTurbo n'existe même plus sur la machine mais les paramètres sont quand même restés ??
Dois-je privilégier le mode normal ? es qu'il y'a un impact réel sur les perfs en jeu ?
 

AccroPC2

Fou du PC
Staff
la question est déjà de savoir si la machine est redevenue stable avec un VCore plus raisonnable ?
 

Max47

Expert
le problème reste le même puisque le reset bios n'a rien donné, j'arrive même a atteindre 96° maintenant sous 10min de CR23, en terme de stabilité il l'était si je laisse le vcore en auto et n'OC pas
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 056
Messages
6 716 168
Membres
1 586 179
Dernier membre
leothesparta[300]
Partager cette page
Haut