Une histoire de ppm sur XPS 15, I7-6700HQ

balaste

Nouveau membre
Bonsoir à toutes et à tous,

Une amie a un XPS 15 qui a bientôt 5 ans avec un I7 6700HQ à 2,6Ghz, donc un ordinateur loin d'être complètement pourri.

Elle se plaignait d'extrêmes lenteurs pour lancer la moindre application...

J'ai formaté l'ordinateur, ce qui en soi a été une souffrance sans nom puisque chaque option de Support Assist de Dell me renvoyait une erreur quand je souhaitais formater le PC.

J'ai dû installer une version vierge de Windows 10 Pro

Bref, j'installe les app, ça n'a pas l'air d'être dingue, je regarde le gestionnaire des tâches et je finis par voir par hasard que le processeur est limité à 30% d'utilisation et à 800MHz de fréquence... Peu importe le nombre d'applications lancées en même temps, ça ne dépasse pas les 30% malgré l'augmentation de l'utilisation de la RAM (16go par ailleurs).


Bref je check un peu sur internet et je vois un gars qui a le même problème et qui se contente de retirer une vis à l'arrière du PC et apparemment ça résout le problème... A n'y rien comprendre...

Par contre je tombe sur autre chose qui dit de modifier la valeur de registre de "intelppm" en le passant de "3" à "4" dans le gestionnaire de registre...

Miracle (?), le processeur monte depuis à 2,6GHz mais curieusement, alors que l'ordinateur est complètement vierge, Photoshop Cloud ou Illustrator mettent 35 secondes à charger...

Est-ce que certains ont eu ce problème de Intelppm ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
729 909
Messages
6 713 419
Membres
1 585 798
Dernier membre
delnaud
Partager cette page
Haut