Résolu Aide BSOD !!!

RyuXtrem

Expert
#41
Tu as bien fait un chkdsk C: /F /R
Tu peux lancer un test OCCT en power supply 30 minutes?
Pour voir ce qu'il en ressort.
Tu as toujours des Bsod même avec les paramètres par défaut du bios?
Suite OCCT....
 

Fichiers joints

RyuXtrem

Expert
#42
Tu as bien fait un chkdsk C: /F /R
Tu peux lancer un test OCCT en power supply 30 minutes?
Pour voir ce qu'il en ressort.
Tu as toujours des Bsod même avec les paramètres par défaut du bios?
Suite OCCT...
 

Fichiers joints

RyuXtrem

Expert
#43
Tu as bien fait un chkdsk C: /F /R
Tu peux lancer un test OCCT en power supply 30 minutes?
Pour voir ce qu'il en ressort.
Tu as toujours des Bsod même avec les paramètres par défaut du bios?
_ J'ai bien réaliser le chkdsk C: /F /R et RAS.
_ Avec les pramètres par défauts aucun BSOD mais du coup ma RAM est mal régler.
 

philou21850

Grand Maître
#44
_ J'ai bien réaliser le chkdsk C: /F /R et RAS.
_ Avec les pramètres par défauts aucun BSOD mais du coup ma RAM est mal régler.
Je te propose te monté par palier dans le Bios à 2666, et tes ram sont bien dans les ports préconisés dans la doc:unsure:
 

RyuXtrem

Expert
#46
Je te propose te monté par palier dans le Bios à 2666, et tes ram sont bien dans les ports préconisés dans la doc:unsure:
Sinon oui les Ram sont bien dans les ports préconisé par le mode d'emploi.
 

RyuXtrem

Expert
#48
Commence par étape en effet voir si le souci persiste... auquel cas il y aura forcément un doute raisonnable sur la fiabilité de la RAM
Je vais laisser quelques jours et repasserai pour dire ce qu'il se sera passer ou non :)
Merci pour vôtre aide :)
 
Dernière édition:

magellan

Modérâleur
Staff
#50
Meilleure réponse
pilote de chipset qui part aux fraises à ce que je vois... ça pue la réinstallation des pilotes, voire de Windows.
 

philou21850

Grand Maître
#51
pilote de chipset qui part aux fraises à ce que je vois... ça pue la réinstallation des pilotes, voire de Windows.
Oui une réinstallation, mais n'explique pas le " pas de BSOD RAM par défaut "
Tu peux aussi essayer en désactivant momentanément le mode "Intel Turbo Bost" du processeur dans le BIOS.
Je pense comme Magellan des RAM instables, prendre une autre pair bien compatible, certaines RAM RGB posait problème fut un temps," je me rapelle plus si cet CM était touché ".
Un nouveau BIOS en beta depuis le 1/11/2019:
https://fr.msi.com/Motherboard/support/MPG-Z390-GAMING-PRO-CARBON
Tu as tenté cet astuce de la modif du reg?:
https://windowsreport.com/intelppm-sys-error-windows-10/
Déjà désactive le turbo pour voir.
Tente juste l'astuce aussi pour voir.
Revoir tes versions Bios.
Le HwMonitor donne quoi en tmpérature et voltages Rien de choquant, mais une capture juste pour STP.
 
Dernière édition:

RyuXtrem

Expert
#52
Hello,
Je suis actuellement entrain de procédé à une nouvelle installation de W10 bien proprement.
Concernant la RAM je verrai si d’autres BSOD les concernants apparaissent suite à la réinstallation de W10. Je vous tiens au courant et encore une fois merci pour vos aides !
 
Dernière édition:

RyuXtrem

Expert
#53
Bonjour,

Voilà aprés deux semaines d'utilisation (avec réinstallation de W10) mon PC ne souffre plus d'aucuns BSOD :)

Je suppose que celà venait du faite que j'installer tout les pilotes du site "Driverscloud" et que ces derniers faisait planté le PC...

Donc pour résumer, j'ai effectuer une nouvelle intallation de W10 et installer tout mes pilotes à partir du site MSI et Intel avec leurs outils d'installations de pilotes.

Je peux désormais également profiter du mode XMP pour ma RAM sans BSOD également :)

Pour finir je tiens à vous remercier pour vôtre aide qui m'a été d'une grande utilité ! :))
 

philou21850

Grand Maître
#54
Bonjour,

Voilà aprés deux semaines d'utilisation (avec réinstallation de W10) mon PC ne souffre plus d'aucuns BSOD :)

Je suppose que celà venait du faite que j'installer tout les pilotes du site "Driverscloud" et que ces derniers faisait planté le PC...

Donc pour résumer, j'ai effectuer une nouvelle intallation de W10 et installer tout mes pilotes à partir du site MSI et Intel avec leurs outils d'installations de pilotes.

Je peux désormais également profiter du mode XMP pour ma RAM sans BSOD également :)

Pour finir je tiens à vous remercier pour vôtre aide qui m'a été d'une grande utilité ! :))
Il arrive que certains pilote soit bien dauber sur DriversCloud.
 

magellan

Modérâleur
Staff
#55
Bonjour,

Voilà aprés deux semaines d'utilisation (avec réinstallation de W10) mon PC ne souffre plus d'aucuns BSOD :)

Je suppose que celà venait du faite que j'installer tout les pilotes du site "Driverscloud" et que ces derniers faisait planté le PC...

Donc pour résumer, j'ai effectuer une nouvelle intallation de W10 et installer tout mes pilotes à partir du site MSI et Intel avec leurs outils d'installations de pilotes.

Je peux désormais également profiter du mode XMP pour ma RAM sans BSOD également :)

Pour finir je tiens à vous remercier pour vôtre aide qui m'a été d'une grande utilité ! :))
Ca fait toujours plaisir d'avoir eu le nez creux :D
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • magellan
    Modérâleur
Membres en ligne
  • magellan
  • svoglimacci
  • CMs4mvs
  • Misterybean
  • Alpha 78
  • Skelaire
Derniers messages publiés
Statistiques globales
Discussions
866 669
Messages
8 071 190
Membres
1 577 229
Dernier membre
Iion sérena
Partager cette page
Haut