[aide] windows s'installe mais ne démarre pas

  • Auteur de la discussion pierre lois
  • Date de début

pierre lois

Nouveau membre
#1
Bonjour à tous,

j'ai un vieux PC dont le hdd est mort et j'en ai profité pour changer hdd, cpu, carte mère et HDD evidement.

ma nouvelle config est donc :
- hdd 1TB seagate
-carte mere asus B450M-A
-Ryzen 3 2200G
-pas de carte graphique

le HDD étant mort je doit repartir sur une installation complète de Windows je download l'assistant d’installation, et déjà je galère pour installer Windows.
j'update le bios, le passe le boot de UEFI + Legacy à simple UEFI le converti mon hdd en gpt et enfin, enfin il s'installe.
Le pc redémarre et là..... l'assistant de résolution windows qui me propose de quitter et passer a windows 10 c'est cool je clique et là.... BIOS... pas de Windows. d'ailleurs à ce moment dans le bios mon hdd n'apparait plus dans l'ordre de boot.

j'en suis là j'arrive pas a boot windows quand je vais dans diskpart avec le support sur usb je voit que mon hdd existe, dans ses partitions il y a bien une partition system, une recevery bref tout ce qu'il faut je ne comprend pas....

besoin d'aide s'il vous plaît.

PS la dernière fois que j'ai monté un pc j'ai mis l'usb sans rien faire j'ai lancer l'installation et hop ça marche, là je comprend pas ce que j'ai fait de mal...
 

AccroPC2

Fou du PC
Staff
#2
Bonjour,

Quelle version de win installes-tu ?

Bye
 

_Othy_

Helper
#3
Le pc redémarre et là..... l'assistant de résolution windows qui me propose de quitter et passer a windows 10 c'est cool je clique et là.... BIOS... pas de Windows.
le "precedent windows" avait fini de s'installer ?
 

pierre lois

Nouveau membre
#4
Bonjour,

Quelle version de win installes-tu ?

Bye
j'essaye d'installer windows 10 une première fois depuis un dvd avec l'iso gravé dessus une seconde fois avec un usb et l'utilitaire d'installation :)
 

pierre lois

Nouveau membre
#5
le "precedent windows" avait fini de s'installer ?
tout à fais, c'est le PC qui redémarre a la fin de l'installation j'ai essayer le technique de laisser les clef usb ou de la retirer pendant les 10 secondes avant qu'il redémarre...

bien pour votre aide ;)
 

_Othy_

Helper
#6
si tu ne vois pas ton HD, tu ne peux mettre le windows boot manager en position 1 dans l'ordre du bios.......

essaye avec un bios precedent
 

pierre lois

Nouveau membre
#7
si tu ne vois pas ton HD, tu ne peux mettre le windows boot manager en position 1 dans l'ordre du bios.......

essaye avec un bios precedent
je vais essayer ! j'ai fait un clear cmos et là je vais essayer d'installer ubuntu pour voir ce que ça donne... ça me semble bizarre que le BIOS met le hdd dans l'ordre de boot quand il y a rien dedans mais pas quand windows est installé. ;)
 

pierre lois

Nouveau membre
#8
UPDATE ! avec le clear cmos j'ai toujours le même problème par contre j'ai fait un restore default dans le bios après ça, donc le bios est en UEFI + legacy et j'ai tenter d'installer ubuntu. et ça fonctionne du premier coup sans aucun soucis. j'ai vraiment du mal a comprendre....
je met deux photos de ce sur quoi je tombe quand l’ordinateur redémarre après avoir installer windows 10 :)

merci encore pour votre aide ;) 92785480_3073960762665948_2714668872966864896_n.jpg 92850571_600410993888196_7328205120355696640_n.jpg
 

_Othy_

Helper
#9
peux tu tenter CECI à partir des options qd tu va dans depannage
 

pierre lois

Nouveau membre
#10
après avoir installer ubuntu j'ai installer windows, visiblement mon ordi a des saute d'humeur, tout c'est bien passer la problème c'est résolu par lui même, installation nikel !

comment passe t-on le sujet en résolu ou supprimé ?
 

svoglimacci

check memory failed but no bug detected
#11
Tu sélectionne la meilleure réponse, la tienne éventuellement :)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • Eldarium
    Modo d'Inde Rond
Membres en ligne
  • Eldarium
  • lucaspro(Lan) n°12112004
  • Albergio
Derniers messages publiés
Statistiques globales
Discussions
868 229
Messages
8 093 491
Membres
1 578 772
Dernier membre
bonov70
Partager cette page
Haut