BLOQUER 60 FPS PLEIN ECRAN

#21
Voir la pièce jointe 2048
As tu un truc du genre dans nvidia experience? Si oui tu as un bouton rétablir, voire al petite clé pour réduire drastiquement les détails.

Côté fortnite, joue sur les détails en les remettant à zéro pour voir si cela influe ou non.

Pour terminer, il est aussi possible que fortnite "cape" les fps d'une manière ou d'une autre. ça, n'ayant pas le jeu, je ne saurais te l'affirmer.
j'ai sa mais sa change rien
 
#22
J'ai désinstaller fortnite en supprimant tout logiciel et fichier , je l'ai réinstaller , j'ai également désinstaller Geforce Expercience mais rien ne marche ... tjrs bloquer a 60 fps en mode plein écran mais a entre 150 et 200 en mode fenêtre , svp aider moi urgent
 

magellan

Modérâleur
Staff
#23
aucune idée de plus sur ce coup.
Quelqu'un d'autre?
le vsync est peut être forcé dans tes pilotes dnas le tableau de contrôle Nvidia.

En anglais
may have the solution. Go into C:\Program Files\Epic Games\Fortnite\FortniteGame\Binaries\Win64 (or wherever you have it)
then right click the 4 exe files in the folder and go to property, and compatible. Then deactivate fullscreenoptimalisation. Then my game was back to normal. (i have norwegian windows so sorry for maybe not knowing the correct name)
I have been searching high and low but no solution so it took time to fix it. Hope you you get it to work now :)
https://www.epicgames.com/fortnite/forums/suggestions-advice/182671-fortnite-pc-60fps

I had the same issue that my FPS would cap out @ 60FPS. Some options like turning off V-Sync on my NVIDIA 3D settings didn't do any changes. Uninstalled NVIDIA Experience app, same issue. Tweaked all 4 Fortnite *.exe files to run w/ disable fulllscreen optimizations, same issue. So I decided to default all NVIDIA 3D settings, fired up Fornite. That's when I realized that V-Sync was still on via Fornite settings. Once I switched it to OFF, i got my 200+FPS on average
 
#24
aucune idée de plus sur ce coup.
Quelqu'un d'autre?
le vsync est peut être forcé dans tes pilotes dnas le tableau de contrôle Nvidia.

En anglais

https://www.epicgames.com/fortnite/forums/suggestions-advice/182671-fortnite-pc-60fps
j'ai tout restaurer par defaut mais rien a fonctionner, tjrs bloquer a 60 fps. Ce n'est pas une probleme de v sync sachant qu'en mode plein écran fenetre ou fenetre le jeux est a + de 100 fps. Je suis bloqué a 60 seulement en mode plein écran.
 
#31
moi j'ai le même problème que toi je suis bloquer a 60 fps en plein écran, tout a l'heure en pleine partie mes fps sont passer à 200 et la partie d'après ils sont revenus a 60 et franchement ça m'énerve
 
#32
Désactiver la fonctionnalité Jeux DVR peut aider les utilisateurs ayant effectué la mise à jour anniversaire de Windows 10 à résoudre certains problèmes de performance et de stabilité.
 
#36
Pour ne plus être bloqué a 60 fps sur lol depuis la dernière maj Windows 10 il faut aller dans l'application xbox, de connecter, aller dans paramètres, jeux dvr, puis desactiver "enregistrer des extraits de jeu et des captures d'écran en pleine écran".
Et la synchro vertical sur no pour tout les jeux et aussi dans le Ge-force ou autres.

J'ai peut-être la solution. Allez dans C: \ Program Files \ Jeux Epic \ Fortnite \ FortniteGame \ Binaries \ Win64 (ou où que vous soyez)
Cliquez ensuite avec le bouton droit sur les 4 fichiers du dossier et accédez à la propriété, et compatible. Désactivez ensuite fullscreenoptimalization.

V-Sync éteins?
Dans les options de MSI et de Geforce il y a des réglages comme dit + haut par magellan.
Je n'ai pas ces programmes" je m'en passe TB "
 

Membres en ligne

Aucun membre en ligne actuellement.

Derniers messages publiés

Statistiques globales

Discussions
863 293
Messages
8 034 492
Membres
1 573 828
Dernier membre
Frankropers SiSi
Haut