Caractères bizarres quand j'écris mon mot de passe, impossibilité de se connecter

  • Auteur de la discussion Layonne35
  • Date de début

Layonne35

Habitué
#1
Bonjour !

Je vais tout d'abord lister les caractéristiques de mon PC, j'espère ne rien avoir oublié :

Carte mère : ASUS Prime B450-PLUS (AM4)

CPU : AMD Rysen 7 2700X Eight-Core Processor - 4,3GHz Max Boost - 3,7GHz Base -
8 Cores - 16 Threads

RAM : 2x8GB - DDR4 - 3000MHz CORSAIR Vengeance LPX
2x8GB - DDR4 - 3000MHz CORSAIR Vengeance RGB PRO

GPU : NVIDIA GeForce GTX 1080 - GIGABYTE - 4GB Memory GV-N1080G1-GAMING-8GD

Alimentation : BE QUIET - Pure Power 10 - 600W (80 PLUS SILVER)

SSD : Samsung SSD 970 EVO 500GB

HDD : Seagate BarraCuda 3 To ST3000DM007

OS : Windows 10 Professionnal 64 bits
Version : 1909 - Version de l'OS : 18363.778

Lecteur : LG: 16x Blu-ray / DVD WRITER - Super Multi Blue BH16 - HL-DT-ST BD-RE BH16NS55

Système de water cooling : FD-WCU-CELSIUS S36-BK - Fractal Design

Périphériques : -Clavier: Cooler Master CK550
-High-speed wireless Internet Connectivity: PCE-AC55BT PCI-E Dual-Band AC1200 Wireless-Adapter (ASUS) - Bluetooth Supported 4.2

Je rencontre principalement deux problèmes.

Le premier est quand j'allume mon PC, au moment où il faut rentrer le mot de passe, des caractères étranges sont écrit à la place des lettres que je tape. Voici d'ailleurs une vidéo pour vous montrer le problème :
J'espère que c'est ok de poster un lien Youtube, je ne l'ai pas fait à but de promotion.
Le problème est uniquement présent avec les mots de passe. Je peux taper librement quand je fais une recherche sur mon navigateur par exemple.
Mais par contre si je veux taper le mot de passe de mon compte Steam, Creative cloud ou les sites comme Youtube par exemple, cela me fait le même souci.
J'ai trouvé une manière de contourner le problème cependant. Il faut que j'appuie en continu sur le bouton pour afficher mon mot de passe pour que les caractères s'écrivent correctement. Vous pouvez voir cela vers 15 secondes de la vidéo postée précédemment.

Le deuxième problème est que j'ai besoin de me connecter à tous mes logiciels et sites auxquels je suis inscrit à chaque fois que j'allume mon ordinateur.

Et enfin voici les choses que j'ai déjà essayé de faire afin d'essayer de résoudre ce problème :
- J'ai utilisé CCleaner, adwcleaner, CrystalDisk (qui me dit que les disques sont ok)
- J'ai formaté mon HDD.
- J'ai mis à zéro mon SSD où Windows était initialement installé. J'ai installé Windows de nouveau avec une clé USB.
- J'ai clear CMOS.
- J'ai essayé d'installer Windows sur mon HDD sans succès.
- Le seul language d'installé est le français. Je n'ai jamais essayé d'installer un autre language.
- J'ai testé d'autres claviers et le clavier virtuel de Windows, les problèmes sont toujours présents.

Merci beaucoup !
 
Dernière édition par un modérateur:

magellan

Modérâleur
Staff
#4
Après visionnage: y a rien de "bizarre" tu as un clavier asiatique intégré en lieu et place du clavier Fr.
Je t'invite de fait à aller voir du côté de la gestion des claviers, et de dégager tous les claviers non français. C'est la première chose faite sur mes machines dès l'installation (suppression du clavier anglais notamment).
 

SergioVE

Grand Maître
#5
Après réinstallation de W10 je suis étonné tout de même de l'apparition d'un clavier asiatique. Il vient d'où, ce Windows ?
Pour la seconde question, tu veux dire que tu dois te reconnecter à tous les sites et applis pour lesquels tu as demandé une connexion permanente ? Si oui, tu as peut-être un logiciel et/ou navigateur qui efface automatiquement les cookies.
 

magellan

Modérâleur
Staff
#6
Après réinstallation de W10 je suis étonné tout de même de l'apparition d'un clavier asiatique. Il vient d'où, ce Windows ?
Pour la seconde question, tu veux dire que tu dois te reconnecter à tous les sites et applis pour lesquels tu as demandé une connexion permanente ? Si oui, tu as peut-être un logiciel et/ou navigateur qui efface automatiquement les cookies.
Ou alors c'est une machine assemblée fournie avec un OS restauré... en chinois. J'ai déjà vu des conneries du genre sur les PC portables made in China (Xiaomi il me semble)

Il est aussi envisageable que le pilote Wifi soit une sombre cochonnerie merdique contenant, à tort, de la configuration en chinois.
Si tu réinstalles, télécharge bien l'OS depuis les sites officiels Microsoft. Tu peux obtenir l'image ISO à l'aide de ta clé Windows... parce que si tu réinstalles avec un crack, là aucune aide possible parce que tu emploies hélas un crack/ISO mal foutu.
 

Layonne35

Habitué
#7
Merci à tous pour vos réponses.

Je t'invite de fait à aller voir du côté de la gestion des claviers, et de dégager tous les claviers non français. C'est la première chose faite sur mes machines dès l'installation (suppression du clavier anglais notamment).
Je confirme que je n'ai pas installé par moi-même un clavier asiatique, voici deux captures d'écran de mes paramètres : N'hésitez pas à me dire si j'ai loupé des paramètres de clavier.

Pour la seconde question, tu veux dire que tu dois te reconnecter à tous les sites et applis pour lesquels tu as demandé une connexion permanente ? Si oui, tu as peut-être un logiciel et/ou navigateur qui efface automatiquement les cookies.
Oui c'est ça. Je souhaite rester connecter sur le Creative Cloud d'Adobe ou sur Youtube par exemple mais cela me demande de me connecter à chaque fois. Je me disais au départ que ça devait être lié à mon problème concernant les caractères bizarres. Avez-vous une idée de quel logiciel pourrait causer cela ?

Ou alors c'est une machine assemblée fournie avec un OS restauré... en chinois. J'ai déjà vu des conneries du genre sur les PC portables made in China (Xiaomi il me semble)
J'ai acheté les différents composants de mon PC sur plusieurs sites internet de confiance comme Topachat par exemple.

Il est aussi envisageable que le pilote Wifi soit une sombre cochonnerie merdique contenant, à tort, de la configuration en chinois.
Comment vérifier si c'est le pilote Wifi qui est potentiellement en cause ?

Si tu réinstalles, télécharge bien l'OS depuis les sites officiels Microsoft. Tu peux obtenir l'image ISO à l'aide de ta clé Windows... parce que si tu réinstalles avec un crack, là aucune aide possible parce que tu emploies hélas un crack/ISO mal foutu.
J'ai bien fait attention de télécharger Windows sur le site officiel, je l'ai même fait à deux reprises. Je l'ai téléchargé à partir d'ici : https://www.microsoft.com/fr-fr/software-download/windows10

Encore merci à tous pour votre aide !
 

SergioVE

Grand Maître
#8
Pour les connexions, CCleaner se lance par défaut au démarrage et est paramétré pour effacer les cookies ? Ton ou tes navigateurs sont-ils paramétrés pour effacer les caches et cookies quand on le(s) quitte ?
@magellan : pourquoi soupçonnes-tu le pilote wifi, le clavier étant filaire ?
 

magellan

Modérâleur
Staff
#9
Pour les connexions, CCleaner se lance par défaut au démarrage et est paramétré pour effacer les cookies ? Ton ou tes navigateurs sont-ils paramétrés pour effacer les caches et cookies quand on le(s) quitte ?
@magellan : pourquoi soupçonnes-tu le pilote wifi, le clavier étant filaire ?
PArce que c'est id wifi qui semble déconner à la saisie. D'où mon interrogation concernant cette couche logicielle. N'oublie pas que la saisie sur un clavier asiatique est autrement moins "transparente" et les mots de passes peuvent poser souci à l'étranger. D'où mon idée probablement saugrenue.
 

chonos

Helper
#10
Le clavier virtuel peut être la solution ?
 

Layonne35

Habitué
#12
Pour les connexions, CCleaner se lance par défaut au démarrage et est paramétré pour effacer les cookies ? Ton ou tes navigateurs sont-ils paramétrés pour effacer les caches et cookies quand on le(s) quitte ?
@magellan : pourquoi soupçonnes-tu le pilote wifi, le clavier étant filaire ?
Encore une fois merci pour votre aide,

Malheureusement CCleaner ne se lançait pas au démarrage et tous les navigateurs n'étaient pas paramétrés pour effacer les cookies, de plus aujourd'hui mon pc est formaté, donc je n'ai plus CCleaner ni mon navigateur. Le problème est présent direct quand Windows demande de rentré la clé Wi-fi de ma livebox pour configurer Windows 10, bien entendu la clé wifi n'est qu'un exemple par la suite c'est tous les mots de passes qui "bug".

Effectivement SergioVE j'ai déjà essayé le clavier virtuel.

Je ne pense vraiment pas que c'est lié aux claviers.

Par contre

PArce que c'est id wifi qui semble déconner à la saisie. D'où mon interrogation concernant cette couche logicielle. N'oublie pas que la saisie sur un clavier asiatique est autrement moins "transparente" et les mots de passes peuvent poser souci à l'étranger. D'où mon idée probablement saugrenue.
Comment vérifier si c'est le pilote Wifi qui est potentiellement en cause ?
 
Dernière édition:

magellan

Modérâleur
Staff
#13
Encore une fois merci pour votre aide,

Malheureusement CCleaner ne se lançais pas au démarrage et tous les navigateurs n'étais pas paramétrés pour effacer les cookies, de plus aujourd'hui mon pc est formaté, donc je n'ai plus CCleaner ni mon navigateur, et le problème est présent directe quand Windows demande de rentré la clé Wi-fi de ma livebox pour configurer Windows 10, bien entendu la clé wifi n'est qu'un exemple par la suite c'est tout les mots de passes qui "beugue".

Effectivement SergioVE j'ai déjà essayé le clavier virtuel.

Je ne pense vraiment pas que c'est lié aux claviers.

Par contre



Comment vérifier si c'est le pilote Wifi qui est potentiellement en cause ?
difficile à dire malheureusement. Ce qui me chagrine, c'est cette bascule curieuse de clavier. ça n'a pas de sens de manière immédiate, et ton impression d'écran doit montrer le côté "barre de langues" qui indique, en théorie, la liste des claviers disponibles. On n'y voit pas de clavier supplémentaire, cela rend le tout encore plus surprenant.

Va également dans les composants complémentaires de Windows pour voir ceux déjà installés, et si tu n'aurais pas un package dédié à la saisie en langue asiatique (chinois, japonais... désolé je ne sais pas identifier les caractères que tu as dans ton exemple)
 

SergioVE

Grand Maître
#14
Supposons que la réinstallation de W10 ait eu lieu avec ce clavier. Windows aurait installé un pilote foireux ?
 

magellan

Modérâleur
Staff
#15
Supposons que la réinstallation de W10 ait eu lieu avec ce clavier. Windows aurait installé un pilote foireux ?
"Quand on a exclu toutes les impossibilités, seule la vérité demeure".

Je proposerais volontiers de mettre n'importe quel autre clavier en place pour vérifier si mon idée tient la route ou pas.
 

SergioVE

Grand Maître
#16
Le test avec d'autres claviers a été effectué sans succès, alors tu proposes de réinstaller Windows avec un autre clavier ?
Si j'ai bien compris, le fait que des caractères bizarres apparaissent se borne à l'affichage dans la fenêtre de saisie de mots de passe, les caractères enregistrés étant corrects puisque les mots de passe sont acceptés. Ces caractères ne seraient donc pas affichés comme le 1252 basique de Windows mais comme de l'UTF-16 ou de l'Unicode ou que sais-je encore... Y a-t-il un paramètre de W10 Pro qui permette d'agir sur ce point précis ?
 

Layonne35

Habitué
#17
Supposons que la réinstallation de W10 ait eu lieu avec ce clavier. Windows aurait installé un pilote foireux ?
Je n'ai jamais formaté mon PC avec un autre clavier je vais tester.

Par contre j'ai oublié un point important dans mon problème, c'est qu'au début mon PC marchait bien pendant 6 mois, avec mon clavier actuel, passé ces 6 mois le problème est survenu et cela fait maintenant plus d'1 an que c'est comme ça.

difficile à dire malheureusement. Ce qui me chagrine, c'est cette bascule curieuse de clavier. ça n'a pas de sens de manière immédiate, et ton impression d'écran doit montrer le côté "barre de langues" qui indique, en théorie, la liste des claviers disponibles. On n'y voit pas de clavier supplémentaire, cela rend le tout encore plus surprenant.

Va également dans les composants complémentaires de Windows pour voir ceux déjà installés, et si tu n'aurais pas un package dédié à la saisie en langue asiatique (chinois, japonais... désolé je ne sais pas identifier les caractères que tu as dans ton exemple)
Voici quelques photos complémentaires :
Je n'arrive pas à trouver le panneau pour les composants complémentaire Windows

"Quand on a exclu toutes les impossibilités, seule la vérité demeure".

Je proposerais volontiers de mettre n'importe quel autre clavier en place pour vérifier si mon idée tient la route ou pas.
Je re-test avec encore un autre clavier.
 

SergioVE

Grand Maître
#18
Tes essais de clavier ont toujours lieu avec le même port USB ?
 

SergioVE

Grand Maître
#20
Tu as essayé l'utilitaire windows de résolution des problèmes sur le clavier ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
868 613
Messages
8 098 707
Membres
1 579 154
Dernier membre
pierreperon
Partager cette page
Haut