Choix alimentation pour 200/500W de consommation. Corsair HX850i/HX1000i ou AX850/AX1000 ?

David Soeiro

Expert
#141
Merci Omregr, je vais aller regarder tes liens pour essayer d'interpreter ces données dans le cas des AX850/1000.

Cybenetics_Labs_–_PSU_Efficiency_&_Noise_Level_Cer-chrome_26-02-2021_11h59m22s-(1178x325).jpg

Vampire / Phantom power : The power a PSU needs in standby
Power Factor : Lorsque le facteur de puissance est égal à 1 on dit que le récepteur est purement résistif, ce qui signifie que c'est un conducteur ohmique idéal. Si j'ai bien compris, on dirait un facteur d'efficience supplémentaire, non ?

Donc un Vampire power plus faible est meilleur et un Power Factor supérieur est meilleur, c'est ça ?

Sinon, je continu de chercher une éventuelle solution au bruit de la pompe des AIO Corsair Capellix et c'est pas les utilisateurs qui se plaignent de ce problème qui manquent.

https://forum.corsair.com/v3/showthread.php?t=201029&highlight=capellix&page=9

Un des utilisateurs soupçonne la résonance du bracket en métal, ce qui me parait être une bonne piste vu que mettre les doigts dessus réduit le bruit.

screenshot-forum.corsair.com-2021.02.27-14_16_39.png
Techniquement le changement de pâte ne changera pas grand-chose car le bruit est fonction de la pompe. La proposition serait plus d'enrober (si possible) ladite pompe avec un produit isolant. La contrepartie, c'est que cela empêche potentiellement l'évacuation de la chaleur de la pompe, ce qui peut (sur le papier) générer une chauffe inappropriée et donc une usure prématurée. Dans les faits, ça m'étonnerait.
J'ai changé la pâte thermique et je confirme que ça n'a rien changé au niveau du bruit, en revanche, je pense avoir gagné quelques degrés en température comme c'était prévisible. Je ne peux pas dire exactement combien car je n'avais pris de notes mais ma carte mère affiche constamment la température donc je jette souvent un œil dessus et ça à l'air plus bas.

En approchant mon oreille du boitier pour voir d'où venait le bruit, j'ai remarqué qu'il y avait quelque chose qui faisait encore plus de bruit que l'AIO au niveau de la CG mais ses ventilateurs ne tourne pas en dessous de 60° donc ça ne pouvait pas être la CG. J'ai donc suspecté le ventilateur du Chipset du est lui aussi dans cette zone et bingo ! Il tourne à 3000 RPM donc j'ai cherché un peu sur le net et les utilisateurs se plaignent du bruit. C'est quand même dingue de payer une fortune pour du matos HDG avec des défauts de bruit aussi nuisibles. Dans le cas du ventilateur du Chipset, pas de réglage dans le Bios et apparemment il existe un Bios alternatif mais je ne suis pas chaud pour installer ce genre de Bios.

HWiNFO64_v6.42-4360_Sensor_Status-HWiNFO64_27-02-2021_16h26m54s (456x145).png
 
Dernière édition:

David Soeiro

Expert
#142
J'ai été bien inspiré de commander une AX850 car ma AX1000 vient de mourir après même pas une semaine... Pas très rassurant niveau fiabilité. Vu que je dois recevoir ma AX850 demain, j'ai la flemme de remonter ma vieille HX850W qui elle a toujours été fiable pour une journée, surtout qu'en laissant comme ça, je n'aurais qu'à changer le bloc demain. En tous cas, voilà qui va me faciliter le choix... (En espérant que ce soit bien l'alim qui est morte et pas autre chose)
 

svoglimacci

check memory failed but no bug detected
#143

David Soeiro

Expert
#144
Merci pour l'astuce mais je ne vais pas prendre de risque. Demain je met l'autre et je saurais si c'était l'alim. Elle était allumée, j'ai appuyé sur le bouton qui active le ventilo et le PC s'est éteint instantanément, j'ai même cru avoir appuyé sur le bouton power mais il s'agissait bien du bouton du ventilateur. Pas d'odeur de cramer ou autre, pas de bruit étrange... le PC s'est juste éteint et bien sûr, impossible de le rallumer

EDIT: Je me suis amusé à pousser tous les cables pour être sûr que rien n'était mal branché. Pour cela j'ai dû débrancher un des PCI-e qui m'empêchait l'accès au ATX24. Rien n'avait l'air incorrecte mais en allumant l'alim derrière, ma manette XBox branchée en USB a vibré donc le courant était revenu et en appuyant sur power, l'ordi a démarré :)
 
Dernière édition:

magellan

Modérâleur
Staff
#145
Merci pour l'astuce mais je ne vais pas prendre de risque. Demain je met l'autre et je saurais si c'était l'alim. Elle était allumée, j'ai appuyé sur le bouton qui active le ventilo et le PC s'est éteint instantanément, j'ai même cru avoir appuyé sur le bouton power mais il s'agissait bien du bouton du ventilateur. Pas d'odeur de cramer ou autre, pas de bruit étrange... le PC s'est juste éteint et bien sûr, impossible de le rallumer

EDIT: Je me suis amusé à pousser tous les cables pour être sûr que rien n'était mal branché. Pour cela j'ai dû débrancher un des PCI-e qui m'empêchait l'accès au ATX24. Rien n'avait l'air incorrecte mais en allumant l'alim derrière, ma manette XBox branchée en USB a vibré donc le courant était revenu et en appuyant sur power, l'ordi a démarré :)
certaines CM sont "douteuses "sur les connexions ATX... j'en ai fait les frais il y a des années sur une Gigabyte qui me semblait parfaitement montée. Après avoir testé l'alimentation (et constaté qu'elle fonctionnait), j'ai fait trois démontages successifs avant de trouver que le connecteur 24 broches ne s'enfonçait pas parfaitement... et ce quelque soit l'alimentation. La poisse quoi. En pressant plus fort ça a fonctionné. La CM est morte quelques années après (condensateur défectueux)
 

David Soeiro

Expert
#146
J'ai le même doute que toi mais avec les câbles Corsair que j'ai acheté en complément car je n'entends pas le clic d'emboîtement sur le câble ATX24 quand je l'insert, pourtant je pousse à fond dessus. Les câbles fournis avec l'alim faisaient tous le clic.
 

svoglimacci

check memory failed but no bug detected
#147
J'ai le même doute que toi mais avec les câbles Corsair que j'ai acheté en complément car je n'entends pas le clic d'emboîtement sur le câble ATX24 quand je l'insert, pourtant je pousse à fond dessus. Les câbles fournis avec l'alim faisaient tous le clic.
Ah, pareil chez moi, c'est casse-pieds.
 

David Soeiro

Expert
#149
AX850 reçue aujourd'hui et installée. Je met ici des photos de l'arrière des boites car ça pourrait servir à ceux qui passeront par ce sujet plus tard.

En appuyant sur le bouton pour enclancher le ventilateur, j'ai l'impression que le bruit est exactement le même que sur l'AX1000. En tous cas, que ce soit avec l'AX850 ou l'AX1000, lorque le ventilateur se déclenche, il y a habituellement d'autres composants qui font bien plus de bruit et il est donc difficile de s'appercevoir qu'il fonctionne. Je pense que je vais garder l'X850 car elle déjà bien au dessus de mes besoins en watts (200>500) mais je vais rentre la AX1000 sans avoir rien à lui reprocher. Ce sont deux très belles alim, mon choix est d'avantage basé sur la peur d'un éventuel excès de bruit de l'AX1000 durant l'été mais avec les températures fraiches actuelles, je n'ai jamais été gêné par le bruit de son ventilateur.

IMG_20210301_111729.jpg IMG_20210301_111734.jpg
 

David Soeiro

Expert
#150
Aujourd'hui, j'ai constaté un truc bizarre avec ma AX850. Lorsque je met le PC en vieille, l'alim fait un bruit de claquement très léger alors que ma AX1000 ne faisait aucun bruit de ce genre. Je dois m'inquiéter ou c'est normal ?

EDIT:

Bon, apparemment c'est normal et ma AX1000 que j'ai réinstallé pour vérifier le faisait aussi. Peut-être un tout petit peu plus discrètement mais d'après ce que j'ai trouvé sur le net, ce bruit vient du " mechanical relay switch ".

Ah, pareil chez moi, c'est casse-pieds.
Au passage, comme j'ai dû débrancher les cables pour tester l'AX1000, j'ai essayé de bien brancher les cables en entendant le clic et en fait il faut le bouger un peu sur le côté pour que ça s'emboite bien (y) Maintenant, je ne touche plus à rien !
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • svoglimacci
  • ALEXENDER III
  • XXGREGORYXX38
  • longaripa
  • voodoospirit
Derniers messages publiés
Statistiques globales
Discussions
871 117
Messages
8 132 004
Membres
1 581 661
Dernier membre
Duflos
Partager cette page
Haut