Ecran noir PC Portable après installation d'une barette de mémoire

cheickna

Habitué
#1
Bonjour,
Problème constaté : Ecran noir
PC Portable : DELL Latittude E6230
Type de mémoire : DDR3 PC3 SDRAM (1600 MHz) : 1,5 Volt
Barrette memoire installée par défaut :
4GB 2RX8 PC3-12800S-11-11-FP (MT16JTF51264HZ-1G6M1) : 1,5 volt M471B1G73DX0-YK0
Deux nouvelle barrette mémoire à disposition :
4 GB 1RX8 PC3L-12800S-11-13-B4 (HMT451S6BFR8A - PB N0 AA 1449) : 1,35 volt x (Hyundai electronics)
8GB (1x 8GB) DDR3 1600MHz (PC3L 12800S) - M471B1G73DX0-YK0 (Samsung)

Description du problème :
Après installation d'une des deux nouvelles barrettes memoires (celle de 4 Go) PC portable reconnait et affiche 8 Go. Fonctionnement OK pendant une journée. Puis Ecran noir le lendemain au démarrage.
En interchangeant les barrettes, puis dans des slots différents le problème persiste toujours.
Les 3 barrettes marchent car reconnues individuellement.
Problème :
Le PC portable ne démarre plus du premier coup
Solution :
A chaque fois il faut enlever physiquement les barrettes memoires puis les remettre et là le portable démarre.

CPU-Z ne montre aucune erreur
Memset+ ne signale aucune erreur
L'outil interne de vérification des memoire de windows 10 ne montre aucune erreur

Avez-vous une solution, un conseil afin d'éviter que j'enlève et remette toujours les barrettes memoires ?
Merci d'avance
 

svoglimacci

check memory failed but no bug detected
#2
Salut :)
Un reset du bios ?
 

svoglimacci

check memory failed but no bug detected
#4
Bonsoir, Merci pour votre réponse.
Je suis déjà allé sur le site de DELL et j'ai effectué une mise à jour du Bios. Cela ne devrait-il pas suffire ?
Je pense que si mais je t'avoue que je ne me pose jamais la question, je reset :D
 

cheickna

Habitué
#5
Je pense que si mais je t'avoue que je ne me pose jamais la question, je reset :D
Ok je n'ai jamais effectué cette opération. je vais donc voir sur le site de DELL quelle commande faut-il utiliser.
je vous reviendrai dès que j'arriverai à le faire
Encore merci
 

AccroPC2

Fou du PC
Staff
#6
Bonjour,

Il me paraît relativement évident que mélanger de la DDR3 avec de la DDR3L est une très mauvaise idée. Ce ne sont pas les mêmes mémoires et donc forcément ça marche moins bien ...

Bye
 

svoglimacci

check memory failed but no bug detected
#7
Oh je l'avait bien ratée celle là :merci:
 

cheickna

Habitué
#8
Je pense que si mais je t'avoue que je ne me pose jamais la question, je reset :D
Bonsoir,
Je suis allé dans le BIOS et j'ai exécuté la commande "Launch default" et confirmé.
Après avoir fait Exit le portable s'est éteint et lorsque j'ai essayé de le rallumer, impossible le led du courant s'allume puis s'éteint. J'ai alors enlevé les barrettes puis remis et la ça démarre.
Ce qui est étrange il fait d'abord le même symptôme (led allumé puis s'éteint) puis 3 secondes après ça s'allume correctement. c'est toujours comme ça lorsque je change les barrettes.
 

AccroPC2

Fou du PC
Staff
#9
Mélanger des barrettes à 1.35v et des barrettes à 1.5v cela ne fonctionne pas. Retourne ta DDR3L et achète de la DDR3.

Bye
 

svoglimacci

check memory failed but no bug detected
#10
Il y a l'info ci-dessous, et je l'avais totalement ratée :
Il me paraît relativement évident que mélanger de la DDR3 avec de la DDR3L est une très mauvaise idée. Ce ne sont pas les mêmes mémoires et donc forcément ça marche moins bien ...
DDR3 et DDR3L ne fonctionnent pas aux mêmes tensions (1,5V et 1,35V) et ne tourneront donc pas ensemble, c'est réglé.
Tu as de la DDR3 d'origine donc ta CM doit pouvoir faire tourner de la DDR3L (qui devrait supporter le 1,5V) mais même si c'est dit, ce n'est pas certifié que je sache.
Grilled, la fourrière était derrière moi :D
 

cheickna

Habitué
#11
Bonjour,

Il me paraît relativement évident que mélanger de la DDR3 avec de la DDR3L est une très mauvaise idée. Ce ne sont pas les mêmes mémoires et donc forcément ça marche moins bien ...

Bye
Bonjour,
Merci pour votre réponse.
J'ai compris que le problème ne vient pas DDR3 et DDR3L car le DDR3L est juste un low voltage à 1,35 volt contre 1,5 volt pour le DDR3. La carte mère supporte par défaut le DDR3 donc 1,5 volt, donc pas de problème pour supporter 1,35 volt. Il semble même que 1,35 volt est en réalité du 1,5 volt d'après certains sites. Si la carte mère était faite pour 1,35 volt alors le problème viendrai d'une barrette à 1,5 volt.
Dans mon cas j'ai 3 barrettes, celle d'origine PC3 à 4 Go, et deux nouvelles barrettes à PC3L de 8 Go et 4 Go.
J'ai testé en mettant uniquement les deux PC3L : même résultat
J'ai testé en mettant le PC3L 8 Go et le PC3 4 Go (mode dual les deux ) : même résultat.
Le pire dans tout cela c'est que j'ai testé avec la barrette d'origine PC3 donc en enlevant les PC3L : Même problème.
Pour info : La première fois que j'ai rajouté la nouvelle barrette à 4 Go PC3L le portable s'est allumé normalement et c'est lors du deuxième démarrage que ce problème a commencé et depuis j'en suis là.
 

cheickna

Habitué
#12
Il y a l'info ci-dessous, et je l'avais totalement ratée :

DDR3 et DDR3L ne fonctionnent pas aux mêmes tensions (1,5V et 1,35V) et ne tourneront donc pas ensemble, c'est réglé.
Tu as de la DDR3 d'origine donc ta CM doit pouvoir faire tourner de la DDR3L (qui devrait supporter le 1,5V) mais même si c'est dit, ce n'est pas certifié que je sache.
Grilled, la fourrière était derrière moi :D
Je viens de reexpliquer aussi ce problème de voltage, qui à mon sens n'est pas le souci car si je mets que la barrette d'origine DDR3, le problème est toujours là du même avec les deux DDR3L.
 

AccroPC2

Fou du PC
Staff
#13
Il y a des règles de base à respecter si on veut éviter les ennuis avec la RAM.
On ne mélange pas les barrettes de specs différentes. Même capacité, même fréquence, même CAS, même nombre de puces. Certes ça peut marcher quand même mais on augmente drastiquement le risque d'avoir des problèmes.
Par contre on ne mélange jamais des barrettes avec des voltages différents.

Bye
 

svoglimacci

check memory failed but no bug detected
#14
Par contre, pour ta config de départ qui ne veut plus démarrer du premier coup, je ne sais quoi te dire. Peut-être un truc s'est-il abimé sur la CM ? Sur la Ram d'origine ?
 

cheickna

Habitué
#15
Il y a des règles de base à respecter si on veut éviter les ennuis avec la RAM.
On ne mélange pas les barrettes de specs différentes. Même capacité, même fréquence, même CAS, même nombre de puces. Certes ça peut marcher quand même mais on augmente drastiquement le risque d'avoir des problèmes.
Par contre on ne mélange jamais des barrettes avec des voltages différents.

Bye
Oui effectivement, je suis d'accord avec vous
Par contre, pour ta config de départ qui ne veut plus démarrer du premier coup, je ne sais quoi te dire. Peut-être un truc s'est-il abimé sur la CM ? Sur la Ram d'origine ?
Oui effectivement c'est la question que je me suis posée lorsque la config d'origine ne fonctionnait plus correctement. J'ai essayé tous les outils de tests de matériels, de mémoire mais aucun ne trouve des erreurs matériels ni sur la carte mère si sur la barrette mémoire. C'est ce qui est un peu frustrant. je peux changer complétement toutes les barrettes pour mettre les nouvelles à 1,5 volt mais je n'ai aucune assurance que cela marchera maintenant vu ce que je vois
 

cheickna

Habitué
#17
Franchement, test le clear cmos sans rêver : https://www.dell.com/support/articl...r-clear-the-nvram-on-your-dell-system?lang=fr
Pour les rams c'est lourd, déjà, mélanger des rams de marques identiques mais de modèles différents est une prise de risque alors là...
En tous les cas, si tu as une solution pour que cela démarre sans changement de ram, ça serait déjà la fête.
Bonjour,
Sur la page de ce lien il ya une seule partie qui porte sur les ordinateurs portables, à savoir le rétablissement des paramètres par défaut via le bouton load default. C'est effectivement ce que j'ai fait hier pour constater après que le problème persistait. Les autres parties de la page concernent un ordinateur de bureau.
Encore merci pour votre aide et bon dimanche à vous.
Pour l'instant, à part le désagrément d'enlever et remettre les barettes le labtop fonctionne correctement.
 

svoglimacci

check memory failed but no bug detected
#18
Sur la page de ce lien il ya une seule partie qui porte sur les ordinateurs portables, à savoir le rétablissement des paramètres par défaut via le bouton load default.
Désolé, je me suis contenté de trouver la page, sans la lire. Dommage que cela ne résolve pas ton problème.
 

Kibest

Expert
#19
Salut !
Si t'enlèves la RAM DDR3L ton PC se démarre sans problème ou pas ? (En gros que tu fasses comme si t'avais jamais acheté cette RAM)
Désolé si tu as dit que tu l'as déjà fait, etc, j'ai pas tout lu :rolleyes:

Edit : Parce que tu mets une RAM de 1.35V, du coup tes autres RAMs ne sont plus alimentées en 1.5V mais en 1.35V, donc elles n'ont plus la tension nécessaire pour fonctionner correctement (si pour l'électronique dans les PCs c'est comme l'électricité, je ne devrais pas dire de bêtise :))
 
Dernière édition:

cheickna

Habitué
#20
Salut !
Si t'enlèves la RAM DDR3L ton PC se démarre sans problème ou pas ? (En gros que tu fasses comme si t'avais jamais acheté cette RAM)
Désolé si tu as dit que tu l'as déjà fait, etc, j'ai pas tout lu :rolleyes:

Edit : Parce que tu mets une RAM de 1.35V, du coup tes autres RAMs ne sont plus alimentées en 1.5V mais en 1.35V, donc elles n'ont plus la tension nécessaire pour fonctionner correctement (si pour l'électronique dans les PCs c'est comme l'électricité, je ne devrais pas dire de bêtise :))
Bonjour et merci pour ta réponse
Effectivement j'ai déjà fait cela. J'ai mis deux barrettes DDR3L même problème et au final j'ai enlevé tout et je suis revenu avec ma barrette d'origine DDR3, le problème est toujours là.
Cordialement
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • mykhi
    Force Modéra-Bleue
  • LeeLarant
    Speedy Configales, le plus rapide de tout TH
  • PriceTF141
    Modo hardware RGB
  • jeanmay022
    Modo hardware OC
  • magellan
    Modérâleur
  • drul
    Obscur pro du hardware
Membres en ligne
  • Splifo
  • mykhi
  • LeeLarant
  • PriceTF141
  • jeanmay022
  • Mainmain007
  • magellan
  • drul
  • aldiclorchent
  • SergioVE
  • Couslezen
  • longaripa
Derniers messages publiés
Statistiques globales
Discussions
869 800
Messages
8 113 152
Membres
1 580 347
Dernier membre
Splifo
Partager cette page
Haut