freeze récurrents de mes applications

Paul_40

Expert
#1
Bonjour, j'ai des problèmes de freeze récurrents de toutes mes applications que je ne peux plus fermer dans ces moments la, je ne peux plus ouvrir mon gestionnaire de taches, pourtant mes drivers sont indiqués comme à jour et windows aussi, pas de malware, si quelqu'un pouvait m'aider avec ça je lui en serais très reconaissant,
cordialement.
 

SergioVE

Grand Maître
#2
Pour que les spécialistes puissent essayer de t’aider ce serait bien de leur donner la description complète précise et détaillée de ton matériel. Merci d’avance.
 

magellan

Modérâleur
Staff
#3
+1 mais pas que le matériel
quelle version de Windows?
quels sont les outils qui sont au démarrage?
 

magellan

Modérâleur
Staff
#4
Je complète: si ça freeze ça peut être plein de choses...
- Surcharge par un programme qui boucle en tâche de fond (malware non détecté, logiciel mal fichu...)
- Ram avec des soucis
- Espace disque insuffisant

Bref... difficile de diagnostiquer.
 

chonos

Helper
#5
+ manque de RAM (certaines applications après mise a jours plus gourmandes !
Choix des applications (ex Teams plus gourmande que Skype)
 

Paul_40

Expert
#6
bonjour, je mets la liste de mes composants et les informations, pas de problèmes et merci de la réponse.
j'ai une gtx 1080 (drivers 496.13)
ram 16 go (xmp on) pour 3000 Mhz
r5 3500x
alim corsair cx 650M
ventirad bequiet
HDD 1TO
ssd 250 go
windows 10 pro en version 21H1
j'ai de l'espace disque sur les deux disques d'une cinquantaine chacun et aucun logiciel ne s'est réellement manifestée en dehors des freeze mais je ne peux pas vérifier pendant les freeze, impossible d'ouvrir le gestionnaire mais j'ai déjà clean les logiciels qui s'allument au démarrage
je vais essayer de vérifier si la ram a un problème
cordialement
 

magellan

Modérâleur
Staff
#7
bonjour, je mets la liste de mes composants et les informations, pas de problèmes et merci de la réponse.
j'ai une gtx 1080 (drivers 496.13)
ram 16 go (xmp on) pour 3000 Mhz
r5 3500x
alim corsair cx 650M
ventirad bequiet
HDD 1TO
ssd 250 go
windows 10 pro en version 21H1
j'ai de l'espace disque sur les deux disques d'une cinquantaine chacun et aucun logiciel ne s'est réellement manifestée en dehors des freeze mais je ne peux pas vérifier pendant les freeze, impossible d'ouvrir le gestionnaire mais j'ai déjà clean les logiciels qui s'allument au démarrage
je vais essayer de vérifier si la ram a un problème
cordialement
Tu as des freeze depuis le départ ou est-ce arrivé récemment?
 

Paul_40

Expert
#8
depuis avant mon changement de cg donc quelques mois
 

hein

Grand maître du Hein?!
#9
Renseigne nous la marque et modèle de la carte mère et as tu overclocké un élément comme la cg ou le proco?
 

Paul_40

Expert
#10
pas d'OC sur aucun des composants, j'ai testé la RAM RAS et la carte mère est une B450 gaming K4 de chez asrock
 
Appréciations: hein

hein

Grand maître du Hein?!
#11
1) peux tu nous renseigner tes temperatures quand tu joues (de ton proco et de ta cg)?
2) sais tu bien vérifier que dans ton bios de ta cm aucune option d'overcloking auto ne soit actif? C'est possible... Donne nous aussi la version de ton bios ;).
3)
J'ai un doute sur l'alimentation par sa qualité et par le fait qu'avec une 1080 cela passe sans soucis. As tu hwinfo64 installé ou sais-tu l'installé pour surveiller tes voltages? Tu n'es pas obligé de l'installé, il existe en version zip. ou dite "portable". Tu décompresse le fichier téléchargé, tu ouvres le dossier décompressé et tu execute le programme hwinfo64. Tu coche sensor only et c'est bon
https://www.hwinfo.com/download/
Lorsque tu l'installe et que tu le démarre, il suffit de cocher sur la première fenêtre sensor-only pour avoir la fenêtre qui nous intéresse avec les 12v, 5v, 3.3v qui s'affiche.
Tu joues un certain temps en laissant la fenêtre ouverte de hwinfo et tu nous copie un screen de l'écran de hwinfo comme sur la fenetre renseignée ici bas:
Ne regarde pas occt mais bien la fenêtre à droite qui est hwinfo et joue bien au moins une bonne 20 aine de minute. Courage.Ce programme nous permettra de voir les températures de tes différents éléments.
 
Dernière édition:

magellan

Modérâleur
Staff
#12
Ah si c'est la CG ça pue les tensions qui déconnent. la CG est mal alimentée, donc bugs freezes et j'en passe.
 

Paul_40

Expert
#13
après j'avais pas déjà les mêmes problèmes quand j'avais ma vega 56 et c'est apparu que au bout de deux ans d'utilisation et ça arrive parfois en simple usage bureautique, je vais testé mais je crois très peu que ça vienne de la
 

hein

Grand maître du Hein?!
#14
perso mon avis:
1) les rams, pas de soucis
2) températures peut-être (à vérifier avec le screen que tu vas poster)
3) alimentation ( à vérifier aussi avec le screen que tu vas poster)
4) bios non mis à jours probable.
Donc aide nous et on pourra t'aider ;). Elle a quel âge ton alim?
 

Paul_40

Expert
#15
bonsoir, désolé pour le temps que ça me prends mais impossible d'envoyer les photos pour l'instant
 

Paul_40

Expert
#16
le bios a été mis a jour depuis et je vous laisserais voir pour le reste mais la ram après plusieurs test n'a rien révélé non plus
 

Paul_40

Expert
#17
j'ai essayé en zip, pdf, jpg et png, le site n'a pas l'air d'accepté
 

job31

Admin tout frippé
Staff
#20
Bon ben c'est pas dur :
- OCCT onglet power supply pour tester le système en charge, on testera aussi de cette manière la CG.
- HD tune pour tester chaque disque dur

Avec ça déjà on en saura plus.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • migau
Derniers messages publiés
Statistiques globales
Discussions
859 118
Messages
7 713 260
Membres
1 582 392
Dernier membre
Maestroba
Partager cette page
Haut