Mon CPU surchauffe

  • Auteur de la discussion Shukaaa
  • Date de début

Shukaaa

Habitué
#1
Bonjour, depuis un petit moment j'ai remarqué que mon processeur surchauffait énormément ( 80 à 100° ), j'ai donc changé la pâte thermique et nettoyé au maximum la poussière présente mais rien n'a changé. Y a-t'il d'autres procédures à suivre afin de réduire sa température ?
J'ai un Ryzen 5 2600 et le ventirad de base.
Merci d'avance.


Ma config :

CPU : Ryzen 5 2600
GPU : Gibabyte Aorus rx580
CM : MSI B450 tomahawk
HDD : Seagate barracuda 1TO
SSD : Crucial 250go
RAM : Corsair Vengeance DDR4 1x8Go 3000mhz CAS 16
Alim : Be Quiet System Power 500W
 

AccroPC2

Modérateur
Staff
#2
Hello,

Le système est stable ? A ces températures la machine devrait rebooter tout le temps.
Plusieurs pistes :
1- les outils que tu utilises ne savent pas lire correctement les sondes
2- le bios n'est pas à jour.

Bye
 

philou21850

Grand Maître
#3
C'est avec quel Logiciel?
 

Shukaaa

Habitué
#5
Hello,

Le système est stable ? A ces températures la machine devrait rebooter tout le temps.
Plusieurs pistes :
1- les outils que tu utilises ne savent pas lire correctement les sondes
2- le bios n'est pas à jour.

Bye
J'ai bien mis mon bios à jour et en effet il arrive à ma machine de reboot assez souvent
 

PriceTF141

Modo hardware RGB
Staff
#6
essaye avec hwmonitor
 

PriceTF141

Modo hardware RGB
Staff
#8
ah la c'est bien plus cohérent

speecy a pas mal de bug sur ryzen j'ai l'impression

ca viendrai de l'alim peut être ? lance un test OCCT onglet power supply de 30 min et poste les résultats ici merci
 

magellan

Modérâleur
Staff
#9
ah la c'est bien plus cohérent

speecy a pas mal de bug sur ryzen j'ai l'impression

ca viendrai de l'alim peut être ? lance un test OCCT onglet power supply de 30 min et poste les résultats ici merci
Probablement que AMD suit une norme moins claire, il y a souvent des normes de suivi qui sont finalement "interprétables". C'est le souci avec les CM, il y a une telle variété qu'on peut avoir de tout comme résultats.
 

Shukaaa

Habitué
#10
ah la c'est bien plus cohérent

speecy a pas mal de bug sur ryzen j'ai l'impression

ca viendrai de l'alim peut être ? lance un test OCCT onglet power supply de 30 min et poste les résultats ici merci
J'ai lancé le test et au bout de 20 sec ma machine a reboot
 

PriceTF141

Modo hardware RGB
Staff
#11
ah

si tu ouvre occt il indique un rapport ?
 

philou21850

Grand Maître
#13
Speecy chez moi c'est du n'importe quoi aussi 90°C en quasi permanence, pas la même avec d'autre normale!!
 

philou21850

Grand Maître
#14
Le rad est bien fixer assez pâte therm, le ventilo fonctionne bien ?
Et quel est ventirad?
En outre une CM avec un soucis ou un bios, une autre cg pour tester?
 

Shukaaa

Habitué
#15
Le rad est bien fixer assez pâte therm, le ventilo fonctionne bien ?
Et quel est ventirad?
En outre une CM avec un soucis ou un bios, une autre cg pour tester?
Fi
ah

si tu ouvre occt il indique un rapport ?
J'ai branché ma machine sur une autre prise et il met beaucoup plus de temps avant de
Reboot, sur un test OCCT power supply je suis passé d'une dizaine de secondes à quasiment 300sec avant de reboot. Qu'est-ce qui explique cela et comment résoudre le problème?
 

svoglimacci

Grand Maître
#16
Salut :)
Tu es revenu sur la prise du début pour voir si tu reviens à l'étant d'avant ?
 

Shukaaa

Habitué
#17
Salut :)
Tu es revenu sur la prise du début pour voir si tu reviens à l'étant d'avant ?
Oui, lorsque que je reviens sur la prise du début ma machine reboot au bout d'une dizaine de seconde
 

PriceTF141

Modo hardware RGB
Staff
#19
Non tu est large niveau puissance
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • youriprince
Statistiques globales
Discussions
865 953
Messages
8 063 216
Membres
1 576 480
Dernier membre
Kr0z
Partager cette page
Haut