Résolu Mon firefox vient de planter

  • Auteur de la discussion shooby
  • Date de début

shooby

Grand Maître
Bonjour à tous, voilà mon soucis : en démarrant firefox ce matin, tous les onglets que j'y avais mis ont disparus, or :

- aucun onglet "Restaurer la sessions précédente" n’apparaît en bas
Vous devez être connecté pour voir les images.


- pas de pages pour récupérer mes onglets suite à un plantage comme celle-ci :
Vous devez être connecté pour voir les images.


- quand je vais voir dans l'historique, il ne m'affiche que les pages visitées aujourd'hui, pas celles d'hier, donc raté pour cette solution aussi

Ais-je d'autres solutions pour récupérer tous mes onglets ou les ais-je perdus ?

Merci par avance
 

windows23

Grand Maître
Meilleure réponse
Bonjour ,

A priori non aucunes possibilités ...

Dans l'onglet " Options " tu à mis quel réglage pour l’historique ...

" Ne jamais conserver l'historique ou autres ?
 

windows23

Grand Maître
Donc , il est sur conserver l'historique mais malgré sa tu ne pourra pas les récupérés car Firefox à planté ça arrive parfois ...
donc c'est cuit ...

:/
 

hyunkel30

Administrateur
Bonsoir,

Juste une question en passant :
- Tu parles d'onglets qui étaient ouvert au moment du plantage ?
- Ou bien d'onglet enregistré en marques pages ?
 

shooby

Grand Maître
euh, c'est une liste d'une vingtaine de pages web que je laissais sur firefox, provenant de twitter, zdnet et autres, comme ça dés qu'il démarrait je suivais l'évolution des commentaires. Mais le problème, c'est qu'il n'y a pas de raison pour qu'il ai planté. J'ai démarré firefox le matin, alors que la veille je l'avais fermé avant d'arrêter windows et aucune page ne se lance, firefox vide.
 

hyunkel30

Administrateur
Re,

Pour cela que je demandais, on parle bien d'éléments normalement enregistré dans ton profil

Il semble qu'actuellement ton Firefox s'ouvre sur un profil différent, d'où le fait que tu ne retrouves rien

Tu es sous quel Windows ? (ou autre OS)
 

shooby

Grand Maître

Windows Vista SP2
 

windows23

Grand Maître
Bonjour ,

Les onglet que tu à perdu ne sont pas dans le " Marque -pages " de Firefox ont parle bien d'onglets ordinaires ouverts dans Firefox ?
 

shooby

Grand Maître
par "Marque -pages" si on parles de l'équivalent des favoris sous IE/chrome and co, alors non, je n'utilise pas cette fonctionnalité, se sont des pages que je laisse sur le navigateur, comme ça
 

hyunkel30

Administrateur
Re,

Dans ton encart de recherche du menu démarrer de Vista, copie-colle ceci :

%APPDATA%\Mozilla\Firefox\Profiles\

Dis-nous si tu as plusieurs dossiers de profil, et si oui, leurs noms et la date de création

 

windows23

Grand Maître


Dommage que tu n'utilise pas cette fonctionnalité car quand Firefox rencontre un problème " le Marque-pages " est restitué contrairement à l’historique malgré que tu est choisis de conserver l'historique dans les options de Firefox ...

 

hyunkel30

Administrateur
Re,

Faut quand même savoir que les onglets qui sont "épinglés" dans la barre personnelle sont considéré comme des Marques-pages, et enregistré dans le profil, d'où ma demande ...
 

shooby

Grand Maître

Je n'en ai qu'un, nommé xuyg16fs.default

 

hyunkel30

Administrateur
Re,

Quelle date de création/modification ?

As-tu dedans un fichier places.sqlite et si oui de quelle taille ?
 

shooby

Grand Maître
Bonjour, désolé pour ne pas avoir répondu plus rapidement. Bon alors :

- Date de création : mercredi 16 ‎septembre ‎2015, ‏‎18:41:10
- Date de modification : pas précisé ou pas trouvé
- Fichier places.sqlite : pour le moment, il m'est impossible de chercher un quelconque fichier dans le dossier xuyg16fs.default car le système d'indexation de windows a planter quand j'ai démarré le PC ce matin, donc Windows ne me trouves pas grand chose quand je lui demande de faire une recherche, le temps de tout refaire. Une des raisons qui fais que je me demande de plus en plus si je ne vais pas passer sous linux car il me le fais un peu trop souvent, ce coup là, mais lequel ? Il serait où, ce fichier ?
 

hyunkel30

Administrateur
Re,

Pas normal qu'il soit si ancien, il devrait être plus récent ...

Par contre, je me demande si le souci avec l'indexation n'est pas lié, il ne faudrait pas que tu es un souci de disque dur sous-jacent !

Peux-tu faire ceci s'il te plait :

  • ■ Télécharge
    ■ Met le fichier téléchargé (hdtune_255.exe) sur une clé USB ou tout autre support amovible.
    Sur le pc qui pose soucis, branche la clé et double-clique sur hdtune_255.exe
    Une fenêtre s'ouvre alors
    ■ Clique sur l'onglet Error scan
    Vous devez être connecté pour voir les images.


    ■ Appuie sur le bouton Start
    Vous devez être connecté pour voir les images.


    Tu verras les petits carrés se colorer en vert (ou en rouge), le scan sera terminé une fois que tous les petits carrés auront été colorés.
    ■ Une fois que tous les petits carrés sont colorés, appuie sur la petite disquette en haut comme montré ci-dessous :
    Vous devez être connecté pour voir les images.

    ■ Enregistre alors l'image sur ta clé USB ou sur un autre support amovible et transmet moi cette image via http://www.hostingpics.net/
 

shooby

Grand Maître
euh, moi j'utilise pas hostingpics.net/ mais flickr, pas de soucis ?

Analyse lancée
 

shooby

Grand Maître

Là j'ai dû recommencer l'analyse, le pc a tourné la nuit pour qu'elle se fasse, mais quand je suis descendu ce matin le PC était éteint ! Il en est à peu prêt à la moitié et que du vert !
Vous devez être connecté pour voir les images.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 125
Messages
6 717 773
Membres
1 586 361
Dernier membre
Florian3549
Partager cette page
Haut