PC Gamer Streaming NVENC silencieux

drul

Obscur pro du hardware
Staff
#581
Dans le menu oc il y a une option global c states. Mais sur disabled
 

Dark-Angel66

Grand Maître
#582
C'est un bug qui touche surtout les port usb2.0. Il se déconnecte et se reconnecte qqs secondes plus tard.
Les C states sont les états d'économie d'énergie. Pour moi avec l'ancien bios ça m'a résolu le problème.
Et ce bug fait quoi sur une carte son par exemple ? Car j'ai mes cartes sons branchées en 2.0, ça va me faire quoi ? Ou ça touche que les souris ?

Je vais chercher le paramètre dont tu parles, merci :)
 

drul

Obscur pro du hardware
Staff
#583
Déco totale de l'usb. Ça risque d'être moche pour tes cartes son...
 

Dark-Angel66

Grand Maître
#584
Déco totale de l'usb. Ça risque d'être moche pour tes cartes son...
Comment ça moche ? Il m'est déjà arrivé d'avoir des déconnexions sur mon ancien PC et surtout ma carte son SoundBlasterXG6 (un bug connu apparemment) et elle va très bien.
 

drul

Obscur pro du hardware
Staff
#585
Si elle coupure toutes les 10 secondes ça va pas être top...
 

Dark-Angel66

Grand Maître
#586
Je viens de brancher ma souris directement sur ma CM en 2.0 et non sur mon hub usb d-link en 2.0 et là je n'ai plus les ralentissements ou alors le bug ne s'est pas encore produit, je sais pas

Et là je viens de rebrancher ma souris sur le hub d-link et j'ai plus le souci... Je comprends pas pourquoi le problème est aléatoire et je ne sais toujours pas si ça vient vraiment de ce paramètre que je n'ai pas encore mis sur disabled dans le bios

J'ai du mal à capter là...

Ah bah je retire ce que j'ai dis, ça vient de me le refaire avec le hub USB et j'ai pas encore réussi à le déclencher avec la CM

Après est-ce possible que le fait d'avoir 2 hub 3.0 et 1 hub 2.0 branchés sur ma CM fassent trop à supporter pour mon PC ?

Le paramètre que tu m'as dis de désactiver, vu que c'est un paramètre d'OC, ça va faire chauffer mon ordi ou le faire perdre en performance ?
 

drul

Obscur pro du hardware
Staff
#587
Non aucune incidence. (2 watt de plus en idle peut-être...)
 

Dark-Angel66

Grand Maître
#588
Non aucune incidence. (2 watt de plus en idle peut-être...)
Je viens de désactiver le paramètre et mon hub 2.0 a l'air de fonctionner mais j'avais pas ce souci quand j'étais directement branché sur ma CM donc je comprends pas le rapport avec cette option mais soit...

Elle servait à quoi cette option sinon ? Faire des économies d'énergies sur le CPU j'ai lu

Edit : Zut, tu m'avais déjà répondu à cette question, au temps pour moi
 

drul

Obscur pro du hardware
Staff
#589
Ouais mais c'est négligeable
Je croise les doigts
 

Dark-Angel66

Grand Maître
#590
Toute façon, je crois que je vais me passer de ce hub usb et le filer à ma femme, je devrai être large en port usb normalement.

Par contre, je sais pas si ça me le faisait avant mais depuis hier quand je démarre mon PC, le RGB de mon AIO et de ma RAM s'allume dès l'allumage puis quand je rentre dans windows, il s'éteint puis se rallume, pourquoi ?

Et parfois c'est juste le RGB de l'AIO qui s'éteint et s'allume à l'entrée de windows, la RAM reste allumée tout le long

Et tout à l'heure, j'ai le RGB de l'AIO et de la RAM qui se sont éteint à l'entrée de windows, l'AIO se rallume de suite après mais pas le RGB de ma RAM...

C'est un truc lié à l'allumage ? Genre c'est le temps que tout se mette en place ou c'est pas normal ?
 

Dark-Angel66

Grand Maître
#592
Je rajoute à cela le RGB de ma CM MSI aussi le fait sauf ma CG AORUS

Tout ce qui est lié au logiciel MSI au final, ça vient peut-être de là, je sais pas

Et quand j'éteins mon PC, les LEDs se mettent à clignoter et à changer de couleurs
 

drul

Obscur pro du hardware
Staff
#593
Ça joue l'usb ?
 

svoglimacci

check memory failed but no bug detected
#596
Franchement, je sais pas mais je pense que je vais débrancher ce HUB, ça doit faire trop de ports USB à gérer par le PC, il doit pas aimer...
Que je me souvienne la norme USB prévoit jusqu'à 127 appareils sur le bus, donc normalement (si ton hub est bien alimenté) ça devrait passer !
 

Dark-Angel66

Grand Maître
#597
Bon sinon je viens de tester le bruit de ma nouvelle et mon ancienne config avec des vidéos et un sonomètre téléchargé sur le playstore Android, je ne sais pas si ça vaut un vrai sonomètre mais c'était surtout pour comparer et visiblement mon ancienne config faisait moins de bruit... La nouvelle carbure pas mal à cause de l'AIO je pense, voici les données relevées :

Nouvelle config :

38 dB de moyenne au repos
52 dB de moyenne à fond en OCCT Power Supply
47 dB de moyenne en jeu (Red Dead Redemption 2 en mode benchmark)

Ancienne config :

42 dB en moyenne au repos (selon l'application sonomètre, ce qui m'étonne beaucoup car à l'oreille elle fait beaucoup moins de bruit que ma nouvelle config)
49 dB en moyenne à fond en OCCT Power Supply

Et en vidéo :

Nouvelle config au repos :

Ancienne config au repos :

Nouvelle config en OCCT Power Supply :

Ancienne config en OCCT Power Supply :

Bon après c'est sûr que les températures ne sont pas les mêmes et que mon ancienne config avec un i7 7700K monte très facilement à 90 degrés (CPU de merde que j'ai jamais delid, j'ai toujours eu ces températures et c'est un problème connu que j'ai vu sur énormément de forums à l'époque)

Et ma nouvelle config je suis dans les 80 degrés en OCCT donc 10 degrés de moins et en jeu je dépasse jamais les 70 degrés CPU/GPU compris avec une moyenne de 65 degrés sur RDR2 donc par rapport à mon ancienne config je gagne beaucoup en températures donc c'est cool mais à la base je voulais du silence pour pouvoir streamer sans que mes viewers entendent mon PC carburer derrière... :(

C'est pas la mort non plus, il est beaucoup plus silencieux qu'une console hein (encore heureux) mais je sais pas ce que ça donnera en stream, faudra que je test
 

drul

Obscur pro du hardware
Staff
#598
Si le silence est ta priorité, il y a moyen de beaucoup gagner (vraiment beaucoup), avec de légère perte en perf.
Pour ça faut aller jouer dans le bios.
en gros tu baisse tes ventilos boitier, tu utilises une courbe silencieuse pour ton AIO, Tu undervolt la CG (ou vu tes temp, tu te contente de faire une courbe custom avec afterburner). Et finalement tu actives le mode eco pour le 5800X (ou tu joues avec curve optimizer). tu peux assez finalement obtenir un PC presque inaudible.
 

Dark-Angel66

Grand Maître
#599
Si le silence est ta priorité, il y a moyen de beaucoup gagner (vraiment beaucoup), avec de légère perte en perf.
Pour ça faut aller jouer dans le bios.
en gros tu baisse tes ventilos boitier, tu utilises une courbe silencieuse pour ton AIO, Tu undervolt la CG (ou vu tes temp, tu te contente de faire une courbe custom avec afterburner). Et finalement tu actives le mode eco pour le 5800X (ou tu joues avec curve optimizer). tu peux assez finalement obtenir un PC presque inaudible.
Ça m'a l'air bien compliqué tout ça :D

Edit : Mes ventilos boitiers sont au minimum dans la vidéo mais l'AIO prend clairement le dessus niveau bruit
 

drul

Obscur pro du hardware
Staff
#600
C'est pas vraiment compliqué, (du moins la partie réglage des ventilos, pour l'undervolt de la CG, ça c'est plus long ...) ..., et effectivement faut agir sur l'élément le plus bruyant en premier ...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Nicolas3366
  • dartyduck
  • agmathi
  • sosombre
  • drejacqu
  • LeFauxRiz
  • Mafiosi88
Derniers messages publiés
Statistiques globales
Discussions
871 112
Messages
8 131 920
Membres
1 581 659
Dernier membre
LeFauxRiz
Partager cette page
Haut