Résolu plantage pc, probleme drivers

blackwater

Nouveau membre
#1
salut

L'autre jour j'étais en train de jouer lorsque mon pc a freeze sur le jeu en question (guildwars 2) mais j'entendais toujours mes collegues sur discord. J'ai donc éteint manuellement le pc. Lorsque je le rallume il se redemarre en boucle et de temps en temps j'ai l'écran "lancer windows 10" "dépannage" etc qui apparait avec le meme résultat si je clique sur lancer windows 10.

Le lendemain, je le rallume et tout fonctionne, je mets a jour les drivers avec geforce experience tout fonctionne bien, là, je relance le jeu, je joue 10 min et ca freeze. J'éteins l'ordi et windows ne se lance plus comme dans le premier paragraphe.

Je vire la carte graphique je branche l'écran sur la carte mere je démarre et tout fonctionne. Je vire tous les drivers nvidia. Je remets la CG je démarre, tout fonctionne, j'installe les drivers ca redemarre et là windows ne se lance pas comme en haut.

Je ne sais plus trop quoi faire, peut etre une réinstall complète de windows ?
j'ai testé les disques avec un logiciel

merci de votre aide

config: core i5 3770(pas sûr), 8go ram, GTX 770, 1 ssd 256 go, 2 hdd 1to
 

blackwater

Nouveau membre
#3


alors j'ai fait ce que tu as dit et ca redemarre (plantage sans doute) lors de l'installation du pilote graphique
l'alim est une Lepa B650MB
et windows 10 pro x64

 

job31

Admin tout frippé
Staff
#4
90% sur la LEPA.
LEPA bien :o

test occt power supply nous confirmera
 

blackwater

Nouveau membre
#6


edit : j'ai pas branché la cg car quand je l'ai fait ca a planté et l'enlebver/la remettre ca commence a m'énerver un peu [:magicvitalic:9]
j'espère que j'ai pris les bons fichiers

http://www.hostingpics.net/album/hits842-323906.html
 

dandibot

Grand Maître
#7
Le problème, c'est que sans la carte graphique à l'intérieur, l'alim n'a pas été poussée comme il faut. Donc le test n'est pas intéressant sans la carte graphique.
De plus il manque les graphs de fréquence et de température.
 

job31

Admin tout frippé
Staff
#8
Elle elle pas changé cette bouse de LEPA encore ?
 

blackwater

Nouveau membre
#9


je préfère etre certain avant de changer ...

j'ai changé de port pci e et windows s'est lancé au 2e redémarrage( avec la CG), peut etre une coincidence
j'ai fait un test sans les drivers

http://www.hostingpics.net/album/hits842-323960.html

l'écran s'est mis en veille vers 11 min ca a un peu ramé à la reprise
j'essayerai la CG sur un autre pc si je peux pour vérifier

 

job31

Admin tout frippé
Staff
#10
Perso je suis certain :o
 

blackwater

Nouveau membre
#11


c'est la carte graphique

 

job31

Admin tout frippé
Staff
#12
Oui, à cause de l'alim....
 

blackwater

Nouveau membre
#13
il faut prendre quelle marque ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • scoolup
    Modérateur
Membres en ligne
  • scoolup
Derniers messages publiés
Statistiques globales
Discussions
867 658
Messages
7 807 126
Membres
1 582 332
Dernier membre
IDEACA Centrafrique
Partager cette page
Haut