Résolu Problème directx et Fortnite

  • Auteur de la discussion florimon26
  • Date de début

florimon26

Habitué
#1
Bonjour, j'ai un problème concernant Fortnite et directx mais je ne sais pas si je suis au bon endroit...
 

AccroPC2

Modérateur
Staff
#2
Bonjour,

Vu qu'il y a aucune indication concernant le problème difficile à dire ... Pour les problèmes sur Fortnite, le mieux reste le forum officiel. Si tu es sûr que c'est matériel, alors on peut essayer de t'aider si tu nous dis tout :)

Bye
 

florimon26

Habitué
#3
J'ai changé le disque dur d'un ancien pc et installé Fortnite entre autre. Depuis la dernière mise à jour de ce jeu, il est obligatoire d'utiliser directX11. Ce dernier est bien installé et les pilotes de ma carte graphique sont à jour. Mais j'ai un message d'erreur m'indiquant que le jeu n'a pas trouvé de chipset utilisant DX11. Cela peut-il venir du fait que ma carte graphique soit assez vieille, c'est une Radeon HD 4800 ?
 

AccroPC2

Modérateur
Staff
#4
Meilleure réponse
Hello,

Et bien tu as une carte qui n'est pas compatible DX11 , il est donc normal que cela ne fonctionne pas. Pas d'autre choix que de changer ta CG.

Bye
 

svoglimacci

check memory failed but no bug detected
#5
Salut :)
Depuis la dernière mise à jour de ce jeu, il est obligatoire d'utiliser directX11
Fortnite a toujours été fait pour DX11 (depuis que je m'y intéresse donc depuis au moins un an) il me semble.
 

florimon26

Habitué
#6
Hello,

Et bien tu as une carte qui n'est pas compatible DX11 , il est donc normal que cela ne fonctionne pas. Pas d'autre choix que de changer ta CG.

Bye
je pense que ma CG est compatible avec DX11 vue que c'est version qui est installée ?
Mais je me trompe peut-être.
 

florimon26

Habitué
#7
Salut :)
Fortnite a toujours été fait pour DX11 (depuis que je m'y intéresse donc depuis au moins un an) il me semble.
Jusqu'à la saison 10 , Fortnite tournais avec DX10, plus maintenant, DX11 est obligatoire.
 

svoglimacci

check memory failed but no bug detected
#8
Ah ok. J'ai du mal lire alors. Mais n'est-ce pas ça "DX11 feature level 10.0 is required to run this game" qui fait que nous ne sommes pas d'accord ? Parce que j'ai du mal à lâcher ce DX11 :D
 

AccroPC2

Modérateur
Staff
#9
je pense que ma CG est compatible avec DX11 vue que c'est version qui est installée ?
Mais je me trompe peut-être.
Non justement la HD4800 ne l'est pas, les Radeon sont compatibles DX11 depuis les series 5xxx ( suffit d'une recherche google "HD4800 DX11" )
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • svoglimacci
  • maale
Derniers messages publiés
Statistiques globales
Discussions
866 956
Messages
8 074 625
Membres
1 577 551
Dernier membre
christian connoioux
Partager cette page
Haut