SB pwr led orange

Drpesper

Nouveau membre
#1
Bjr, je voulais allumer mon pc aujourd'hui et la impossible la diode SB POWER LED clignote en orange et il y a aucun power qui circule dans le pc, j'ai tout démonter et remonter, enlever la pile de la Cm, fait un clear CMOS mais rien ne marche, j'ai peur que ce soit mon alim ou ma CM mais en pleine nuit sans rien faire ça peut cramer comme ça !?
Je vous donne ma config si vous pouvez m'aider sa serai Nice
Alimentation ==> be quiet straight power 11 850W
Carte mère ==> Asus strix z370-h gaming
Carte graphique ==> AORUS 1070ti
Proc ==> i7 8700
Water cooling ==> corsair h55
Ssd ==> NVME SSD 960 eco Samsung
Hdd==> Seagate 2To
J'ai vraiment tout essayé que je connaisse, je sais que je dois l'emmener chez un pro mais ça va me coûter un bras je le sens donc si vous avez des astuces je prends et j'essaierai tout !!!
Merci d'avance
 

Drpesper

Nouveau membre
#3
Damn. Mais comment être sur que c'est bien l'alimentation et pas la carte mère. Pcq si j'achète une alim et que j'ai le même problème, je veux juste être sûr.
Merci pour ta réponse !!!
 

philou21850

Grand Maître
#4
Ben sauf prendre une autre alimentation pour commencer.
Tu peux tenter de démarrer l'alimentation en faisant contact entre le vert et un noir pour voir c'est une modulaire compliquer et tester les tensions avec un testeur.
Mais comme le Psu doit être tester en charge.
Sauf si que dalle.
Elle démarre au moins l'alimentation?
 
Dernière édition:

Drpesper

Nouveau membre
#6
Dacc je vais tester ça mais la étant chez un pote, j'ai pas de matériel pour ça. Merci de vos réponses en tout cas
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • vaelis
  • RyuXtrem
Derniers messages publiés
Statistiques globales
Discussions
865 597
Messages
8 059 367
Membres
1 576 133
Dernier membre
ADJOUMANI Abdel Aziz
Partager cette page
Haut