Un problème avec les performances de mon ordinateur

vykiiTor

Nouveau membre
#1
Bonjour,
pour résumé la situation j'ai changé, début janvier, de carte graphique en passant d'une gtx 960 à une gtx 1080. Jusque là tout va bien sauf que je remarque en regardant des vidéos sur youtube ou même en parlant à mes amis que en jeu, je n'ai pas du tout les mêmes performances. Par exemple, sur overwatch j'ai environ 140fps alors que je devrai avoisiner les 240 et que mes options graphiques ne sont pas en ultra, sur rainbow6 j'ai aussi entre 140 et 150fps descendant même à 120 alors que mes graphismes sont en élevés. League of legends c'est 175 fps en moyenne... (même si je sais que c'est un jeu qui favorise les processeurs plus faible c'est bizarre d'avoir d'aussi basse performance sur un tel jeu )
Ma config est la suivante :
- gigabyte gtx 1080 turbo oc
- ryzen 5 2600x (3.6 Ghz)
- corsair vengence ddr4 3000Mhz 8go (j'en ai deux ce qui fait 16go)
-gigabyte b450M en carte mère.
Je précise que rien est overclocké, que tous mes drivers sont à jours, que j'ai bien branché le cable hdmi sur ma carte graphique, que ma carte graphique est bien sur le port pcie le plus rapide.
Si vous pouviez m'aider à comprendre mon problème ça me serai d'un grande aide étant donné que je ne sais vraiment pas d'où cela peut venir.
Merci d'avance ;)
 

vykiiTor

Nouveau membre
#2
ah oui je joue en 1080p pas en 4k
 

_Othy_

Helper
#5
Salut,
juste pour être sure, en mode sans echec le ddu ?
 

_Othy_

Helper
#7
le bios est à jour ?
pour les pilotes, verifie avec snappy
as tu comparé avec d'autres pc tels que le tien sur 3DMark ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Patrice16
  • hom2ver
  • SadHilll
  • Gneugneu
  • realzob
  • longaripa
  • juanjuliogabriel
Derniers messages publiés
Statistiques globales
Discussions
865 026
Messages
8 054 262
Membres
1 575 517
Dernier membre
Memeldu68
Partager cette page
Haut