Résolu Virus Google Chrome (Moteur de recherche et Nouvel onglet)

Corentin_892

Nouveau membre
Bonjour à tous,

J'ai depuis plusieurs semaines un problème similaire au sujet évoqué https://forum.tomshardware.fr/threads/virus-google-chrome-pub-changement-moteur-de-recherche-ouverture-donglet-intempestive.904549/. Cet ordinateur est sous W7, j'utilise la dernière version de Google Chrome.

Par exemple lorsque je fais une recherche, parfois tout se passe bien, mais le plus souvent, je suis détourner de google et la recherche s'effectue ailleurs. Sur yahoo par exemple, mais également sur bien d'autres moteurs dont je ne me souviens plus des noms.

L'autre problème beaucoup plus embêtant, c'est que lorsque j'ouvre une page dans un nouvel onglet avec CTRL ou que je clique sur un target blank, la page initial se modifie et m'envoie sur une de ses pages traîtres comme on en trouve lorsque l'on regarde du streaming gratuit. Il y a par exemple les pages pornos et toutes les autres pages desquels ont ne peut pas s'extirper avant de cocher des pop - up qui reviennent sans cesse, le tout sur fond de gyrophare d'alarme ou voie déshumanisé... vaste programme. Il s'agit de mon ordinateur de travail, je suis graphiste et parfois je travail avec un client à mes cotés. C'est vraiment ennuyant.

J'ai pris l'initiative de faire les rapports FRST et addition comme vous les avez demandé sur l'autre sujet.




Je remercie toute la communauté Tom's Hardware par avance et vous souhaite une excellente fin de journée.
 

Samsara69

Grand Maître
J'ai eu le même problème ,visiblement le malware était dans les extensions Chrome (j'avais laissé Chrome ouvert un peu trop longtemps mais pas sur des sites sensibles).
J'ai désinstallé Chrome puis booté sur un Live XP (tu trouveras également un Live W10) pour accéder à mon HDD.
A partir de là j'ai supprimé les dossiers Chrome résiduels ,les fichiers pagefile.sys (fait de même si tu as hiberfile.sys ) ,les fichiers contenu dans C:\Windows\Temp , dans C:\Users\xxxx\AppData\Local\Temp et dans C:\Users\xxxx\AppData\Roaming\Google

Puis j'ai redémarré et installé Chrome à partir de IE ,depuis aucun problème.

 

hyunkel30

Administrateur
Meilleure réponse
Bonjour,

Task: {6E28151A-729A-4A13-BB0F-94DF8EEC7BD0} - System32\Tasks\AutoKMS => C:\windows\AutoKMS\AutoKMS.exe [2015-03-25] ()

Activateur illégale de Windows et/ou Office

Nous ne prenons pas en charge les systèmes activé illégalement ou contenant des logiciels activés illégalement pour des raisons légales, éthiques et techniques.

:merci:
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 203
Messages
6 719 773
Membres
1 586 551
Dernier membre
BaudoinII
Partager cette page
Haut