Résolu Lorsque que je joue mon écran devient noir

douffdu07

Habitué
#1
Bonjour à tous, j'ai un petit problème !

Alors comme le titre l'indique lorsque je lance un jeu mon écran (XB270hu) devient noir après 1/2 min de jeux et sur n'importe quel jeu,

Evidemment j'ai fait plein de recherche et je commence à perdre patience :(

J'ai réinstallé mes pilotes graphiques, j'ai remis un ancien, j'ai branché ma carte mère à l'écran j'ai nettoyé le pc et la CG, je l'ai débranché et rebranché, j'ai fait de même pour le SSD et le DD, et tout fonctionne correctement, hormis ce problème d'écran noir...

(Aujourd'hui je vais essayer chez un collègue une CG et une autre Alim)

Je ne pense pas que cela vienne de ma CG car en effet si elle serait morte je ne pourrais pas regarder de film ou tout simplement aller sur mon PC ?

Donc ma question est : est il possible que mon alimentation ne boost plus assez ma CG et donc au final celle ci ne puisse plus jouer son rôle et donc que mon écran m'affiche un : no signal ?

Voici ma config :

Cpu : Intel Core i5-6600K (3.5 GHz)
GPU: Inno3D iChill GeForce GTX 980 Ti X3 Air Boss Ultra 6GB
RAM: Corsair Vengeance LPX Series Low Profile 8 Go (2x 4 Go) DDR4 3000 MHz CL15
Boitier: Phanteks Enthoo Pro
Ecran: Acer 27" LED - Predator XB270HUbprz
Alim: Cooler Master G750M 80PLUS Bronze

Merci pour vos futur réponse et je vous souhaite une très bonne journée :)
 

steelheart

Grand Maître
#3
Meilleure réponse
bonjour,

pour confirmer tu peut test OCCT et faire un test powersupply (tu sera vite fixer)
 

douffdu07

Habitué
#4
Mon test OCCT est en cours, mais ça à l'air compliqué à comprendre non ?

 

steelheart

Grand Maître
#5
post après les résultat (30 min pour un test OCCT)
 

AccroPC2

Fou du PC
Staff
#6
Hello,

Cooler Master série G ... une très bonne piste.

Bye
 

dandibot

Grand Maître
#7
Hello, je suis d'accord, l'alimentation est le suspect numéro 1.
 

douffdu07

Habitué
#8
AH c'est bien ce que je me disais ! :)

J'ai fini le test voici les photo il y en a pas mal par contre :o

https://www.noelshack.com/2018-04-5-1516972587-2018-01-26-14h04-cpuusage-cpu-usage.png
https://www.noelshack.com/2018-04-5-1516972587-2018-01-26-14h04-frequency-bus.png
https://www.noelshack.com/2018-04-5-1516972587-2018-01-26-14h04-frequency-cpu-0.png
https://www.noelshack.com/2018-04-5-1516972587-2018-01-26-14h04-frequency-gpu-0-mem.png
https://www.noelshack.com/2018-04-5-1516972587-2018-01-26-14h04-frequency-gpu-0.png
https://www.noelshack.com/2018-04-5-1516972587-2018-01-26-14h04-memory-usage-memory-used.png
https://www.noelshack.com/2018-04-5-1516972622-2018-01-26-14h04-temperature-core-6.png
https://www.noelshack.com/2018-04-5-1516972622-2018-01-26-14h04-temperature-cpu.png
https://www.noelshack.com/2018-04-5-1516972622-2018-01-26-14h04-temperature-cputin.png
https://www.noelshack.com/2018-04-5-1516972622-2018-01-26-14h04-temperature-gpu.png
https://www.noelshack.com/2018-04-5-1516972622-2018-01-26-14h04-voltage-3-3v-2.png
https://www.noelshack.com/2018-04-5-1516972622-2018-01-26-14h04-voltage-3-3v.png
https://www.noelshack.com/2018-04-5-1516972622-2018-01-26-14h04-voltage-5v-2.png
https://www.noelshack.com/2018-04-5-1516972622-2018-01-26-14h04-voltage-5v.png
https://www.noelshack.com/2018-04-5-1516972622-2018-01-26-14h04-voltage-12v-2.png
https://www.noelshack.com/2018-04-5-1516972623-2018-01-26-14h04-voltage-12v.png
https://www.noelshack.com/2018-04-5-1516972623-2018-01-26-14h04-voltage-avcc.png
https://www.noelshack.com/2018-04-5-1516972623-2018-01-26-14h04-voltage-cpu-vcore.png
 

steelheart

Grand Maître
#9
PC à tester avec une autre alimentation.
 

AccroPC2

Fou du PC
Staff
#10
Sur les graphes y a rien qui m'a choqué sinon que ni le proc ni la cg n'arrive à tourner à pleine balle ... Je dirai quand même d'essayer avec une autre alim ( de qualité cette fois )
 

douffdu07

Habitué
#11
Peut être que justement c'est dû au problème d'alim que ma CG et proco n'arrivent pas à tourner a pleine puissance ?
 

steelheart

Grand Maître
#12
c'est une possibilité d’où la proposition de test avec une autre alim... (initialement on s'attendait plus à des problèmes de tensions mais pour une fois c'est propre)
 

douffdu07

Habitué
#13
Je fais le test de l'alim demain je vous tiens au courant. Si ça vient pas de la, je vois pas d'où ça pourrait venir sérieux...
 

douffdu07

Habitué
#14
Ma CM est une Asus Z170-A peut être que ça pourrait venir de la ? J'avais déjà vu quelques retour sur cette CM.

Edit : J'ai refait un coup d'OCCT powersupply et au bout d'1 min le logiciel s'arrête et crash, donc je pense qu'on est fixé ?
 

dandibot

Grand Maître
#15
Il crash genre il fait crasher le pc? Si oui alors en effet, c’est presque sûr que l'alimentation est en cause.
 

douffdu07

Habitué
#16
En gros : je lance un jeu -> 2/3min après-> écran noir et je suis obligé de reboot le pc
 

dandibot

Grand Maître
#17
Non je parle d'occt.
 

Vlad Nyrki

Expert
#18
salut
quand la logique peine...parfois ce sont des raisons à la con qui l'emportent...(parfois seulement^^)

Quand tu as ces écrans noirs in game... comment se comporte ton pc, il tourne tjrs, il reboot ? il chouine ?

as tu des freeze de sons bizarre ?
cela n'arrive que dans les jeux ?
tous ou certains ?
 

douffdu07

Habitué
#19
dandibot excuse moi j'avais mal compris. Non ça s'arrête juste tout seul et ça dit un truc du style comme si c'était moi qui avais arrêté l'analyse "l'utilisateur a arrêté l'analyse" et ça s'arrête toujours à 1min...

Salut Vlad Nyrki !
Mon pc continu a fonctionner. Tous les ventilo continuent à tourner. Le son fini par ce couper quelques 30 sec plus tard. Sinon aucun freez rien. Je peux tout faire sur mon pc (internet film etc..) Mais si je joue il plante. Et non c'est absolument tous les jeux (Fortnite, Pubg, Total war H1z1 etc..)

Edit : j'ai reussi a faire un OCCT de 5 min sur powersupply, je sais pas si c'est trop lisible (ça s'est arrêté seul pourtant j'avais réglé sur 30min) :

https://www.noelshack.com/2018-04-5-1517002644-2018-01-26-22h09-cpuusage-cpu-usage.png
https://www.noelshack.com/2018-04-5-1517002644-2018-01-26-22h09-fps-fps.png
https://www.noelshack.com/2018-04-5-1517002644-2018-01-26-22h09-frequency-bus.png
https://www.noelshack.com/2018-04-5-1517002644-2018-01-26-22h09-frequency-cpu-0.png
https://www.noelshack.com/2018-04-5-1517002644-2018-01-26-22h09-frequency-gpu-0-mem.png
https://www.noelshack.com/2018-04-5-1517002644-2018-01-26-22h09-frequency-gpu-0.png
https://www.noelshack.com/2018-04-5-1517002645-2018-01-26-22h09-memory-usage-memory-used.png
https://www.noelshack.com/2018-04-5-1517002646-2018-01-26-22h09-temperature-core-0.png
https://www.noelshack.com/2018-04-5-1517002646-2018-01-26-22h09-temperature-core-2.png
https://www.noelshack.com/2018-04-5-1517002755-2018-01-26-22h09-temperature-core-4.png
https://www.noelshack.com/2018-04-5-1517002755-2018-01-26-22h09-temperature-core-6.png
https://www.noelshack.com/2018-04-5-1517002755-2018-01-26-22h09-temperature-cpu.png
https://www.noelshack.com/2018-04-5-1517002755-2018-01-26-22h09-temperature-cputin.png
https://www.noelshack.com/2018-04-5-1517002755-2018-01-26-22h09-temperature-gpu.png
https://www.noelshack.com/2018-04-5-1517002755-2018-01-26-22h09-voltage-3-3v-2.png
https://www.noelshack.com/2018-04-5-1517002756-2018-01-26-22h09-voltage-3-3v.png
https://www.noelshack.com/2018-04-5-1517002756-2018-01-26-22h09-voltage-5v-2.png
https://www.noelshack.com/2018-04-5-1517002756-2018-01-26-22h09-voltage-5v.png
https://www.noelshack.com/2018-04-5-1517002771-2018-01-26-22h09-voltage-12v-2.png
https://www.noelshack.com/2018-04-5-1517002771-2018-01-26-22h09-voltage-12v.png
https://www.noelshack.com/2018-04-5-1517002771-2018-01-26-22h09-voltage-avcc.png
https://www.noelshack.com/2018-04-5-1517002771-2018-01-26-22h09-voltage-cpu-vcore.png
https://www.noelshack.com/2018-04-5-1517002771-2018-01-26-22h09-voltage-dram.png
https://www.noelshack.com/2018-04-5-1517002771-2018-01-26-22h09-voltage-gpu-2.png
https://www.noelshack.com/2018-04-5-1517002772-2018-01-26-22h09-voltage-gt-offset.png
https://www.noelshack.com/2018-04-5-1517002772-2018-01-26-22h09-voltage-llc-ring-offset.png
https://www.noelshack.com/2018-04-5-1517002790-2018-01-26-22h09-voltage-system-agent-offset.png
https://www.noelshack.com/2018-04-5-1517002790-2018-01-26-22h09-voltage-vcore.png
https://www.noelshack.com/2018-04-5-1517002790-2018-01-26-22h09-voltage-vid.png
https://www.noelshack.com/2018-04-5-1517002790-2018-01-26-22h09-voltage-vin3.png
https://www.noelshack.com/2018-04-5-1517002790-2018-01-26-22h09-voltage-vin4.png
 

dandibot

Grand Maître
#20
Hello, tu as essayé de lancer le test en DirectX 9?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Ludovic 500
  • chrisnvdia
  • svoglimacci
  • SATS_FR
Derniers messages publiés
Statistiques globales
Discussions
867 658
Messages
7 807 126
Membres
1 582 332
Dernier membre
IDEACA Centrafrique
Partager cette page
Haut