PC crash avec différents blue screen

Babaptq

Nouveau membre
#1
Bonjour,

début juillet j'ai acquis un nouveau PC.

Config :
- Carte mère B560M Gigabyte
- CG RTX 3070 8go OC Gigabyte rev2.0
- I7 10700F
- 2x8 go RAM Corsair
- 1 to SSD
- 2 to HDD
- Windows 11
- alim 850watt

Le problème : le pc n'est pas stable, j'ai très souvent des crashs avec blue screen.

L'apparition des crashs :
- le pc tourne depuis plusieurs heures, et même si inactif, il crash.
- le pc crash dans un jeu vidéo au bout de quelques heures.
- le pc crash en utilisation web ou bureautique après quelques heures.
- certains jeux vidéo font crasher le pc au bout d'environs 45min.
- il est aussi arrivé qu'il crash lorsque je branche mon portable en USB, c'est arrivé deux fois.

J'ai 3 types de blue screen qui reviennent souvent lors des crashs :
- SYNTHETIC_WATCHDOG_TIMEOUT
- IRQL_NOT_LESS_OR_EQUAL
- SYSTEM_SERVICE_EXCEPTION

Parfois, au redémarrage du PC suite à un crash, j'ai des artefacts temporaires sur mon deuxième écran, et chose incroyable ceux-ci disparaisse/réapparaisse si je branche ou débranche mon téléphone portable.

Ce que j'ai déjà fait :

- Test OCCT : RAS
- Test de la RAM : RAS
- Réinstallation pilote de la CG et de la carte mère.

Je précise que mon PC n'est pas OC.

j'avais réussi temporairement à résoudre le problème. Puis en démarrant mon PC le lendemain, les crashs revinrent.

Je n'arrive pas à déterminer si c'est un problème matériel ou un conflit/bug entre pilotes et OS. Il y a peut-être aussi une fuite de courant car comme mentionné, lors du branchement de mon portable en USB, cela faisait crash le PC ou apparaître/disparaître des artefacts sur mon deuxième écran.

Honnêtement je sèche, j'ai fait le tour d'internet, et je n'arrive pas à trouver de solution ou d'information me permettant de savoir si c'est matériel ou logiciel.
Au vu de l’apparition d'artefact, j'ai peur que la CG soit défectueuse. Mais d'autres signes me laisse croire qu'il y a autre chose qui cloche. La RAM ? Bug carte mère gigabyte et windows 11 ? Autre chose ?

Si quelqu'un peut m'aider, ça serait vraiment top
 

thomade54

Grand Maître
#2
Bonjour,

début juillet j'ai acquis un nouveau PC.

Config :
- Carte mère B560M Gigabyte
- CG RTX 3070 8go OC Gigabyte rev2.0
- I7 10700F
- 2x8 go RAM Corsair
- 1 to SSD
- 2 to HDD
- Windows 11
- alim 850watt

Le problème : le pc n'est pas stable, j'ai très souvent des crashs avec blue screen.

L'apparition des crashs :
- le pc tourne depuis plusieurs heures, et même si inactif, il crash.
- le pc crash dans un jeu vidéo au bout de quelques heures.
- le pc crash en utilisation web ou bureautique après quelques heures.
- certains jeux vidéo font crasher le pc au bout d'environs 45min.
- il est aussi arrivé qu'il crash lorsque je branche mon portable en USB, c'est arrivé deux fois.

J'ai 3 types de blue screen qui reviennent souvent lors des crashs :
- SYNTHETIC_WATCHDOG_TIMEOUT
- IRQL_NOT_LESS_OR_EQUAL
- SYSTEM_SERVICE_EXCEPTION

Parfois, au redémarrage du PC suite à un crash, j'ai des artefacts temporaires sur mon deuxième écran, et chose incroyable ceux-ci disparaisse/réapparaisse si je branche ou débranche mon téléphone portable.

Ce que j'ai déjà fait :
- Test OCCT : RAS
- Test de la RAM : RAS
- Réinstallation pilote de la CG et de la carte mère.

Je précise que mon PC n'est pas OC.

j'avais réussi temporairement à résoudre le problème. Puis en démarrant mon PC le lendemain, les crashs revinrent.

Je n'arrive pas à déterminer si c'est un problème matériel ou un conflit/bug entre pilotes et OS. Il y a peut-être aussi une fuite de courant car comme mentionné, lors du branchement de mon portable en USB, cela faisait crash le PC ou apparaître/disparaître des artefacts sur mon deuxième écran.

Honnêtement je sèche, j'ai fait le tour d'internet, et je n'arrive pas à trouver de solution ou d'information me permettant de savoir si c'est matériel ou logiciel.
Au vu de l’apparition d'artefact, j'ai peur que la CG soit défectueuse. Mais d'autres signes me laisse croire qu'il y a autre chose qui cloche. La RAM ? Bug carte mère gigabyte et windows 11 ? Autre chose ?

Si quelqu'un peut m'aider, ça serait vraiment top
Salut,
Il y a un composant que tu n'as pas remis en question : l'alimentation. Si elle délivre des mauvaises tensions / courant instable elle peut être à l'origine des nombreux bugs que tu cites.
peux tu préciser la marque et le modèle précis de ton alimentation ?

Sinon, tu n'as pas précisé comment ton processeur est refroidi. Peut-être un problème de surchauffe ? Tu peux installer le logiciel HWMonitor :
https://www.cpuid.com/downloads/hwmonitor/hwmonitor_1.46.exe
Et nous poster un screen des températures.
 

AccroPC2

Fou du PC
Staff
#3
Hello,

En complément de @thomade54 , tu dis :
- Test OCCT : RAS
- Test de la RAM : RAS
Es-tu sûr d'avoir fait les bons tests et avoir interprété correctement les résultats. Peux-tu nous envoyer une capture des résultats ?

Bye
 

Johann May

Grand Maître
#4
Alim ou config bios défaillante, je rejoins ces messieurs.

Tester en changeant d'alim et en mettant à jours le bios. La 3070 est connue pour causer des spikes que certaines alims et CM ont du mal à encaisser. Tente avec une autre CG de branchée aussi au cas ou.

L'install des drivers est recommandée d'être faite avec ceux du site de gigabyte, ceux ddu catalogue de windows update peuvent être un souci suivant les configs.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • tigrou25
  • SergioVE
  • MIca.ldx
Derniers messages publiés
Statistiques globales
Discussions
838 361
Messages
7 496 763
Membres
1 583 521
Dernier membre
Tassili Hoggart
Partager cette page
Haut