Problème montage

Ptiseb86

Habitué
#1
Bonjour je suis en train de monter une config avec une msi b550 tomahawk et un Ryzen 5 5600x après montage pas d'affichage et les rouge cpu allumé j'ai donc tout vérifié j'ai ensuite essayer de faire un flash bios avec le bouton flash bios comme indiqué par MSI mais la led flash bios continue de clignoter après maintenant 1h et j'ai toujours la led CPU allumé aider moi svp je dois couper l'alimentation ? Esque la cm est HS? Je suis perdu
 

AccroPC2

Fou du PC
Staff
#2
Bonjour,

Les CM B550 sont nativement compatible avec les Ryzen 5600x donc pas besoin de maj le bios. Peux-tu nous faire une photo de ton montage ?

Bye
 

Ptiseb86

Habitué
#3
J'essaie mais sa me marque fichier trop volumineux pour le serveur
 

Ptiseb86

Habitué
#4
Bonjour,

Les CM B550 sont nativement compatible avec les Ryzen 5600x donc pas besoin de maj le bios. Peux-tu nous faire une photo de ton montage ?

Bye
Je n'arrive pas à envoyer de photo via mon téléphone sa me marque fichier trop volumineux pour le serveur
 

Ptiseb86

Habitué
#6
En sachant que la tout est débrancher pour l'instant mais à la base tout était branche bien sûr et c'était un watercooling qui était dessus
 

AccroPC2

Fou du PC
Staff
#7
Re,

On ne voit pas grand chose sur ta photo tu es sûr que le 24 et le 8 pins sont bien enfichés ? Il est un peu chelou ton connecteur 24 pins, tu as quelle alimentation ( marque, modèle et puissance stp ) ?

Faut également que tu branches une CG si tu veux que çà démarre.

Bye
 

Ptiseb86

Habitué
#8
Re,

On ne voit pas grand chose sur ta photo tu es sûr que le 24 et le 8 pins sont bien enfichés ? Il est un peu chelou ton connecteur 24 pins, tu as quelle alimentation ( marque, modèle et puissance stp ) ?

Faut également que tu branches une CG si tu veux que çà démarre.

Bye
Alimentation aorus ap850gm 80+ gold qui fonctionne bien je vais contrôler le 24 pins et mettre la CG et je reviens vers toi
 

Ptiseb86

Habitué
#14
Re,

On ne voit pas grand chose sur ta photo tu es sûr que le 24 et le 8 pins sont bien enfichés ? Il est un peu chelou ton connecteur 24 pins, tu as quelle alimentation ( marque, modèle et puissance stp ) ?

Faut également que tu branches une CG si tu veux que çà démarre.

Bye
Je t'ai envoyé d'autres photos pour moi le 24 pins et le 8 Pin CPU sont bien branche et mise en place de la CG toujours pareil
 

eazena

Expert
#15
Qu'est-ce qui est écrit sur la boite de ta carte mère?
"3RD GEN AMD RYZEN DESKTOP READY" ?

Si oui, alors il faut effectivement flasher ta carte mère, elle supporte nativement les Ryzen 3xxx (= Zen 2 = 3rd gen ryzen), pas les Ryzen 5xxx (= Zen 3 = 4th gen ryzen).

Ton flash du BIOS a pu échouer pour différentes raisons :
- il vaut mieux utiliser une clé USB 2.0 et éviter les clés 3.0
- il faut qu'elle soit en FAT32
- il faut dézipper l'archive téléchargé sur le site de MSI, récupérer le fichier, le renommer MSI.ROM et le placer directement sur la clé sans sous-dossier etc.
- il est préférable d'effectuer le flash du BIOS avec 0 composants/périphériques branchés sur la carte mère (pas de CPU, GPU, HDD, souris, clavier...), juste la clé pour flasher sur le port dédié + 24pin + 8pin CPU
 

Ptiseb86

Habitué
#16
Qu'est-ce qui est écrit sur la boite de ta carte mère?
"3RD GEN AMD RYZEN DESKTOP READY" ?

Si oui, alors il faut effectivement flasher ta carte mère, elle supporte nativement les Ryzen 3xxx (= Zen 2 = 3rd gen ryzen), pas les Ryzen 5xxx (= Zen 3 = 4th gen ryzen).

Ton flash du BIOS a pu échouer pour différentes raisons :
- il vaut mieux utiliser une clé USB 2.0 et éviter les clés 3.0
- il faut qu'elle soit en FAT32
- il faut dézipper l'archive téléchargé sur le site de MSI, récupérer le fichier, le renommer MSI.ROM et le placer directement sur la clé sans sous-dossier etc.
- il est préférable d'effectuer le flash du BIOS avec 0 composants/périphériques branchés sur la carte mère (pas de CPU, GPU, HDD, souris, clavier...), juste la clé pour flasher sur le port dédié + 24pin + 8pin CPU
C'est ce que j'ai fait j'ai suivi la vidéo MSI sauf que la led flash bios à clignoter et au bout de 20 minutes à peux près s'est mise reste allumé et non éteinte j'ai donc attendu et voyant pas de changement j'ai coupé l'alimentation et monté le pc ensuite sauf que led CPU allumé, j'ai donc tout démonter pour vérifier mais rien de bizarre j'ai donc réessayer le flash bios sauf que la led CPU reste allumé et la led flash bios reste clignotante je vais essayer ce midi un montage hors boîtier en nettoyant bien le CPU parce que du coup j'ai mis de la pâte thermique un peu partout donc je vais reprendre à zéro hors boîtier et vous tiens au courant de l'avancement
 

AccroPC2

Fou du PC
Staff
#17
Si oui, alors il faut effectivement flasher ta carte mère, elle supporte nativement les Ryzen 3xxx (= Zen 2 = 3rd gen ryzen), pas les Ryzen 5xxx (= Zen 3 = 4th gen ryzen).
C'est un raccourci, c'est une CM B550, ce chipset a été créé pour les Ryzen 5000, elle est forcément compatible avec la 1ère génération de Ryzen 5000 sans flash de bios ( et elle ne l'est pas avec un 5800X3D par exemple ).
Flasher la CM sans même voir ce qu'on fait, alors qu'on aurait pu le faire en interactif, c'était très joueur, maintenant on ne sait même pas dans quel état est le BIOS.

Le mieux est de reflashé le BIOS comme indiqué page 33 du manuel. Cela peut prendre plusieurs minutes, si cela ne se termine pas alors la CM est HS.

1661933677680.png
 

Ludovic 500

Grand Maître
#18
salut,
le mieux, c'est de sortir la carte mère, de la poser sur un carton, de ne connecter q'une ram, l'alim, la carte graphique, et de lancer le démarrage en shuntant un bref instant les pins power button sur la carte mère avec un outil métallique et voir ce qu'il se passe.

question subsidiaire : tu as bien mis les entretoises avant de fixer la carte mère aà la paroi du boitier?
 

Ptiseb86

Habitué
#19
C'est un raccourci, c'est une CM B550, ce chipset a été créé pour les Ryzen 5000, elle est forcément compatible avec la 1ère génération de Ryzen 5000 sans flash de bios ( et elle ne l'est pas avec un 5800X3D par exemple ).
Flasher la CM sans même voir ce qu'on fait, alors qu'on aurait pu le faire en interactif, c'était très joueur, maintenant on ne sait même pas dans quel état est le BIOS.

Le mieux est de reflashé le BIOS comme indiqué page 33 du manuel. Cela peut prendre plusieurs minutes, si cela ne se termine pas alors la CM est HS.

Voir la pièce jointe 13897
C'est bien ce qui me fait peur justement en plus j'ai longuement hésité à le faire de peur de faire une connerie mais je l'ai fait de peur de pas être compatible et devoir tout démonter et finalement j'en arrive la si j'avais su j'aurais jamais fait sa comme je l'ai dit plus tôt je fais tout ça et je reviens vers vous
 

AccroPC2

Fou du PC
Staff
#20
salut,
le mieux, c'est de sortir la carte mère, de la poser sur un carton, de ne connecter q'une ram, l'alim, la carte graphique, et de lancer le démarrage en shuntant un bref instant les pins power button sur la carte mère avec un outil métallique et voir ce qu'il se passe.

question subsidiaire : tu as bien mis les entretoises avant de fixer la carte mère aà la paroi du boitier?
Si je plussoie ton test, en 1er lieu je reflasherai la CM comme indiqué dans la procédure, sans CPU, sans RAM juste pour être sûr que le BIOS est pas flingué.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • unlockfree
    Modérateur
Membres en ligne
  • Magnumizz
  • Coraline020898
  • unlockfree
Derniers messages publiés
Statistiques globales
Discussions
838 886
Messages
7 503 372
Membres
1 583 929
Dernier membre
kiolaparta
Partager cette page
Haut