stuttering sur tout mes jeux

Jolerigolo

Au bûcher!
logiciel pour verifier le cpu
Là c'est ton système qu'il faut vérifier en 1er. Passe un coup de Malware Bytes déjà pour voir


quand j'etait en jeu le minimum de mhz etait a 0 je pense que les freeze viennent de la
C'est même sûr, mais il faut trouver la cause. Vu que ton processeur sature, la CG attend les infos.
Vu la chute d'utilisation j'aurais dit l'alimentation quand même, mais elle a passé le test OCCT donc elle est sensée tenir la cadence...
 

Suquey

Habitué
Là c'est ton système qu'il faut vérifier en 1er. Passe un coup de Malware Bytes déjà pour voir



C'est même sûr, mais il faut trouver la cause. Vu que ton processeur sature, la CG attend les infos.
Vu la chute d'utilisation j'aurais dit l'alim
Là c'est ton système qu'il faut vérifier en 1er. Passe un coup de Malware Bytes déjà pour voir



C'est même sûr, mais il faut trouver la cause. Vu que ton processeur sature, la CG attend les infos.
Vu la chute d'utilisation j'aurais dit l'alimentation quand même, mais elle a passé le test OCCT donc elle est sensée tenir la cadence...
Salut j'ai déjà passé une analyse et y'avais quelques fichiers qui ont était placé en quarantaine et que j'ai supprimé directement mais il n'y a pas eu de changement
 

Suquey

Habitué
le pire c'est que meme si je mets fin a la tache ya toujours un autre logiciel qui prends sa place
 

Fichiers joints

  • Capture-d_écran-2023-09-25-211141.jpeg
    Capture-d_écran-2023-09-25-211141.jpeg
    172.6 KB · Affichages: 5

Jolerigolo

Au bûcher!
Salut,
Cherche pas LEDKeeper 24%, Discord 17,9% et isolation graphique (?) 17,1% soit 59% d'utilisé sans jeux..... Sans compter la possibilité que chaque tâche en pollue une autre...Désactive tout ça et lance ton jeu et regarde si ça fait une différence.
 

Suquey

Habitué
Salut,
Cherche pas LEDKeeper 24%, Discord 17,9% et isolation graphique (?) 17,1% soit 59% d'utilisé sans jeux..... Sans compter la possibilité que chaque tâche en pollue une autre...Désactive tout ça et lance ton jeu et regarde si ça fait une différence.
j'ai essayé et j'ai bien verifié le cpu netait pas a 100% et il y avait beacoup de freeze quand meme
 

Jolerigolo

Au bûcher!
alors tu peux essayer avec Adrenaline de passer ta CG en mode économie d'énergie. Tu vas bien sûr perdre un peu en perfs mais c'est juste pour tester si le phénomène disparait.
Salut,

Avais tu testé le conseil d'AccroPC2 ? Si oui, as-tu noté une amélioration ? De mémoire ton Hotspot GPU montait à 99°C ce qui est élevé. Brider la consommation fera baisser la température.
 

Suquey

Habitué
Salut,

Avais tu testé le conseil d'AccroPC2 ? Si oui, as-tu noté une amélioration ? De mémoire ton Hotspot GPU montait à 99°C ce qui est élevé. Brider la consommation fera baisser la température.
salut j'ai essayé mais mise a part le coil whine qui fait moins de bruit j'ai toujours autant de freeze
 

Jolerigolo

Au bûcher!
Essaye DDU pour faire une réinstallation propre de tes drivers CG.


Un petit explicatif :


Si ça ne va pas mieux : formatage + réinstallation propre de Windows.
 

Suquey

Habitué
j
Essaye DDU pour faire une réinstallation propre de tes drivers CG.


Un petit explicatif :


Si ça ne va pas mieux : formatage + réinstallation propre de Windows.
je peux t'envoyer une video en mail pour que tu voit les infos en durant la partie
en plus je sais pas pourquoi mais quand j'enregistre on entends le coil whine alors que je suis mute
 

Jolerigolo

Au bûcher!
Salut,
Juste un truc comme ça qui me vient, as-tu désactivé le démarrage rapide dans Windows. Je sais que cette option pose problème sur certaines config. Ça coûte rien de tenter. Après avoir décoché l'option, arrête le PC complètement, attends 1 à 2 minutes et relance le. C'est mieux que de le redémarrer.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 056
Messages
6 716 167
Membres
1 586 179
Dernier membre
leothesparta[300]
Partager cette page
Haut