installation windows 8.1 qui se bloque

  • Auteur de la discussion fredangel
  • Date de début

fredangel

Habitué
#1
bon je vais essayer de vous résumer mon problème. Suite à un gros plantage de mon hp pavillon g7 2317 sf, j'ai voulu redemarrer sur une installation propre (en windows 8 comme à l'origine, pour ne pas perdre ma licence). j'ai donc à l'aide d'un autre ordi branché mon hdd du portable et avec diskpart analysé les divers volumes (test ok) pour finir sur un "clean all", ainsi je me retrouve avec une seule partition-partition non allouée.
Ensuite remontage hdd dans le portable, ouverture du Bios uefi, secure boot non activé, et boot sur cd rom windows 8.1] téléchargé sur Microsoft.
Début de l'installation, création des partitions UEFI, et installation sur partition principale. Tout se déroule correctement jusqu'au reboot de l'ordi.
Vient alors l'installation et en premier preparation des périphériques qui va jusqu'à environ 38% et ensuite l'écran se fige et l'installation plante !
J'ai essayé 3 ou 4 fois cette manip avec 2 téléchargements différents de l' ISO Windows mais rien n'y fait, plantage toujours au même endroit.
 

Fichiers joints

hein

Grand maître du Hein?!
#2
Suite à un gros plantage de mon hp pavillon g7 2317 sf
Sais-tu l'origine de ton plantage de départ?
Avais tu fais l'upgrade vers windows 10 de ton 8.1? Si oui, tu as la possibilité d'installer le windows 10 à nouveau dessus... Et voir si il plante aussi. Reste que si l'ordi a planté, il y a une raison et que cette raison fait peut-être aussi planté ta nouvelle installation de win8.1.
En passant, l'installation de ton windows 10 ne nécessite pas obligatoirement de sérial de suite donc tu as la possibilité de tester sans serial l'installation et de réactiver normalement par après.

BAT
 

fredangel

Habitué
#3
c est vrai que je n'ai pas tenté windows 10..... j'ai testé HDD sans probleme ainsi que la RAM. Le plantage c'était à la suite d'un redemarrage et windows ne voulait plus se lancer..... je vais testé windows 10....
 

CDE78

Habitué
#4
Bonjour,

Il est possible que W8.1 n'inclut pas (tous) les pilotes de ton HP ...
Et notamment quelques pilotes de bus par exemple, essentiels pour que l'ensemble des composants matériels communiquent. Je pense à du chipset AMD ou de l'USB3 (expérience personnelle).
En sortant d'usine, donc quand tu achètes un PC neuf dans le commerce, une image système W8.1 peut avoir été intégrée mais elle est préparée en amont avec directement les bons pilotes.
On peut faire cela dans les entreprises avec les bons outils par ailleurs (MDT, SCCM...)

Il m'est déjà arrivé de prendre l'ISO d'un Windows, le monter, y injecter des pilotes tiers du constructeurs (chipset, réseau, usb..), démonter l'ISO puis installer un système comme ça sinon plantage similaire au tien.

Comme l'indique le Grand maître du Hein ci-dessus, il faudrait tenter une installation de W10 (qui inclut des pilotes davantage à jour forcément que W8.1), sans rentrer de clé d'activation (période de grâce).
Au moins tu serais fixé si tu as une défaillance matérielle ou si c'est juste W8.1 qui ne dispose pas du ou des bon(s) pilote(s).

Si tu sors le disque du PC portable et que tu le montes en secondaire sur un autre PC (interne ou externe), parfois on peut trouver des logs intéressants dans le dossier Panther.

Si au contraire tu ne veux pas te prendre la tête, tu peux parfois commander un disque de réinstallation auprès du constructeur (quel tarif ... ?) qui correspondra une fois installé, à ton système lorsque tu as déballé le PC.
 

hein

Grand maître du Hein?!
#5
Reste aussi qu'il y a le "marché gris" pour le 10 mais essaye quand même ta clé 8.1 ou si ton pc est "tatoué" ou que ton ancienne session windows est associé à un compte microsoft (outlook, hotmail, live,...) d'ouvrire ta session sur le windows 10 avec ton compte microsoft et de tenter l'activation. J'ai déjà eu le cas ou cela passe (car préinstallée lors de la période de transition et 10 activé par l'utilisateur (téléchargement de présinstall du 10 à partir du 8.1).

le Grand maître du Hein
Je pense que vu les differents poste que tu mérite ce titre aussi de grand maitre, tu en connais un rayon @CDE78

(période de grâce).
qui dure tres tres longtemps, j'ai une install qui date de ... heu 1.5 années minimum.
Je me demande si il n'y a pas une command line pour connaitre la date d'install (a part regarder la date des fichiers les plus vieux).
 

CDE78

Habitué
#6
@hein,
Malheureusement :
systeminfo | findstr date
et
wmic OS get installdate
donnent la date du dernier build déployé donc ce n'est pas le top
Je suis passé hier en W10 2004 et la date d'installation originale est le 17/06/20 :p

Mais ... on peut trouver des trucs intéressants, par exemple ici en éditant les plus anciens fichiers XML :
C:\Windows\Performance\WinSAT\DataStore

On ne se moque pas, mon PC fonctionne toujours très très bien depuis sa migration W7 => W10 en ... 2014 !

Sinon pour la période de grâce :
slmgr /dli ou slmgr /dlv (utile par exemple pour savoir si on peut encore re-syspreper un OS)
De souvenir la période de grâce est renouvelable 6 fois, après ça dépend des OS pour la durée de la période de grâce : 90j, 120j, 180j, donc si tu en es à 1 an 1/2 ce n'est pas si étonnant, par contre dans les 10 derniers jours je crois que Windows reboote toutes les heures, c'est moins marrant.
 
Appréciations: hein

hein

Grand maître du Hein?!
#7
Faut qu'on te mette le grand maître minimum, pas possible!:merci:
 

svoglimacci

check memory failed but no bug detected
#8

svoglimacci

check memory failed but no bug detected
#9
Faut qu'on te mette le grand maître minimum, pas possible!:merci:
Ca vient tout seul avec le nombre de posts, ce n'est pas lié à la qualité des contenus vu que je suis passé par ce rang :D
P.S. Et "Grand Maître Minimum" c'est pas classe :lol:
 

fredangel

Habitué
#10
bon je donne des nouvelles, l'installation de W10 à planté apres le redemarrage sur .... preparation des périphériques à 66 %....... donc probleme de pilotes ? probleme matériel ? .......... SOS les "grands maitres" ;)
 

hein

Grand maître du Hein?!
#11
ubunto live si tu as un lecteur dans ta config ou une clé usb et verification des hdd et voir surtout si tu boot avec un clé usb ubuntu ou autre "live linux". Par la suite vérification de la mémoire avec memtest, verification des ou du hdd, verification des t° cpu et gpu. Je penche vers ce genre de problème. Ne te tracasse pas de trop, la plupart du temps, les génies passent pour bien expliqué comment faire mais il faut de la patience.
Cool avec toi-même.
Je pense que l'on est tous passé par là. ;)
 

hein

Grand maître du Hein?!
#12
Au cas ou pour les suivants:
https://support.hp.com/be-fr/document/c03723325
Nom de produit
g7-2317sf

Numéro de produit
E0R47EA
Microprocesseur
Intel Core i5-3230M (2,6 GHz, 3 Mo de mémoire cache L3)
Chipset
Intel HM76 Express
Mémoire
4 Go de mémoire DDR3
Slots Mémoire
2 DIMM
Carte graphique
AMD Radeon HD 7670M (1 Go de mémoire DDR3 dédiée)
Disque dur
SATA 750 Go, 5400 tr/min
Partition jusqu'à 24 Go pour la récupération du système
Lecteur multimédia
Lecteur Super Multi DVD±RW 8x avec support double couche
Écran
Écran BrightView HD+ rétroéclairé par LED de 43,9 cm (17,3 pouces) (1 600 x 900)
Carte réseau
LAN Ethernet 10/100 Base-T intégré
Connectivité sans fil
802.11b/g/n
Bluetooth
Son
Haut-parleurs Altec Lansing avec Dolby Advanced Audio
Clavier
Clavier chiclet texturé grand format avec pavé numérique
Périphérique de pointage
Pavé tactile prenant en charge les entrées tactiles multipoint avec un bouton marche/arrêt

As tu changé qq chose dans la config comme mise en place d'un ssd ou augmentation de la mémoire comme cela on aura toute la config et cela sera plus simple.
 

fredangel

Habitué
#13
La config est d'origine, certe elle est pas récente, mais elle fonctionnait très bien ..... vous voulez que je recherche dossier "panther ?
 
Dernière édition:

fredangel

Habitué
#15
et ca, ca peut jouer dans l'install.... 104188672_326372398351294_4773242830021881608_n.jpg 104188672_326372398351294_4773242830021881608_n.jpg
 

svoglimacci

check memory failed but no bug detected
#16
Retente avec "Auto", qu'as-tu à perdre ... W10 doit avoir tout ce qu'il faut en drivers natifs, il est loin devant W7 pour l'USB 3 mais cela ne te coûtera pas grand chose d'essayer :)
Edit : par contre, planter par absence de driver n'est pas normal.
Booter sur une distrib live Linux pour pouvoir tester ton disque comme le proposait @hein serait une bonne idée.
 

fredangel

Habitué
#17
alors là pour linux je vais avoir besoin d'aide !...... que dois je faire ?
 

CDE78

Habitué
#18
C'est pas dit que les pilotes du chipset ou du SATA par exemple soient présents, HP ne fournit pas de pilotes W10 pour ce modèle, et sur le catalogue Microsoft on trouve par exemple :
"INTEL driver update for Intel(R) HM76 Express Chipset LPC Controller - 1E59" en date d'août 2016, soit bien après la sortie de W10.
Les constructeurs fournissent parfois des mises à jour de leurs pilotes directement à Microsoft, qui les redistribue sous forme de windows updates.

J'en mettrai pas ma main à couper, mais plantage à 66%, il me semble que c'est pilote manquant dans l'image.

@fredangel Tu n'as pas un petit écran bleu par hasard qui s'affiche brièvement ?
Histoire d'identifier le vilain petit canard le cas échéant
 

fredangel

Habitué
#19
non pas d'écran bleu à l'install........
 

svoglimacci

check memory failed but no bug detected
#20
C'est pas dit que les pilotes du chipset ou du SATA par exemple soient présents, HP ne fournit pas de pilotes W10 pour ce modèle
Oh bien vu ! Et on a eu un cas similaire d'absence de pilotes HP pour W10 il y a peu !
Mais comment ça peut planter une install ? (mais c'est un peu hors sujet).
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • scoolup
    Modérateur
Membres en ligne
  • scoolup
Derniers messages publiés
Statistiques globales
Discussions
868 620
Messages
8 098 786
Membres
1 579 158
Dernier membre
diclau
Partager cette page
Haut