mini shuttering en jeux avec fps constant

furax59

Expert
quand j'active rivaturner et je l'ai bloque a 162 ca fonctionne parfaitement mais il y a beaucoup de latence
 

Jolerigolo

Au bûcher!
Salut,
As tu activé le V-sync dans les réglages du jeu ?
Freesync c'est une technologie AMD donc des fois avec les CG Nvidia.....
 

Jolerigolo

Au bûcher!
Alors essaie d'activer la synchronisation verticale (V-sync) dans ton jeu et enleve le limiteur d'ips.
Freesync s'active par défaut quand V-sync n'est pas activé. Cette technologie permet à l'écran d'adapter son rafraîchissement au perf de ton GPU. Exemple sur un jeu gourmand en ressources tu peux descendre à 120fps(exemple aussi), si tu active V-sync cela peut produire un déchirement de l'image. Avec Freesync l'écran va s'adapter à 120fps et comme ça pas ou peu de déchirement de l'image.
Par contre pour V-sync c'est 165fps, dans ton cas, constant pour que l'écran fonctionne bien.
 

furax59

Expert
Alors essaie d'activer la synchronisation verticale (V-sync) dans ton jeu et enleve le limiteur d'ips.
Freesync s'active par défaut quand V-sync n'est pas activé. Cette technologie permet à l'écran d'adapter son rafraîchissement au perf de ton GPU. Exemple sur un jeu gourmand en ressources tu peux descendre à 120fps(exemple aussi), si tu active V-sync cela peut produire un déchirement de l'image. Avec Freesync l'écran va s'adapter à 120fps et comme ça pas ou peu de déchirement de l'image.
Par contre pour V-sync c'est 165fps, dans ton cas, constant pour que l'écran fonctionne bien.
Mais es ce que je dois l’activer dans les paramètres nvidia ? Contrôle panel ?
 

Jolerigolo

Au bûcher!
Non, c'est dans les options graphiques du jeu.
Dans le panneau Nvidia, tu peux voir si ton écran est compatible Gsync et éventuellement l'activer. D'ailleurs désactive Gsync s'il est activé pour essayer sans.
 

furax59

Expert
Non, c'est dans les options graphiques du jeu.
Dans le panneau Nvidia, tu peux voir si ton écran est compatible Gsync et éventuellement l'activer. D'ailleurs désactive Gsync s'il est activé pour essayer sans.mes
mais écrans sont branché en display port en quand j’active sur mes écran le mode freesync je peut activer le gsync dans le panneau nvidia mais j’ai déjà essayer de les désactiver activer ect.. mais rien ne change mais 1 fois tout les 10 allumage de mon pc environ les jeux et Windows ne bug pas et peut de shuttering et 0 lag
 

Jolerigolo

Au bûcher!


Surveille pour les MàJ pour ton BIOS. Ça te fait pas d'écran bleu mais ça peut te créer une instabilité...
 

furax59

Expert


Surveille pour les MàJ pour ton BIOS. Ça te fait pas d'écran bleu mais ça peut te créer une instabilité...
Je n’ai pas d’écran bleu mais à chaque fois que je démarre mon pc il s’allume redémarre puis s’allume et defois je ne sais pas si c’est important mais quand je le démarre de temps en temps le bios change d’écran
 

Jolerigolo

Au bûcher!
Je n’ai pas d’écran bleu mais à chaque fois que je démarre mon pc il s’allume redémarre puis s’allume et defois je ne sais pas si c’est important mais quand je le démarre de temps en temps le bios change d’écran
As tu mis ton BIOS en UEFI ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 205
Messages
6 719 788
Membres
1 586 553
Dernier membre
Alexis_fvr
Partager cette page
Haut