Résolu Nombreux blue screen avec sans cesse de façon aléatoire Windows 10.

#1
Bonsoir,

J'ai monter à tout nouveau PC avec un nouveau disque dur et donc une installation toute propre de windows 10 et du jour au lendemain après 2-3 semaines d'utilisations, mon pc a commencer à me donner des blue screen sans raison apparente. J'ai regarder sur le net mais je ne trouve pas de solutions. J'ai essayer plusieurs choses comme:
-réinstaller les drivers de mon GPU (RTX 2070)
-Essayer de désinstaller les logiciels pour mes composants RGB
-Etc
Mais sans succès..

J'ai aussi été check dans l'observateur d’événement et je vois pleins d'erreur (qui sont du aux blue screen j'imagine) et donc je sais vraiment pas comment m'y prendre et c'est pour celà que je me retourne encore une fois vers vous.

Voici quelques images :
1549486395288.png

1549486420175.png


1549486450041.png

Est-ce que quelqu'un pourrait m'aider svp?

Merci d'avance.

Bien à vous.

Fragline
 
#6
dans l'invite de commande en administrateur tape "chkdsk /f "pour vérifier le disque.

il est possible que le problème vienne d'un drivers (à priori celui réseaux)
 
#9
Il me dit que le disque est utilisé et que je peux faire l'analyse au prochain boot en fait et quand je fais yes quand je reboot le pc sa analyse et ensuite sa boot mon pc de façon normal. Et j'ai pas eu de messages d'erreur ou autres en fait.
 
#11
Tu sais nous filer ta config complète et précise comme sur ma signature (en bas du message). Ne nous dis pas alim 600 watt, mais plutôt alim corsaire tx-550m ;).
As-tu overclocké ton cpu ou gpu?
Radiateur processeur, processeur, carte graphique, alimentation, boitier, mémoire et fréquence...
 
#12
Tu sais nous filer ta config complète et précise comme sur ma signature (en bas du message). Ne nous dis pas alim 600 watt, mais plutôt alim corsaire tx-550m ;).
As-tu overclocké ton cpu ou gpu?
Radiateur processeur, processeur, carte graphique, alimentation, boitier, mémoire et fréquence...
Hello désolé, en effet sa peut jouer! Donc, CPU Ryzen 2700x ,carte mère aorus x470 ultra gaming, gpu rtx 2070, RAM 16 gb skill 3200, nztx x72, Boitier Cougar panzer evo RGB, Alim evga 750 gq 80+ gold, SSD m.2 smasung 970 evo 500GB et HDD seagate baraccuda 1TB et jai des ventilos corsair LL 120. Et j'ai jamais overclock. Voilà voilà
 
Dernière édition:
#13
Meilleure réponse
Salut,
- fais un SFC /SCANNOW
- met à jour le reste de tes pilotes avec SDI (tu clic d'abord sur "seulement ceux necessaires")

si ca ne suffit pas:
- desinstallation du pilote graphique avec DDU en MODE SANS ECHEC (important) puis reboot en normal
- re-installation du pilote graphique
- BIOS à jour ?
 
#14
Hello, je fais tout ça ce soir. j'avais déjà essayer de désinstaller avec DDU mais javais pas fais en mode sans echec je crois. (tu fais ça comment stp?) et le bios est normalement à jour oui.
 

magellan

Modérâleur
Staff
#15
J'aurais tendance à soupçonner la Ram me concernant, le reste semblant totalement exclu (pas de problème de pilote je pense par exemple).

De là, le memtest serait effectivement très utile pour partir sur de bonnes bases d'analyse.
 
#16
Voir une capture de CPUID HWMonitor au complet, svp?
Cela me fait penser à une incompatibilité entre certains BIOS sur CM et le RGB " déjà vue ".
Autre chose, voir si un câble Sata ou d'alimentation des disque dur, sur la CM et autres "vérifier les connectiques".
Et +1 pour le memtest.
Tu as touché aux tensionx processeur pour OC?
 
Dernière édition:

magellan

Modérâleur
Staff
#17
CPU Ryzen 2700x <---- ça ce serait une piste en soi... à cause des soucis de Ram incompatibles et / ou instables sur cette architecture (à ce que j'en ai lu). Si basturbe est dans le coin, il pourrait compléter sur le sujet
 
#18
Voir une capture de CPUID HWMonitor au complet, svp?
Cela me fait penser à une incompatibilité entre certains BIOS sur CM et le RGB " déjà vue ".
Autre chose, voir si un câble Sata ou d'alimentation des disque dur, sur la CM et autres "vérifier les connectiques".
Et +1 pour le memtest.
Tu as touché aux tensionx processeur pour OC?
1549552274456.png

1549552309942.png

-Voilà pour la capture CPUID HWMonitor.

-Non je n'ai pas toucher au tensions. J'avais voulu a l'epoque stabilisé mon proco qui monte au dessus des 1.36v en repos mais j'avais pas réussi (car je trouvais pas comment set en dure la valeur 1.36v pour le cpu vcore sur ma carte mère donc j'ai fini par abandonner et tout est resté de base j'ai rien modifier.

-Le Memtest se fait comment? j'en ai jamais fais.
 
#19
Salut,
- fais un SFC /SCANNOW
- met à jour le reste de tes pilotes avec SDI (tu clic d'abord sur "seulement ceux necessaires")

si ca ne suffit pas:
- desinstallation du pilote graphique avec DDU en MODE SANS ECHEC (important) puis reboot en normal
- re-installation du pilote graphique
- BIOS à jour ?

Screen après le SFC/SCANNOW :
1549553036175.png

Et j'ai fais tous les updates dispo avec SDI sauf ma souris que j'arrive pas j'ai error 103.
1549553689038.png

Et aussi y'avait des pilotes en double donc j'ai pas cocher plusieurs fois comme par exemple:
1549553758787.png

AMD PCI et AMD PSP 3.0 Device était présent plusieurs fois donc j'ai pris que 1 fois.

Merci encore à tous pour votre aide!
 
#20
CPU Ryzen 2700x <---- ça ce serait une piste en soi... à cause des soucis de Ram incompatibles et / ou instables sur cette architecture (à ce que j'en ai lu). Si basturbe est dans le coin, il pourrait compléter sur le sujet
Normalement celles que j'ai choisi sont compatibles avec le Ryzen 2700x car je savais que certaines ram étaient pas compatibles. J'ai exactement ce modèle :

G.Skill F4-3200C16D-16GTZR Mémoire RAM DDR4 16 Go ==>

https://www.amazon.fr/gp/product/B01MTDEYHU/ref=ppx_yo_dt_b_asin_title_o01__o00_s00?ie=UTF8&psc=1

Mais je me suis peut-être gourer aussi ce n'est pas impossible :D
 

Staff en ligne

Derniers messages publiés

Statistiques globales

Discussions
863 325
Messages
8 034 833
Membres
1 573 854
Dernier membre
DDseagate
Haut