[BlaBla] Topic Général Informatique

AccroPC2

Fou du PC
Staff
bah tu serais pas le 1er, y a qq mois on avait eu un cas similaire sur le forum ou un gars avait branché son DD sur la télé et depuis le disque était inaccessible. Probablement un écrasement de la table d'allocation
 

andre.gerald

Grand VidéaVizir
Bin faut tester sur ton portable !
Google est ton ami:
tappe : le lecteur K: n'est pas accessible
Correction n°1. Pour Windows 10
Si vous utilisez un ordinateur Windows 10, voici les étapes à suivre.

  • Faites un clic droit sur le lecteur auquel vous ne pouvez plus accéder.
  • Et dans le menu contextuel, cliquez simplement sur Propriétés.
  • Et puis, choisissez Sécurité.
  • De là, cliquez sur le bouton Modifier
  • Ensuite, l'autorisation pour le nouveau volume (E) s'affichera sur votre écran.
  • À partir de cette fenêtre, allez-y et cliquez sur le bouton Ajouter.
  • Ensuite, entrez un nouveau nom d'utilisateur et nommez-le en tant qu'utilisateur authentifié et cliquez sur le bouton OK.
  • Et dans la fenêtre d'autorisation, définissez « contrôle total » sur votre nouvel utilisateur ajouté, puis cliquez sur le bouton OK.
  • Une boîte de dialogue apparaîtra alors sur votre écran. À partir de là, allez-y et cliquez sur Continuer, puis sur Annuler sur la dernière partie. Et vous avez terminé.
Tu devrais arriver à le déverrouiller !!!
Plein de page d'aide sur Google pour ce problème
entre autres:

Bonne lecture
 

AccroPC2

Fou du PC
Staff
Ok et donc y'a une solution ?

Bah tu peux toujours utiliser les softs bien connus de recup, Testdisk/photorec et/ou Recuva. Après si t'es un gars malin y a rien sur ce disque dont tu n'as pas au moins une copie, donc sort le disque de son boitier, branche le directement sur ton PC et mets lui un bon coup de formatage :)

bye
 

andre.gerald

Grand VidéaVizir
Et Bin !!! @SergioVE j'ai vu ton lien:
Je savais pas du tout que le formatage en en NTFS était à éviter ...J'ai une multitude de DD en NTFS ...10To environ !
J'ai eu un problème une fois avec le GPT avec mon fils et internet on a réussi à virer ça.
Je me souviens plus si le DD externe concerné était vide

Je viens d'avoir un problème un peu analogue avec la micro SD de mon drone:
Vendredi je rentre de vacances à la montagne avec 2 ou 3 vols et j'ai hâte de les voir
Sur mon 30" ou sur ma télé
Je sors donc la carte du drone (que j'avais formatée avant de partir avec DjiFly sur mon drone)
Même message que dartyduck et demande immédiate de formatage !
Chose que j'ai finalement fait en exfat (pas dramatique les vols étaient pas fantastiques)
Donc je formate en Exfat avec le PC je remets la carte dans le drone et je fais un vol rapide pour voir ce qu'il se passe
Carte lu par mon PC avec le vol scindé en 2 ce qui est normal..
Par contre numérotation à partir de DJI_006 au lieu de 001 (5 fichiers de la carte avant mon formatage sur PC on apparemment été comptabilisé.
Morale
je ne formaterai plus mes cartes sur le drone avec Dji Fly mais sur le PC.
 

dartyduck

Grand Meuble Suprême
Pas accessible non plus sur mo pc pro.
J'ai rien d'important, c'est surtout mon disque de films/séries. Et des backup de photos aussi.
 

SergioVE

Tout à faire car rien n'est fait.
ok je suivrai ce topic pour récupérer mes datas et formater en exFAT :merci:

Edit : mon hdd est un toshiba 500Go.
Le Toshiba externe de 3To dont il est question dans ce topic, une fois démonté, a révélé à mon grand étonnement qu’il n’avait pas d’interface SATA, la prise USB étant directement fixée sur le disque.
 

AccroPC2

Fou du PC
Staff
Le Toshiba externe de 3To dont il est question dans ce topic, une fois démonté, a révélé à mon grand étonnement qu’il n’avait pas d’interface SATA, la prise USB étant directement fixée sur le disque.

:eek: ce qui me conforte dans mon choix d'utiliser des disques standards avec un dock
 

dartyduck

Grand Meuble Suprême
Le Toshiba externe de 3To dont il est question dans ce topic, une fois démonté, a révélé à mon grand étonnement qu’il n’avait pas d’interface SATA, la prise USB étant directement fixée sur le disque.
j'espère que le mien ne contient pas juste une clé usb à l'intérieur :lol:
 

dartyduck

Grand Meuble Suprême
n'empêche,- le mien tourne à 110Mbps en écriture. C'est pas mal pour transférer des films en UHD 4K :lol:
 

thomade54

Grand Maître
Petite question, hier en utilisant mon PC de LAN/recording (i5-6600/GTX 960)
J'ai remarqué que la température du GPU restait stabilisée juste sous 35°C
Ceci pour une bonne raison : J'ai programmé la courbe du ventilateur dans Afterburner pour qu'elle s'active quand le GPU atteint cette température.
Ma question est : quelle est selon vous la bonne "température-palier" pour que le ventilateur s'active, càd pour éviter qu'il s'active et se désactive toutes les 2min.
Aussi je ne sais pas si l'activation doit se faire via un palier progressif ou si les ventilateurs peut passer de 0 à 10% directement. Le but étant bien sûr d'user la carte le moins possible.
La carte est une MSI GTX 960 GAMING 2G.
Merci d'avance !
 

dedzix

Grand Maître
Hello,

Pour moi ça dépend de pas mal de facteurs, par exemple tu peux mettre en hiver une limite à 30° qui suffisent alors qu'en été il faudra peut être la mettre 50°, ça dépend aussi de la température de chez toi, le niveau de ventilation global de ton boitier etc...

Je dirais que pour un bon confort thermique et auditif tu peux mettre les ventilateurs à démarrer vers 50° sans soucis avec 30% de ventilation. Il faudrait aussi laisser un léger filet d'air d'à peu près 5-10% même lorsque la carte n'est pas sollicitée (je ne suis pas fan de faire stopper les ventilateurs en dessous d'une certaine température) histoire de faire circuler un peu d'air sur la carte.

Si tu veux optimiser le confort auditif de ton matos tu peux aussi procéder comme suit :
- fait varier la courbe de ventilation pour trouver le moment où le bruit devient désagréable.
- Tu paramètres cette valeur comme la valeur maximum de la courbe (par exemple si à partir de 70% tu trouves que la ventilation est trop bruyante tu mets 70% de fanspeed en valeur max sur la courbe) ça met une limite haute de puissance de ventilation si il n'est pas nécessaire de ventiler plus
- tu démarres un jeu ou une application relativement lourde comme un benchmark vidéo, genre 3D Mark
- Si la températures reste aux alentours de 75° c'est parfait, tu peux même réduire un petit peu la ventilation "max" de ta courbe à 68% et réessayer
 

hein

Grand maître du Hein?!
Une cm qui a disparut des radars : asrock B660M PG Riptide. On la trouvait au environs des 170-190 euros

Je pense que l'on ne la verrat plus de sitôt... Et même si à plus de 240 €, elle en vaut plus la peine...
Vous avez une idée du pourquoi et du comment? J'ai ma petite idée en spoiling:
"
Vous devez être connecté pour voir les medias.
:cry:
 

magellan

Modérâleur
Staff
Hello,

Pour moi ça dépend de pas mal de facteurs, par exemple tu peux mettre en hiver une limite à 30° qui suffisent alors qu'en été il faudra peut être la mettre 50°, ça dépend aussi de la température de chez toi, le niveau de ventilation global de ton boitier etc...

Je dirais que pour un bon confort thermique et auditif tu peux mettre les ventilateurs à démarrer vers 50° sans soucis avec 30% de ventilation. Il faudrait aussi laisser un léger filet d'air d'à peu près 5-10% même lorsque la carte n'est pas sollicitée (je ne suis pas fan de faire stopper les ventilateurs en dessous d'une certaine température) histoire de faire circuler un peu d'air sur la carte.

Si tu veux optimiser le confort auditif de ton matos tu peux aussi procéder comme suit :
- fait varier la courbe de ventilation pour trouver le moment où le bruit devient désagréable.
- Tu paramètres cette valeur comme la valeur maximum de la courbe (par exemple si à partir de 70% tu trouves que la ventilation est trop bruyante tu mets 70% de fanspeed en valeur max sur la courbe) ça met une limite haute de puissance de ventilation si il n'est pas nécessaire de ventiler plus
- tu démarres un jeu ou une application relativement lourde comme un benchmark vidéo, genre 3D Mark
- Si la températures reste aux alentours de 75° c'est parfait, tu peux même réduire un petit peu la ventilation "max" de ta courbe à 68% et réessayer
C'est un sujet sans fin. On se posait les mêmes question il y a des années sur les CPU et les GPU ;)

De là cela s'adaptera à l'ouïe, et personnellement je privilégie la sécurité au bruit. Je procède un peu comme toi, puis je décale le tout de 10% plus bas pour jouer les paranoïaques. Cela m'a toujours réussi, même si je concède que parfois cela fait un peu de bruit alors que ce n'est pas indispensable.
 

dartyduck

Grand Meuble Suprême
dites, je suis passé d'un forfait fibre 500Mbps à un forfait 2Gbps, or je reste plafonné à 500Mbps en wifi. Pourquoi c'est bridé ?
- est-ce que ca vient des cartes wifi des appareils connectés ?
- est-ce que ça vient du wifi de ma livebox ?
- est-ce que ça vient de Orange en amont ?

Ce soir j'essaierai de brancher le pc de ma femme en ethernet pour voir si c'est mieux.
 

AccroPC2

Fou du PC
Staff
Yo !

La 1ère chose à faire c'est de tester avec un câble ethernet.
Si tu as un telephone récent ça peut le faire aussi. Ensuite il faudra vérifier la norme de tes appareils wifi ( le wifi G ce n'est pas le N et encore moins le AC etc .. )
Plus probablement qu'Orange ne t'a pas basculé sur l'offre 2Gb.

Bye
 

dedzix

Grand Maître
Hello dd,

Je pense que c'est ta carte wifi qui limite le débit, pour aller au delà de 500mbps il faut passer sur une carte wifi 6.

Par contre attention, si je dis pas de bétises le wifi 6 a un débit de dingue mais une portée merdique en comparaison du 5
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 220
Messages
6 720 133
Membres
1 586 590
Dernier membre
julvo
Partager cette page
Haut